Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Vista Black Screen mit Maus und Bildschirmschoner

Frage Microsoft Windows Vista

Mitglied: Benne100

Benne100 (Level 1) - Jetzt verbinden

03.01.2008 um 15:15 Uhr, 8154 Aufrufe, 1 Kommentar

folgendes Vista-Phämomen:
Vista startet, der grüne Ladebalken ist zu sehen, die Anmeldung ist auf auto gesetzt, es erscheint ein völlig schwarzer Bildschirm und ein Mauszeiger der sich auch bewegen lässt, sonst nichts. Leider führen auch diverse Tastenkürzel (STRG+ALT+ENTF, STRG+Shift+Esc, ALT+TAB, Windows-Taste+E, Windows-Taste+L, STRG+Esc) zu keinerlei Änderung auf dem Bildschirm. Nach 10 Minuten setzt der Standard-Bildschirmschoner ein alles deutlich zu erkennen, anscheinend kein Grafikkarten-Problem.
Hat Irgendwer eine Idee, wie ich wieder einen Desktop sehe???
Es handelt sich um Windows Vista Business mit einem MSDN-Key, ist es möglich das es sich um den "Black screen of darkness" handelt? Falls ja, ist es möglich einen anderen Key einzugeben (Partnerkey wäre vorhanden)?
Sooo wie immer, nur nicht alle Informationen auf einmal....
Also der Rechner hat dieses seltsame Verhalten nach einem Update von Microsoft für die Sat-Karte. Ich bezweifle zwar das es da ein direktes Update dafür gab, aber so bekomm ich halt meine Infos, nie zuviel, nie genau die richtigen und nie die entscheidene Information am Anfang, der detektivische Instikt des Administrator soll ja nicht abstumpfen.
Der Rechner fungiert hauptsächlich als Fernseher, deshalb die etwas setsame Hardware:

MB: Asus P5B Plus Vista P965
CPU: Intel Core2 Duo E6320 2x1.86 GHz
Mem: 2 x 1GB Kingston ValueRAM PC3-8500 CL7
HDD: Hitachi 400 GB HDT725040VLA360 7.2
NT: be quiet! Straight Power 500W
NIC: Asus WL-138G/V2 54Mbit WLAN PCI Adapter
Gra: Asus G256P EN8500GT Silent HTD 256MB DVI/TV
TV: TechniSat SkyStar HD PCI
DVD: NEC (B) Optiarc AD-7170S SATA

Vielen Dank für die Hilfe im Voraus!
Mitglied: Guendatoffel
02.09.2009 um 06:18 Uhr
Hi

hatte das Phänomen diese Woche erst. Es scheint, dass Vista ein Problem mit der Userverwaltung bzw. mit dem Laden des richtigen Profils hat.

Bei mir hat folgendes geholfen:
1. Starten an die Eingabeaufforderung (Booten von Vista-CD oder erweiterte Boot-Optionen)
2. Umbenennen des Userprofil-Ordners (z.B. C:\Users\User_XY nach C:\Users\User_Z) mit dem CMD rename Datei_1 Datei_2
3. Somit wird Vista gezwungen, beim Booten ein temporäres Profil anzuzeigen
4. Nachdem erfolgreich das Vista gebootet wurde den oben geänderten Pfad wieder umbenennen in Ursprung
5. Neubooten

Jetzt sollte das USerprofil wieder richtig geladen werden!

Viel Glück
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Tools
Windows Datenträgerverwaltung buggy! (Windows Vista bis Windows 10)

Erfahrungsbericht von Lochkartenstanzer zum Thema Windows Tools ...

Windows Vista
11. April 2017: Windows Vista geht in den Ruhestand (9)

Link von MrCount zum Thema Windows Vista ...

Windows Server
gelöst WSUS auf Server 2008 R2: Windows 10 wird als Vista angezeigt (2)

Frage von honeybee zum Thema Windows Server ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (8)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...