Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Vista hengt sich die komplette internet verbindung nach einigen surfstunden auf!

Frage Microsoft Windows Netzwerk

Mitglied: florianfranke

florianfranke (Level 1) - Jetzt verbinden

23.02.2010 um 16:48 Uhr, 2963 Aufrufe, 8 Kommentare

Also folgendes Problem in meinem Netzwerk.

Jeder Windows Vista 32 Bit PC/Notebook geht nach einigen surfstunden das internet nicht mehr, Internet Explorer ICQ usw.

Verbindung ist noch hergestellt mit dem netzwerk, kann auch prima mich im netzwerk bewegen drucken, dateifragabe usw.

Seltsam ist der ausfall, es ist immer unterschiedlich von der zeit, komisch genauso das der internet explorer immernoch denn dns namen auflöst und die ipadresse anzeigt wo er hin will aber die seite sich nicht öffnet.

Habe schon versucht verschiedene dienste neu zu starten, u.a. auch Netzwerkverbindungen. Windows Firewall ist permanent aus.

Problem ist wie gesagt bei allen PC´s also kein virus oder ähnliches.

Zu dem zeitpunkt wo das internet nicht mehr geht können noch andere PC prima ins internet, also Router etc. läuft ohne problemme!
Und andere alte WinXP Pc´s laufen bei uns teilweise komplette wochen durch ohne reboot und das internet geht immer!
Also ist es ein definitives problem vom Vista!


derzeitiger lösungsweg, reboot!

Wäre super wenn wir das problem gelöst bekommen!

Vielen Dank
Mitglied: HeinrichXII
23.02.2010 um 16:59 Uhr
Gruß,

schonmal testweise nen anderen Router verwendet?

Mit freundlichen Grüßen Heinrich
Bitte warten ..
Mitglied: florianfranke
23.02.2010 um 17:05 Uhr
Nein noch nicht, bzw, bei mir hängt ne linux Firewall davor, ich kann die aber nicht einfach ersatzen! Ist zu aufwendig alles wieder einzustellen. Aber wie gesagt die anderen PC´s mit XP laufen ja auch alle ohne probleme!
Bitte warten ..
Mitglied: iVirusYx
23.02.2010 um 17:21 Uhr
Welche Marke, welches Modell?

Firmwareupdate, driver update, chipset update, etc

Sind es alle aufeinmal, oder immer unterschiedlich?

Ist ein HErstellersoftwarepaket enthalten der die Netzwerkkarte stilllegt?

Was passiert nach einer Sauberen neuinstallation des laptops ohne sämtliche schundprogramme?
Bitte warten ..
Mitglied: florianfranke
23.02.2010 um 17:29 Uhr
Hab meinen Geschäfts Vista PC auf einem VM Ware ESXi server installiert und 1 Jahr mit gearbeitet und jetzt erst vor kurzem wieder neu installiert und da wieder das gleiche problem ab der ersten stunde!
Bitte warten ..
Mitglied: HeinrichXII
23.02.2010 um 17:38 Uhr
Laufen die XP's auch als virtuelle Maschinen?
Bitte warten ..
Mitglied: florianfranke
23.02.2010 um 17:43 Uhr
XP nur als normale Hardware PC´s und alle laufen prima durch, z.b. mein Radio pc war noch nie aus der läuft seit der instalation! oder unsere Virtuellen Maschinen mit Windows Server 2003 laufen auch alle problemlos. Wie gesagt es sind nur die Vista PC´s, ein notebook und eine Virtuelle maschine! Sie stürtzen auch nie zu gleichen zeiten ab!
Bitte warten ..
Mitglied: mrtux
23.02.2010 um 19:12 Uhr
Hi !

Zitat von florianfranke:
Problem ist wie gesagt bei allen PC´s also kein virus oder ähnliches.

Das sagen alle... :-P Hast Du das auch geprüft, also an allen Vista Kisten einen offline Scan gemacht?

mrtux
Bitte warten ..
Mitglied: iVirusYx
23.02.2010 um 19:26 Uhr
Verdammt... sowas hört man wirklich nur selten.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2012R2 mit 2 Nics - Clients bekommen keine Internet Verbindung (15)

Frage von GoForIt zum Thema Windows Server ...

Webbrowser
gelöst Firefox 50 downloads stocken ohne Internet Verbindung (2)

Frage von LordXearo zum Thema Webbrowser ...

Windows Tools
Windows Datenträgerverwaltung buggy! (Windows Vista bis Windows 10)

Erfahrungsbericht von Lochkartenstanzer zum Thema Windows Tools ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...