Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Vista Kein Internet mit FF, Opera nur Internet Explorer

Frage Microsoft Windows Netzwerk

Mitglied: bacardischmal

bacardischmal (Level 1) - Jetzt verbinden

28.05.2012 um 10:32 Uhr, 4970 Aufrufe, 3 Kommentare

Hallo,
ich habe hier einen Computer mit Windows Vista, bei diesem geht nur im Internet Explorer das Internet, FireFox und Opera geht nicht, Windows Update bringt auch einen Fehler und AVG update sagt auch keine Internet Verbindung. DNS funktioniert aber scheinbar, kann google anpingen. Proxyeinstellungen in den Internet Optionen sind auch keine drinnen. Ich komme nichtmal auf die lokale website des Routers, Windows Firewall ist deaktiviert. SP1 und SP2 habe ich nun installiert, aber hat leider auch nichts gebracht. Sobald ich den Computer im abgesicherten Modus starte funktioniert die Verbindung. HijackThis log lade ich noch hoch.

mfg
bacardi
Mitglied: aqui
28.05.2012 um 10:46 Uhr
In 98% dieser Threads deutet so ein Verhalten auf einen Amok laufenden Rest einer Security Software hin, sprich eines nicht sauber deinstallierten Virenscanners oder Reste einer Firewall Software oder einer Kombination von beiden wie Zone Alarm und Konsorten.
Die Tatsache das es im abgesicherten Modus einwandfrei funktioniert erhärtet diese Tatsache, da dann diese Teile meist nicht geladen werden.
Sinn macht es einem den Vista winsock Stack zu resetten:
  • Start button klicken
  • Cmd in der Startbox eingeben
  • Ctrl-Shift-Enter auf der Tatsatur drücken um den Command Prompt als Administrator zu starten.
  • Dann netsh winsock reset am Command Prompt eingeben und Enter drücken.
Danach den Computer rebooten.
Das entfernt sicher alle vorher installierten Winsock LSPs.
Die nach dem Reboot installierten LSPs kannst du mit "netsh winsock show catalog" kontrollieren.
Vielleicht hilft das.
Ansonsten hat die Windows Knowledgebase einen Artikel zum Reparieren des Winsocks bei Vista:
http://support.microsoft.com/kb/811259 (So stellen Sie unter Windows Vista manuell fest, ob der Winsock2-Schlüssel beschädigt ist)
Bitte warten ..
Mitglied: bacardischmal
28.05.2012, aktualisiert um 16:51 Uhr
Hallo,

ok habs gefunden waren noch ein paar dienste die ich deaktiviert habe danach liefs.

mfg bacardi
Bitte warten ..
Mitglied: Kaioshin
28.05.2012 um 20:40 Uhr
Hallo bacardi

Nicht vergessen... ;)
http://www.administrator.de/faq/32
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Windows 10 kein internetzugriff wird angezeigt trotz Internet (3)

Frage von fensterbauer zum Thema Windows 10 ...

Windows 10
Kein Internet: Nach Windows-Update weltweit Computer offline (10)

Link von transocean zum Thema Windows 10 ...

Netzwerke
gelöst VPN Verbindung WIndows Rechner via FritzBox Fernzugang - Kein Internet

Frage von garack zum Thema Netzwerke ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (26)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (18)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...