Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Vista Internetverbindung

Frage Microsoft Windows Vista

Mitglied: SebastianPro

SebastianPro (Level 1) - Jetzt verbinden

21.05.2013 um 15:46 Uhr, 1716 Aufrufe, 7 Kommentare

Hallo,

hab ein Windows Vista Gerät und bekomme keine Interneverbindung, egal ob über LAn, W-LAN UMTS Verbindung oder ähnliches.

Weder mit Browser, noch mit Dropbox, Windows Update, usw.

Hat jemand eine Idee ?

Liebe Grüße
Mitglied: michi1983
21.05.2013 um 15:57 Uhr
Hallo,

Auf einmal? Hat es vorher funktioniert?

wo hängt das Gerät denn dran? Netzwerstruktur?

Gibts andere Geräte die im selben Netz hängen und ins Internet gelangen?

Falls ja, eventuell ein Virus?

MfG
Michi
Bitte warten ..
Mitglied: kontext
21.05.2013, aktualisiert 19.05.2016
Hallo,

mein Vorredner hat eh schon viel gesagt bzw. du siehst das du eindeutig zu wenig Input lieferst.
Wenig Input = Wenig Output...

Da das Problem jedoch mit verschieden Netzwerkverbindungen besteht, tippe ich auf ein Software-Problem.
Das kann bei Windows liegen oder bei der Software wie zum Beispiel den Antivirus oder VPN Client.

Wenn ich dich wäre, würde ich mal einen einfachen PING / TRACERT Test machen ...
... Funktioniert das kannst du schauen seit wann das Problem auftritt und dann schauen was verändert wurde ..
Wenn ein Windows Update installiert wurde, kann auch das evtl. den Fehler verursachen
Alternativ mal den AV deinstallieren oder deaktivieren
Gateway und DNS prüfen kannst du ja auch noch machen

Und zu gut der letzt kannst du mit einer Live-CD starten und schauen ob du über die ins Internet kommst

Gruß
kontext
Bitte warten ..
Mitglied: SebastianPro
21.05.2013 um 18:43 Uhr
Hey,

also hab das Notebook in den Service bekommen. War ein Virus oben wurde entfernt. Das Gerät hängt an einer Lan-Verbindung und danach gleich ein Router. Ja andere Geräte haben normalen Internetzugriff (Notebook geht mit verschiedensten Netzwerkverbindungen nicht)

tracert oder ping auf google sagt er, er kann den DNS-Namen nicht auflösen. (andere Geräte am selben Kabel verhalten sich normal) Beim Starten des abgesicherten MOdus mit Netzwerk bleibt er bei einer sys hängen und tut nicht weiter.
Bitte warten ..
Mitglied: SebastianPro
21.05.2013 um 19:03 Uhr
Übrigens richtige IP-Adresse wird im zugeteilt und das Standardgateway ist auch pingbar.

Genaue Fehlermeldung bei ping www.google.at
Ping-Anforderung konnte Host "www.google.at" nicht finden. Überprüfen Sie den Namen, und versuchen Sie es erneut.

Die Host-Datei schaut auch normal aus (wurde auch seit 1 Jahr nicht mehr verändert)

Netzwerk- und Freigabecenter steht mit dem Internet verbunden.

Freigabe und Erkennung (alles aus):
Möchte ich den Punkt Netzwerkerkennung (derzeit aus) einschalten, kommt die Fehlermeldung "Der angegebene Dienst ist kein installierter Dienst"

lg
Bitte warten ..
Mitglied: kontext
21.05.2013, aktualisiert 19.05.2016
Zitat von SebastianPro:
also hab das Notebook in den Service bekommen. War ein Virus oben wurde entfernt.
Wenn ein Gerät infiziert ist / war (und ob der Virus gelöscht wurde oder nicht), würde ich immer das System auf 0 zurück setzen - d.h. Neuinstallieren ...
tracert oder ping auf google sagt er, er kann den DNS-Namen nicht auflösen. (andere Geräte am selben Kabel verhalten
sich normal) Beim Starten des abgesicherten MOdus mit Netzwerk bleibt er bei einer sys hängen und tut nicht weiter.
Solltest du trotzdem das Problem beheben wollen, prüfe mal die Netzwerkereinstellungen ...
... sind die manuell eingetragen oder werden die via DHCP verteilt?
Alternativ kannst du auch die Windows-HOST Datei prüfen und schauen ob dort irgendwelche dubiosen Einträge eingetragen sind - wenn ja kannst du die auch noch löschen und dann nochmals schauen ob es funktioniert ...

Aber wie gesagt - ein kontaminiertes System würde ich immer platt machen ...
... ansonsten kann es sein das du die Möhre in den nächsten Tagen / Wochen wieder siehst

EDIT: gerade den 2en Post gesehen das die Einstellungen korrekt sein sollten
... d.h. du könntest wirklich mal die HOST Datei prüfen
... alternativ könntest du auch den TCP/IP Stack resetten

Gruß
kontext
Bitte warten ..
Mitglied: SebastianPro
21.05.2013 um 19:15 Uhr
Ich wäre der selben Meinung mit platt machen, aber ist schließlich die Entscheidung des Kunden.

Danke
Liebe Grüße
Bitte warten ..
Mitglied: kontext
21.05.2013, aktualisiert 19.05.2016
Zitat von SebastianPro:
Ich wäre der selben Meinung mit platt machen, aber ist schließlich die Entscheidung des Kunden.
Naja - ich war früher auch als Dienstleister tägig ...
... und ja ich hatte auch solche Kunden bzw. schwierige Kunden

Jedoch stell dir mal vor - du richtest das Teil "provisorisch".
Und nach 2 Wochen steht der Kunde wieder da, mit dem gleichen Problem ...
... meinst du das der nochmals zu dir Kommt geschweige nochmals zahlen will?

Du bist der Techniker und der Kunde vertraut dir ...
... Und außerdem ist eine Neuinstllation auch sicher im Sinne des Kunden ...
... mit Unter wird das System sogar ein "wenig" schneller

Gruß
kontext
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Internetverbindung ist weg
gelöst Frage von AlfadirLAN, WAN, Wireless24 Kommentare

Hallo. Ich habe meinen lappi mit avira boot cd gestarten und auch viel repariert. Danach habe ich spybot search ...

Windows 10
Windows 10 Clients Netzwerkzurgriff, aber keine Internetverbindung
gelöst Frage von MS6800Windows 104 Kommentare

Guten Abend Gemeinde, habe seit heute typisch, da wiedermal Freitag häftige Probleme. 2 Clients Windows 10 Pro 64 Bit, ...

Windows Netzwerk
Teilweise Internetverbindung
gelöst Frage von rakmaakWindows Netzwerk3 Kommentare

Hallo, ich habe seit einigen Wochen ein Problem auf meinem Rechner mit dem ich nicht weiterkomme. Einige Programme haben ...

Windows Userverwaltung
Keine Internetverbindung durch Domänenanmeldung
Frage von DrCoxWindows Userverwaltung5 Kommentare

Ich habe seit einigen Wochen immer wieder Ausfälle mit dem Internet. Nun habe ich dies provisiorisch dadurch gelöst, dass ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 6 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 6 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 10 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...