Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Vista macht sporadisch Probleme!

Frage Microsoft Windows Vista

Mitglied: itandre

itandre (Level 1) - Jetzt verbinden

09.08.2011 um 22:47 Uhr, 2253 Aufrufe, 3 Kommentare

System ist Windows Vista 32bit auf einem Acer Notebook

Hallo zusammen,

folgende Problematik stellst sich seid letzter Woche auf dem oben genannten System dar:

Das System startet normal! Auch kann normal auf dem System gearbeitet werden. Nach einer gewissen Zeit, startet der Internet Explorer nicht mehr bzw. er ist den in den Prozessen gestartet aber es kommt kein Fenster. Das gleiche bei Firefox und anderen Browsern.

Alle anderen Anwendungen laufen perfekt zu diesem Zeitpunkt. Dann kann es genau andersrum vorkommen, das die Browser starten, aber die Anwendungen nicht, ganz besonders hier Outlook was beim Synchronisieren mit unseren Exchange komplett abstürzt.

Ich habe das System auf sämtliche Trojaner, Viren etc. geprüft, nix! Auch habe ich ein Update der Grafikkarte und auch der Firmware der SSD Platte gemacht, leider ohne Ergebnis. Spiele ich einen Wiederherstellungspunkt ein, so läuft das System eine kurze Zeit und dann sind die Probleme wieder da!

Ich weis absolut keinen Rat mehr, würde auch ungerne neu installieren, da ich eine Lösung für das Problem gerne finden würde!

Danke für eventuelle Antworten und Tipps!
Mitglied: DerWoWusste
09.08.2011 um 22:57 Uhr
N'Abend!

Das mit dem WDH-Punkt ist sonderbar. Was könnte sich denn nach "einer kurzen Zeit" (? - Minuten oder Tage?) erneut geändert haben? Virenscannerupdates? Windowsupdates?
Zunächst musst Du klarstellen, ob das Problem bei allen Nutzern vorkommt oder nur bei einem (falls nur einer da, leg einen neuen an).
Bitte warten ..
Mitglied: itandre
09.08.2011 um 23:17 Uhr
Teilweise sind es nur Minuten, Updates etc. habe ich auch aus gemacht! Trotzdem spinnt das System rum. Es kommt auch bei allen Usern vor!
Bitte warten ..
Mitglied: DerWoWusste
09.08.2011 um 23:24 Uhr
Ein paar Mittel, Ideen und Wege bleiben Dir.

-starte procmon und monitore, was los ist - dies sollte aufschlussreich sein.
-Repariere Vista mit der Setup-DVD (zu starten von innerhalb Windows, verwende möglichst eine DVD mit SP2 integriert).
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Installation
gelöst Suche Windows Vista Home Premium 64Bit ISO (11)

Frage von FA-jka zum Thema Windows Installation ...

Windows 10
Windows TAPI Line sporadisch an Windows 10 Rechnern enorm langsam (2)

Frage von sven784230 zum Thema Windows 10 ...

Neue Wissensbeiträge
Rechtliche Fragen

Heiseshow, live ab 12 Uhr: Steht die Vorratsdatenspeicherung vor dem Aus?

Tipp von sabines zum Thema Rechtliche Fragen ...

Outlook & Mail

Outlook Probleme nach Juni Updates - KB3203467 ist Schuld

(1)

Information von Deepsys zum Thema Outlook & Mail ...

Microsoft Office

Windows 7, Office 2016 RTM und Updates ohne WSUS

Tipp von chgorges zum Thema Microsoft Office ...

E-Mail

Thunderbird 52 hat Druckprobleme

(3)

Tipp von magicteddy zum Thema E-Mail ...

Heiß diskutierte Inhalte
Server-Hardware
Einem Stromausfall entgegen wirken (22)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Server-Hardware ...

Festplatten, SSD, Raid
PC stellt nach dem Bios ab (20)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...