Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Vista plötzlich langsamer

Frage Microsoft Windows Vista

Mitglied: DauJoe

DauJoe (Level 1) - Jetzt verbinden

08.08.2007, aktualisiert 10.08.2007, 5409 Aufrufe, 8 Kommentare

Hallo zusammen,

ich habe folgendes problem:

Ich habe jetzt seit 2 wocchen win vista business auf meinem laptop. Bis gestern ging alles perfekt und der prozessor und RAM wurde nie über 10% im leerlauf benutzt. Aber seit gestern nutzt er plötzlich 36% des RAM's im leerlauf.

Ich habe keinerlei neue programme installiert und will wirklich vista nicht schon wieder neu installieren.

Hat jemand bitte eine ahnung woran das liegen kann???!!!

vielen dank im voraus


goalgetter
Mitglied: 7656
08.08.2007 um 14:56 Uhr
Hallo goalgetter

Hast du diese beiden Updates, welche in der Microsoft Knowledge Base Einträgen KB938194 und KB938979 beschrieben werden, installiert? Diese Updates beheben einige Leistungs- und Zuverlässigkeitsprobleme sowie auch Kompatibilitätsprobleme.

Gib doch kurz Bescheid, ob es nach den Updates besser läuft.

Gruss Argon

PS: Im TaskManager siehst du ja welches Programm wieviel RAM in gebrauch hat...sieh doch dort noch nach und poste das Ergebniss.
Bitte warten ..
Mitglied: DauJoe
08.08.2007 um 20:10 Uhr
mit den service packs geht es echt schneller vielen dank für die gute info

P.S. Kann es sein dass der laptop langsamer geworden ist weil ich meine ganzen daten von meinem ander PC drauf kopiert habe ????

goalgetter
Bitte warten ..
Mitglied: 7656
08.08.2007 um 20:30 Uhr
OK. Bei mir läuft es zum Glück dank den Updates auch einiges schneller.

Das der Laptop durch dies langsamer wurde ist sehr gut möglich. Wieviel Speicherplatz hast denn noch frei? Hast du die Harddisk mal defragmentiert?

Gruss Argon
Bitte warten ..
Mitglied: DauJoe
08.08.2007 um 21:59 Uhr
also ich habe noch 78 von 97 gb frei und ich habe es heute defragmentiert.


aber warscheinlich liegt es an den datein glaube ich


Gruss Goalgetter
Bitte warten ..
Mitglied: 7656
09.08.2007 um 00:11 Uhr
An den Dateien kann es fast nicht liegen. Wäre mir NEU!
Wenn du defragmentiert hast... genügend Speicherplatz hast du ja auch...

Was hast denn für einen Virenscanner installiert? Dieser muss nun natürlich mehr Dateien scannen und braucht dementsprechend mehr Systemressourcen bzw. für längere Zeit.

Etwas Anderes kommt mir im Moment nicht in den Sinn.

Wünsche noch einen schönen Abend.

Gruss Argon
Bitte warten ..
Mitglied: DauJoe
09.08.2007 um 13:59 Uhr
danke für die schnelle antwort, also ich habe den Windows defender drauf (ist bei win vista immer drauf) und AntiVir.



Mfg

goalgetter
Bitte warten ..
Mitglied: DauJoe
10.08.2007 um 09:23 Uhr
Also ich habe jetzt gefunden woran es lag ich hatte den energieplan auf "Energiesparmodus" und nicht auf Höchstleistung und im Energiespaarmodus nutzt er nur die Hälfte des Prozessors



goalgetter
Bitte warten ..
Mitglied: 7656
10.08.2007 um 10:52 Uhr
Ah... An dies habe ich auch gerade nicht gedacht. Dann ist trotzdem noch alles gut verlaufen. Kannst du bitte diesen Eintrag noch als erledigt markieren. Danke.

Gruss Argon
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst LAN Plötzlich langsam (12)

Frage von KodaCH zum Thema LAN, WAN, Wireless ...

Windows Server
Dateifreigabe plötzlich weg (7)

Frage von windows10 zum Thema Windows Server ...

DSL, VDSL
gelöst Fritzbox: plötzlich nur 450kbit Downstream - warum?! (12)

Frage von QQR700 zum Thema DSL, VDSL ...

Windows Server
gelöst Windows Server 2016 RDS extrem langsam nach Neustart (12)

Frage von jojo0411 zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Windows Server
gelöst Parameter Übergabe Terminal Server (9)

Frage von ThomasKern zum Thema Windows Server ...

Batch & Shell
Anfängerfragen - Powershell - Mailboxvertretung im Pulk einrichten (8)

Frage von Yoshimitsu zum Thema Batch & Shell ...