Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Vista und die Probleme mit der Fehlermeldung xxx funktioniert nicht mehr

Frage Microsoft Windows Installation

Mitglied: LordPsycho

LordPsycho (Level 1) - Jetzt verbinden

29.01.2008, aktualisiert 05.02.2008, 4834 Aufrufe, 8 Kommentare

Guten Morgen,

Ich hoffe wenigstens dass mir hier jemand antwortet und helfen kann.
Vor einiger Zeit habe ich mir einen neuen Rechner zugelegt mit Vista 32 bit drauf.
Damals installierte ich alles soweit und u.a. auch bioshock und es lief. nach einiger Zeit häuften sich die Probleme mit diesem Spiel, es startet nicht mehr jedes Mal, bis es schlussendlich nicht mehr startete und ich die beagte Fehlermeldung bekam.
Gut ich dachte mir nichts dabei, hatte ja noch genug spiele zum Spielen (Crysis, FarCry und so ein gedöns). Als ich dann letztens C&CGenerals und Schlacht um Mittelerde installen und dann spielen wollte, bekam ich dort auch diese Meldung.
Daraufhin installte ich Vista neu.
Der Fehler ist aber immernoch vorhanden. Das komische ist, dass C&C3 läuft.
Weiterhin wird mein Fernseher (mein einziger Monitor) von Windows nicht mehr korrekt erkannt. In den Nvidia Einstellungen steht da zwar Sharp LCD, aber unter den Windows einstellungen steht da nur PNP Monitor und das war vorher nicht so.

Bei der neuesten Installation des BS habe ich auch die neuesten Treiber druffgepackt, aber wie gesagt es läuft nciht.
Das einzige was ichmir noch vorstellen kann warum der Monitor nicht erkannt wird ist XP-Antispy, das ich über Vista hab drüberlaufen lassen....

Aber das erklärt ja auch noch nicht das Problem mit den Spielen und das ist mir derzeit ein Tick wichtiger...

Wenn mir jemand helfen könnte, dann wäre ich ihm sehr verbunden...

PS: Als ich Schlacht um Mittelerde 2 startete bekam ich sogar einen Blauenbildschirm, windows zählte dort imo den speicher durch und dann startete sich die Kiste neu
Mitglied: Mitchell
29.01.2008 um 19:05 Uhr
Hi Lord,

mit deiner genauen Beschreibung wirst du wahrscheinlich auch hier keine Antwort bekommen, zumindest nicht ohne Fragen .

beagte Fehlermeldung bekam.

Die da wäre?

Das komische ist, dass C&C3 läuft.

Komisch, bei der Fehlermeldung (sorry, ich konnts mir nicht verkneifen, nich krumm nehmen)

In den Nvidia Einstellungen steht da zwar Sharp LCD, aber unter den Windows einstellungen steht da nur PNP Monitor und das war vorher nicht so.

Was sind hier die Windows Einstellungen und was die nvidia Einstellungen?

Bei der neuesten Installation des BS habe ich auch die neuesten Treiber druffgepackt

Ich nehme mal an, du meinst den neusten Grafikkarten Treiber. Welche is es denn?

bekam ich sogar einen Blauenbildschirm

Und was stand da?

Du siehst, ohne genauere Informationen kommen wir dem Problem (noch) nicht bei. Immer wichtig bei Fragen, die die Hardware betreffen: Die Hardware auch angeben
Wenn du was verändert hast, bevor es die Probleme mit dem Spiel gab, wäre das auch noch wichtig.

Mfg

Mitchell
Bitte warten ..
Mitglied: LordPsycho
30.01.2008 um 13:57 Uhr
ich kann mir die fehlermeldung ( XXX funktioniert nicht mehr) nicht komplett angucken, weil sich der PC dann auhängt, das einzge was da steht ist appcrash

die "windows einstellungen" sind zufinden unter: rechte maustaste auf desktop -> eigenschaften -> anpassen -> einstellungen und die "Nvida einstellungen" wenn man dort noch auf erweitert klickt und dann dort auf nvidia halt.

ich habe das BS gestern nochmal neuinstallt und nur die win updates übers den autoupdater und die treiber installed und dann die spiele, die liefen auch nciht...

der Bluescreen war zu schnell um den zusehen.

q6600 @ 2,7
2gb ram
8800gt
abit ip35

Was ich nicht verstehe ist, dass ich bioshock "damals" spielen konnte und es jetzt absolut nicht mehr läuft, auch nach einer neuinstallation mit nur den treibern die ich auch vorher draufhatte.

Das einzige was ich verändert habe ist die Dinovo edge is hinzugekommen und ich habe vorgestern ein bios update gemacht mehr is nicht passiert
Bitte warten ..
Mitglied: Frank
30.01.2008 um 19:35 Uhr
Hi,

nach dem Reboot schlägt doch Vista meist eine Problemsuche "Online" vor, dort kann man z.B. sehen, ob es ein Treiber oder die Software war (auf Details klicken). Kommt denn diese Meldung nach dem Reboot nach dem Login in Vista gar nicht?

Bei mir waren es der Netzwerk und der Soundkarten Treiber (von der Original CD), der Vista immer wieder mal zum abstützen brachte (IRQ less bla bla erschient für ein par Milisekunden ..).
Besorg Dir doch mal online den aktuellsten Treiber (und nicht die von der Motherboard oder Hersteller CD).

Viel Glück noch ..

Gruß
Frank
Bitte warten ..
Mitglied: Mitchell
30.01.2008 um 19:45 Uhr
nicht komplett
angucken, weil sich der PC dann auhängt,
das einzge was da steht ist appcrash

der PC hat sich schon aufgehangen, wenn ein Bluescreen erscheint und normalerweise bleibt dieser dann auch erstmal so stehen.

die "windows einstellungen" sind
zufinden unter: rechte maustaste auf desktop
-> eigenschaften -> anpassen ->
einstellungen und die "Nvida
einstellungen" wenn man dort noch auf
erweitert klickt und dann dort auf nvidia
halt.

sind die aktuellen Treiber des Mainboard's und der Grafikkarte installiert?

ich habe das BS gestern nochmal neuinstallt
und nur die win updates übers den
autoupdater und die treiber installed und
dann die spiele, die liefen auch nciht...

Ok, lass mich was klarstellen ^^. Bitte!!! schreib in Deutsch, nicht in Denglisch oder irgendwas dazwischen, einfach nur ein klares Deutsch.

der Bluescreen war zu schnell um den
zusehen.

hast du den automatischen Neustart evtl. aktiviert? Wenn ja, bitte deaktivieren, dann bleibt der Bildschirm auch und wir könnten den Fehler vielleicht eingrenzen.
Schon geguckt, was im Eventlog steht?

Das einzige was ich verändert habe ist
die Dinovo edge is hinzugekommen und ich habe
vorgestern ein bios update gemacht mehr is
nicht passiert

"die dinovo edge" ist? Ich nehme mal an, irgendwas von nem Spiel Bitte mit Punkt, Komma und bei Namen vielleicht sogar mit "" arbeiten, so sieht der Text schon verständlicher aus.

Momentan tippe ich einfach mal auf einen Fehler deiner Grafikkarte, genaueres kommt mit dem Bluescreen. Evtl. ist da irgendwas nicht kompatibel.

Mfg

Mitchell
Bitte warten ..
Mitglied: LordPsycho
31.01.2008 um 09:05 Uhr
Guten Morgen,

aufgehängt hatte er sich bei dieser FehlerMELDUNG,
( Das ist ein Fenster was sich öffnet in dem dann steht: " "XXX" funktioniert nicht mehr." und unten kann man sich die Details angucken. Aber diese Details lassen sich nicht anzeigen weil er dann abschmirt)
ganz anders als bei dem Blauschirm (Bluescreen ) den ich auch beschrieb. Bei dem Blauschirm da hat sich der PC schnell neugestartet. So schnell konnte ich leider nicht lesen was drauf steht.

Mit den neuesten Treibern läuft es nicht. Mit den alten Treibern lief es MAL aber nun auch nicht mehr.

Die "Dinovo Edge" ist eine Tastatur.

Ich schaue nachher mal nach wegen dem Blauschirm ob ich den nocheinmal provozieren kann.
Bitte warten ..
Mitglied: Mitchell
31.01.2008 um 17:24 Uhr
Wie oben gesagt, doch bitte mal 2 Dinge machen

1. Den "automatischen Neustart bei Fehlern" deaktivieren
(Rechtsklick auf Arbeitsplatz>Eigenschaften>Erweitert>Starten und Wiederherstellen>Einstellungen)

2. Im Eventlog nachschauen
(Systemsteuerung>Verwaltung>Ereignisprotokoll)

Mfg

Mitchell
Bitte warten ..
Mitglied: LordPsycho
01.02.2008 um 11:19 Uhr
Ich denke ich habe jetzt fast alle fehler am schlawittchen,

Bioshock lief nicht weil Directx10 irgendeinen knax weg hatte, im DX) modus lief es nämlich, und nach einer neuintallation von DIrectx10 lief das auch wieder.

Schlacht um Mittelerde hat das gleiche problem wie Generals unter Vista, es kann eine Datei im Benutzer Ordner nicht erstellen die options.ini, die beim start gebaucht wird. Ich probiere das heute abend mal aus mit dem händischenerstellen der Ini.

Das einzige was ich jetzt nur noch komisch finde ist: Ist Dx10 bei vista nicht von haus aus dabei? Warum muss ich mir das extra nochmal aus dem I-net ziehen, und warum musste ich das damals nicht (denke ich zumindest).

Und halt noch die Sache das mein FullHDTV Fernseher nicht als Sharp erkannt wird sondern als pnp-monitor.

Den Blauschirm konnte ich leider nicht nocheinmal provozieren.

Mit XP war alles viel leichter...

Ach noch eine kurze frage, normalerweise nutze ich das autoupdate von vista, kann es sein, dass Vista darüber nciht alle patches zieht? Weil als ich mir ein Update pack von dr.vista gezogen hatte waren da sehr viel mehr drinne....
Bitte warten ..
Mitglied: Mitchell
05.02.2008 um 23:57 Uhr
Schlacht um Mittelerde hat das gleiche
problem... die options.ini, die beim start gebaucht
wird.

lt. mehrerer Game-Foren, die ich mir dann jetzt mal angesehen habe, hat EA scheinbar momentan gravierende Probleme mit dem Support. Installier alle Patchs (.01-.06) und das Spiel neu, den meisten Usern scheints zu helfen.

Ist Dx10 bei vista nicht von haus
aus dabei?

doch

Warum muss ich mir das extra
nochmal aus dem I-net ziehen, und warum
musste ich das damals nicht (denke ich
zumindest).

kann ich dir nicht beantworten. Kommt drauf an, was gemacht wurde. Vielleicht wurde was überschrieben, vielleicht verändert...wer weiß?

Und halt noch die Sache das mein FullHDTV
Fernseher nicht als Sharp erkannt wird
sondern als pnp-monitor.

da wäre dann wieder die Frage: Seit wann wird er nicht mehr erkannt? Was war davor anders, was wurde geändert?

Mit XP war alles viel leichter...

stimmt

sein, dass Vista darüber nciht alle
patches zieht? Weil als ich mir ein Update
pack von dr.vista gezogen hatte waren da sehr
viel mehr drinne....

Dr. Vista ist sogesehen nur eine Patchsammlung. Das normale Vista Update zieht zwar die wichtigsten Patches, aber es kann halt mal vorkommen, dass sich das Betriebssystem denkt: "Och, das brauch der nich"...

Mfg

Mitchell
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
gelöst Windows 10 interner vpn client funktioniert nicht (3)

Frage von tobias3355 zum Thema Windows 10 ...

Windows Server
gelöst Windows Server 2012 R2 Ordnerfreigabe funktioniert plötzlich nicht mehr (7)

Frage von it2016 zum Thema Windows Server ...

Windows Tools
Windows Datenträgerverwaltung buggy! (Windows Vista bis Windows 10)

Erfahrungsbericht von Lochkartenstanzer zum Thema Windows Tools ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
RODC über VPN - Verbindung weg (10)

Frage von stefan2k1 zum Thema Windows Server ...