Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Vista hinter Proxy macht probleme.

Frage Microsoft Windows Netzwerk

Mitglied: nEmEsIs

nEmEsIs (Level 2) - Jetzt verbinden

12.01.2009, aktualisiert 21:59 Uhr, 4738 Aufrufe, 1 Kommentar

Hi @ all

So zu meinem Problem:
Wir betreiben einen Proxy Server (unteranderem auch als Firewall) und dort sind folgende Ports offen: 80, 443, 3128, ICQ, MSN usw...
So Windows XP Clients können mit, sowie ohne Proxyserver ins Internet und können auch die Dienste wie ICQ usw. nutzen ohne Problem. Dort kann man auch im Browser den Proxyport 3128 eintragen um die Seiten etwas schneller zu laden.
So nun wenn ich allerdings einen Vista Client ins Netzwerk stecke, bekommt dieser eine IP vom DHCP aber das Symbol für die Internetverbindung ist grau.
Nur wenn man im Browser den Proxy einträgt kommt man ins Internet. Allerdings sind die Dienste, wie ICQ usw. nicht verfügbar. Ich vermute, dass entweder irgendein Port oder vll. sowas wie ein Protokoll wie DNS, Standart Gateway oder so fehlt. Währe nett wenn mir jemand helfen könnte.

Falls noch irgendeine Frage sein sollte zur Konfiguration, werd ich die infos natürlich geben, damit keine Glaskugel gezückt werden muss .

MFG Nemesis
Mitglied: Expressiv
13.01.2009 um 00:15 Uhr
Hi,

hast du schon mal in die "erweiterte" Firewall geschaut? (Die gibt es nur bei Server 2008 und Vista...und Win7 beta)

Da kann man eingehnde und ausgehende Kommunikation konfigurieren.

Gruß
Sascha
Bitte warten ..
Ähnliche Inhalte
Windows Server
Active Directory-Verwaltungscenter macht Probleme (1)

Frage von MrFuzz zum Thema Windows Server ...

Windows Server
gelöst Netzwerkfreigabe macht Probleme (7)

Frage von TeWutz zum Thema Windows Server ...

Windows Server
DfsR Staging macht Probleme bei Sync zu OneDrive for Business

Frage von athier zum Thema Windows Server ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...