Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Vista RC2 nach Installation sehr sehr langsam!

Frage Microsoft Windows Vista

Mitglied: TK8782

TK8782 (Level 2) - Jetzt verbinden

07.12.2006, aktualisiert 12:12 Uhr, 7156 Aufrufe, 8 Kommentare

Hallo,

ich habe testweise mal den Release Candidate 2 von Windows Vista Ultimate auf einem völlig neuen, Vista ready PC installiert. Nun habe ich folgendes Symptom:

Sobald man sich anmeldet, wird das ganze sowas von langsam........das ist schlimmer als in Zeitlupe. Die Oberflächen und alles sind aber schon deaktiviert.

Weiß schon jemand woran das liegen kann?? Meine Vermutung liegt bei den Treibern.....!!


Gruß
Mitglied: frost3006
07.12.2006 um 09:08 Uhr
Welches System verwendest du für Vista??
Bitte warten ..
Mitglied: TK8782
07.12.2006 um 09:11 Uhr
Intel 2 Core Duo E6300 @ 1,83 Ghz, 1GB Arbeitsspeicher, 256MB Grafikkarte
Bitte warten ..
Mitglied: Zitruslimmonade
07.12.2006 um 09:19 Uhr
hatte das Verhalten mal unter P ..damals lags bei mir an nicht korrekt installierten Grafiktreibern

gruss
chris

PS: Ich hab nen legalen Vista Key daheim liegen und kann nicht installieren weil die Kerle mir den Datenträger nicht zusenden wollen ist das gemein ??
Bitte warten ..
Mitglied: frost3006
07.12.2006 um 09:36 Uhr
du armer ^^

Kannst du mal Versuchen den Ram aufzustocken ob es dann besser läuft
Bitte warten ..
Mitglied: Zitruslimmonade
07.12.2006 um 09:45 Uhr
mhh, der ram sollte eigendlich ausreichen... 512 MB DDR waren bei mir zum arbeiten bei dem RC1 genug.. es lief nicht schnell aber es lief... und ohne grafische effecte sollte es eigendlich brauchbar ein bei 1GB
wie gesagt, meine Meinung, teste mal Grafikkartentreiber
Bitte warten ..
Mitglied: thekingofqueens
07.12.2006 um 10:37 Uhr
Am Ram und Prozessor usw. liegts nicht, nur an den Treibern. Mensch, manche glauben die Proapaganda wohl noch das Vista "Hardware für 10.000€ benötigt", was aber nicht stimmt.
Bitte warten ..
Mitglied: Zitruslimmonade
07.12.2006 um 10:46 Uhr
ich weiss nicht ich weiss nicht.. entweder hab ich heute meinen vornehmen tag oder heut morgen sind wirklich alle etwas bösartig angelehnt..
Das Vista Resourcenfressend ist steht ausser frage, ich glaub da kann uns keiner was vor machen... Das es vermutlich an den Treibern liegt ist auch schon mehrfach erwähnt worden...
verstehe also die art dieses Beitrages aufs absolute nicht...

gruss
chris
Bitte warten ..
Mitglied: frost3006
07.12.2006 um 12:12 Uhr
Am Ram und Prozessor usw. liegts nicht, nur
an den Treibern. Mensch, manche glauben die
Proapaganda wohl noch das Vista
"Hardware für 10.000€
benötigt", was aber nicht stimmt.


10.000 zwar nicht aber ich hab ein Vergleichbares System und nachdem ich bei mir den Ram von 1024 auf 1536 erhöht habe läuft es zwar noch nicht einwandfrei aber besser wie mit 1024
Bitte warten ..
Ähnliche Inhalte
Windows Server
Doppelten Dateizugriff auf Windows Server 2008 RC2 verhindern (4)

Frage von Mischmaster zum Thema Windows Server ...

Windows 10
Langsames Windows 10 (7)

Frage von Kamoranesi zum Thema Windows 10 ...

Windows 10
gelöst Windows 10-Installation friert ein (6)

Frage von achklein zum Thema Windows 10 ...

Windows Installation
gelöst Zwei Windows Installationen pysikalisch trennen (11)

Frage von schicksal zum Thema Windows Installation ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Server
Bilder aus dem Web mit CSV runterladen (30)

Frage von Yannosch zum Thema Server ...

Server-Hardware
Bestehendes Raid erweitern um 4 gleiche Platten! (Verständnis Fragen) (12)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Windows Update
WSUS 4 (Server 2012 R2) - Windows 10 Updates nicht möglich (12)

Frage von c0d3.r3d zum Thema Windows Update ...