Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Vista Schnellsuche arbeitet unzuverlässig!

Frage Microsoft Windows Vista

Mitglied: tuxfan283

tuxfan283 (Level 1) - Jetzt verbinden

21.12.2008, aktualisiert 21:04 Uhr, 4172 Aufrufe, 8 Kommentare

Hi,


ch muss sagen, dass ich bis jetzt mit meinem Vista sehr zufrieden bin. Jedoch habe ich seit ich den Computer gekauft habe (April 2008) immer wieder das Problem, dass die Vista Schnellsuche z.B. nicht alles findet, die findet der halt einfach nicht. Ich habe schon probiet den Index neu zu erstellen, dass hat leider auch nichts gebracht. Ich habe auch schon den Patch KB952093 zu installieren versucht, jedoch brach die Instalation immer wieder mit der Meldung: "Dieses Update gilt nicht für ihr System!" ab. Mein Computer Herteller Medion habe ich auch schoon kontaktiet, er riet mir, den Ausölieferungszustand wiederherzustellen, jedoch möchte ich das nicht so gerne.Dabei ist es völlig egal, welche Dateien er nicht findet, es ist immer unterschiedlich.




Ihr seid nun wirklich meine letzte Rettung und ich hoffe, dass ihr mir helfen könnt.


Danke!

TuxFan283
Mitglied: DerWoWusste
21.12.2008 um 20:33 Uhr
Installier doch mal das erste Update zu Vistas Suche: http://www.microsoft.com/windows/products/winfamily/desktopsearch/choos ... bzw. http://download.microsoft.com/download/8/7/3/87393551-5469-417E-B7D2-A7 ...
Dein Logfile hab ich nicht angeschaut, was soll es damit zu tun haben?
Bitte warten ..
Mitglied: Arch-Stanton
21.12.2008 um 20:35 Uhr
Spotlight von OS X findet alles, ich bin zufrieden!

Gruß, Arch Stanton
Bitte warten ..
Mitglied: tuxfan283
21.12.2008 um 21:04 Uhr
Wenn ich das installieren möchte kommt immer bei der x86 : Dieses Udate gilt nicht für Ihr System!" obwohl ich eine 32 bit Version von Vista habe..., komisch

hoffe könnt mir trotzdem noch weiterhelfen


TuxFan283
Bitte warten ..
Mitglied: DerWoWusste
21.12.2008 um 21:17 Uhr
Hab ich Schussel doch die x64-Version verlinkt. Nimm nochmal die hier: http://download.microsoft.com/download/3/7/F/37F0E553-3623-4DC8-90DD-1C ...
Bitte warten ..
Mitglied: tuxfan283
21.12.2008 um 21:23 Uhr
geht leider auch nicht, genau das gleiche: " das Update gilt nicht für Ihr System!"
Bitte warten ..
Mitglied: DerWoWusste
21.12.2008 um 21:28 Uhr
Schau mal unter unterhalb von appwiz.cpl bei den Updates nach, ob es schon installiert war, dann kommt auch diese (hier irreführende) Meldung. Habe den Verdacht, dass beide Updates schon per automatischem Updatedienst draufgemacht wurden.
Bitte warten ..
Mitglied: tuxfan283
21.12.2008 um 23:27 Uhr
ich habe nach geguckt, dort wird dieses Update als installiert angezeigt.


hoffe könnt mir trotzdem weiterhelfen.


tuxfan283
Bitte warten ..
Mitglied: DerWoWusste
22.12.2008 um 01:48 Uhr
OK, dann hat der Updater das schon gemacht. Ich betreu in unserer Firma den Suchdienst auf dem Fileserver. Da sind auch einige Merkwürdigkeiten aufgefallen, top ist das nicht. Unterschiedliche Resultate waren jedoch nicht bei aufeinanderfolgenden Suchen zu beobachten, keine Ahnung, ob Du da was dran drehen kannst.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst WSUS auf Server 2008 R2: Windows 10 wird als Vista angezeigt (2)

Frage von honeybee zum Thema Windows Server ...

Windows Update
gelöst WSUS Windows 10 wird als Vista angezeigt (3)

Frage von Dkuehlborn zum Thema Windows Update ...

Windows 7
Systemwiederherstellung mitoriginal Windows 7 Prof DVD (4)

Frage von Fitzel69 zum Thema Windows 7 ...

Windows 7
Windows 7 64 bit mit dauernder Systemreparatur (7)

Frage von Fitzel69 zum Thema Windows 7 ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst ZIP-Archive nach Dateien durchsuchen und Pfade ausgeben (33)

Frage von evinben zum Thema Batch & Shell ...

Router & Routing
Routingproblem in Homerouter-Kaskade mit Raspi (20)

Frage von Oldschool zum Thema Router & Routing ...

Server
Freenas schlechte Schreib Performance bei NFS (16)

Frage von janosch12 zum Thema Server ...

C und C++
Methode multiple return values (8)

Frage von mayho33 zum Thema C und C ...