Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Vista - schwarzer Bildschirm mit Mauszeiger nach Anmeldung

Frage Microsoft Windows Vista

Mitglied: thorsten-rehm

thorsten-rehm (Level 1) - Jetzt verbinden

02.01.2009, aktualisiert 10:01 Uhr, 27360 Aufrufe, 7 Kommentare

Frohes Neues!

Ich habe anfang der Woche ein neues HP Laptop von einem
Bekannten in die Hände gedrückt bekommen. Der hat das Laptop vllt. so
2 Monate. Er hat mich gebeten das Problem zu lösen, aber irgendwie
habe ich dabei so meine Schwierigkeiten, da ich keine Lösung dafür
finde. Ich könnte neu installieren, aber das kommt nur als letzte
Option in Frage. So, und jetzt zum Problem:

Windows Vista mit SP1 fährt ganz normal hoch, der Willkommensschirm
wird angezeigt, die automatische Anmeldung erfolgt und dann ist
der Bildschirm schwarz. Nur der Mauszeiger wird angezeigt. Diesen
kann ich auch bewegen, aber bei Rechtsklick öffnet sich kein Kontextmenü.

Laut dem Bekannten lief Vista ohne Probleme bis zum 26.12. Er installierte
ein Windows Update (welches kann er mir leider nicht sagen), dabei sagte
aber Windows: Update 0 von 0 installiert, was schon einmal sehr komisch
war und benötigte anschließend viel zu lange zum Herunterfahren (mehr
als eine 1/2 Std.). Mein Bekannter schaltete daraufhin das Notebook
direkt aus). Beim nächsten Hochfahren war dann dieses Problem.

Was ich bisher alles probiert habe:

- Abgesicherter Modus: Gleiches Problem
- VGA Modus: Gleiches Problem
- Letzte funkt. Konfiguration: Gleiches Problem
- Wiederherstellungspunkt vom 23.12.: Gleiches Problem
- Reparaturoptionen von Vista: Kein Problem erkannt bzw. nix behoben
- Mit Memtest den RAM überprüft: Keine Fehler
- Die WD Festplatte mit dem WD Tool überprüft: Keine Fehler
- chkdsk /f /r ausgeführt: Problem weiterhin

Und jetzt fällt mir überhaupt nix mehr zu ein. Ich hab schon gelesen, dass
Vista evtl. mit der Grafikkarte bzw. deren Treiber Probleme haben könnte
und ein Tausch der Karte das Problem gelöst hat. Aber beim Notebook habe
ich da schlechte Karten und außerdem sollte ja zumindest der VGA Modus
funktionieren, was aber nicht der Fall ist.

Hat jemand noch eine Idee bevor ich dann doch neu installiere?

Danke im Voraus...
Mitglied: DerWoWusste
02.01.2009 um 10:23 Uhr
http://support.microsoft.com/kb/249321/de
Teste mal aus. Kann auch auf Vista anwendbar sein, wenn auch die Symptome unterschiedlich erscheinen. Zunächst 3.) versuchen. Einen Registryzugriff kannst Du von außen (von einem vernetzten Rechner) aus machen, oder offline mit der Boot-CD von Petter Nordahl (Googlen).
Bitte noch zwei Infos: Ist der Rechner in dem zustand pingbar? Kannst Du über die Tasten STRG-SHIFT-Esc den Taskmanager starten?
Bitte warten ..
Mitglied: thorsten-rehm
02.01.2009 um 12:21 Uhr
Zitat von DerWoWusste:
Bitte noch zwei Infos: Ist der Rechner in dem zustand pingbar? Kannst
Du über die Tasten STRG-SHIFT-Esc den Taskmanager starten?

Ich hatte das Notebook bis jetzt nicht am Netzwerk angeschlossen. Kann ich aber probieren. Ich bekomme weder ein Bild, wenn ich STRG+ALT+ENTF drücke, noch den Taskmanager wenn ich STRG+SHIFT+ESC drücke.
Nach einer gewissen Zeit (ca. 10 Minuten), wird der Bildschomner aktiv, der auch wieder
verschwindet wenn man die Maus bewegt. Auf irgendeiner Ebene scheint das Gerät zu funktionieren.

Das mit dem Registry Eintrag probier ich mal.
Bitte warten ..
Mitglied: thorsten-rehm
03.01.2009 um 08:21 Uhr
Also via Netzwerk bekomm ich den PC nicht. Ich seh zwar das er auf dem Router eine IP Adresse vom DHCP bekommt, aber ich kann ihn weder anpingen sonst noch irgendwie eine Verbindung aufbauen. Sicherlich greift da die Windows Firewall oder ne andere Software. Habe es auch im abgesicherten Modus mit Netzwerk probiert.
Ich versuch mich jetzt mal an der Offline Variante.
Bitte warten ..
Mitglied: thorsten-rehm
03.01.2009 um 09:10 Uhr
Also ich habe mit dem Offline NT Password & Registry Editor nachfolgendes, wie beim KB Artikel beschrieben, geändert:

Ändern Sie den Eintrag:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\Current Version\Winlogon\Userinit:Reg_SZ:C:\WINNT\system32\userinit.exe
in:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\Current Version\Winlogon\Userinit:Reg_SZ:userinit.exe

Vielleicht noch für alle den Tipp, bei denen wie bei mir ursprünglich die Partition als Read-Only gemounted wurde:
Da gibt es hier den Hinweis:

The changes does not take effect.
I get some errors like "read-only filesystem" and such.

          • The current version does not like to write to the NTFS filesystem if windows was not shut down cleanly.
          • Shut down windows from the login page, or from the start menu.
          • If there is no way to shutdown from the login-page, try this:
1. Boot windows into Safe Mode (press a lot on F8 before the windows logo screen appears)
2. The login screen in safe mode should usually have a shutdown option, so shut it down!
3. You may have to do this TWICE! quite often..


Da bei mir ein ordnungsgemäßes Herunterfahren auch aus dem abgesicherten Modus nicht möglich war, wählte ich "Computer reparieren" (F8 vor dem Start von Vista drücken). Da klickt man sich dann durch den Assistenten bis man unten einen Button mit Herunterfahren hat.

--

So, aber das Problem ist immer noch nicht gelöst. Ich habe immer noch einen schwarzen Bildschirm
Noch weitere Ideen oder habe ich was übersehen im Microsoft Artikel? Der Laufwerksbuchstabe, also C:\, ist auf alle Fälle korrekt.
Bitte warten ..
Mitglied: DerWoWusste
03.01.2009 um 09:52 Uhr
Das Ändern hat dann geklappt, d.h. Du konntest die Änderungen speichern? Die Disk legt einem ja nicht gerade nahe, dies zu tun, deshalb versichere ich mich, es haben auch schon Leute schlicht verpeilt zu speichern.
Wenn es geklappt hat, hätte es gehen müssen, schade, es scheint nicht daran zu liegen.
Bitte warten ..
Mitglied: thorsten-rehm
03.01.2009 um 09:58 Uhr
Jepp, ich hab speichern können. Vorher hat er immer gemeckert: Read-only...

Ich probier jetzt noch eins: Ich baue die Festplatte aus und probier die mal in meinem System einzubauen.
Vllt. bekomm ich noch was raus. Außerdem möcht ich noch die Daten sichern. Wenn das auch nix hilft, dann
setz ich neu auf. Sehr komisch das Ganze...
Bitte warten ..
Mitglied: DerWoWusste
03.01.2009 um 17:55 Uhr
Jupp, mach das. Ich hab dies "leerer Schirm mit Mauszeiger" schon locker 10 mal auf diversen win2k und xp-Rechnern gesehen. Jedes Mal ließ es sich mit dem userinit-Ding lösen (und danach unter mounted devices die Partition wieder auf c: setzen, welche (aus verschiedenen Gründen) nicht mehr c: war. Hätte gedacht, dass es bei Vista auch so ist, schade.
Bitte warten ..
Ähnliche Inhalte
Windows 10
Schwarzer Bildschirm + Mauszeiger
Frage von Ghost108Windows 1016 Kommentare

Hallo alle zusammen, habe einen PC mit Windows 10. Dieser fährt hoch bis zur Anmeldung - dort kann ich ...

Microsoft
"Bildschirm schwarz" nach Updates (Mauszeiger funktioniert)
Frage von FA-jkaMicrosoft6 Kommentare

Hallo, in den letzten Stunden haben sich vermehrt Kunden gemeldet und darüber berichtet, dass ihr System nach den letzten ...

Windows 8
Anmeldung und dann schwarzer Bildschirm
gelöst Frage von KMP1988Windows 84 Kommentare

Servus, ich habe ein Acer-Notebook mit Windows 8.1 mit einem Problem: Ich kann das Notebook ohne Probleme bis zur ...

Windows Userverwaltung
Schwarzer Bildschirm bei Domänen-User-Anmeldung
gelöst Frage von KevinDreherWindows Userverwaltung2 Kommentare

Hallo Zusammen, ich habe da eine kleine Herausforderung. Unser Unternehmen möchte bald auf Windows 7 umsteigen und wir setzen ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 StundeBatch & Shell1 Kommentar

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 3 StundenHumor (lol)5 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 18 StundenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 19 StundenSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Linux
OpenSource Groupware
Frage von FA-jkaLinux13 Kommentare

Hallo, ich suche eine Groupware als Alternative zum Exchange. Wesentliche Aufgaben sind die Handhabung von E-Mails (persönliche und gemeinsam ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...