Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Vista SP1

Frage Microsoft Windows Vista

Mitglied: frankw

frankw (Level 1) - Jetzt verbinden

24.03.2008, aktualisiert 25.03.2008, 4812 Aufrufe, 9 Kommentare

Hallo Zusammen,

als erstes möchte ich sagen, dass ich zu keiner großen Diskussionsrunde aufrufen möchte, es geht mir nur um die ersten Erfahrungen mir dem Servicepack von Vista. Als Tutorial wollte ich es auch nicht reinsetzen, passt irgendwie nicht, so dachte ich...
Am Wochenenden habe ich mir das neue SP1 auf einem Rechner und auf einem Notebook installiert, beide mit Vista Ultimate.
Ich muss sagen, ich hatte wirklich seitdem nur Probleme mit den Rechnern. Zum einen hatte ich Probleme mit Trend Micro Internet Security 2008, was mich jetzt nicht wirklich beunruhigt hat, schlimmer waren die Systemabstürze! Meine Rechner liefen bis dahin wirklich stabil, aber seit dem SP1 habe ich am Tag ungefähr alle 30 - 45 mins das Ereignis, dass sich der Rechner einfach einfriert. Der Bootvorgang hat sich auch nicht erheblich (oder auch ein bisschen) beschleunigt, im Gegenteil, vorher waren meine Rechner innerhalb von 35 sec. im Anmeldebildschrim, nach dem SP1 dauerte es schon fast 50 sec., obwohl im Internet viel anderes berichtet wird.
Du schreibst nur eine Mail, plötzlich steht alles, Du willst Bilder bearbeiten - eingefroren, ich wähl mich in die Firma ein, eingefroren und auch nach einer Wartezeit von bis zu 30 min. ändert sich nichts, Kiste tot, es hilft nur ein reboot.
Alle meine Programme (von Admin-Tools, über Bildbearbeitung, Treiber, Drucker, Scanner, usw.) liefen einwandfrei, nur der Rechner an sich hatte ein Problem damit (bis auf TrendMicro...).
Nach dem, was im Internet so geschrieben wird, ist das SP1 zwar ein Muss, aber ich kann es noch nicht empfehlen, es kann Dir den Rechner zum Teil lahm legen. Ich habe jetzt meine Rechner wieder auf den Wiederherstellungspunkt vor dem SP1 zurückgesetzt und alles läuft prima, stabil und ohne Abstürze. Ich denke auch nicht, dass es an der Hardware liegt, beide Rechner sind gerade mal 2 - 4 Monate alt, einer mit AMD 64 X2, einer mit Intel Core2Duo, beide mit 2 GB RAM. Vor Allem, vor dem SP1 gabs überhaupt keine Probleme (inkl. der Updates natürlich).

Trotzdem würde es mich freuen, wenn Erfahrungen mit dem Vista SP1 hier erscheinen würden, es hilft sicherlich anderen Anwendern weiter! Vielleicht sollten wir noch auf den SP1 vom SP1 warten...

Gruß
Frank
Mitglied: miniversum
24.03.2008 um 18:15 Uhr
Zwar keine Erfahrung sondern eher ne Frage.
Kannst du sicher sein das die Abstürze wirklich nur vom SP1 kommen oder vielleicht eher indirekt vom TrendMicro was bei dir nichmal richtig läuft wie du berichtest?
Bitte warten ..
Mitglied: wiesi200
24.03.2008 um 18:16 Uhr
Hab bist jetzt nur die Beta vom SP1 auf Ultimate 64bit versucht. Bei mir lief‘s eigentlich schon stabiler als ohne.
Hab’s aber jetzt wieder runter genommen du ich die nächsten Tage angeblich ne Original CD vom SP1 kriege.
Bitte warten ..
Mitglied: frankw
24.03.2008 um 18:23 Uhr
Hi miniversum,

der Tremdmicro lief bis vor dem SP1 und auch danach ganz normal. Hab ihn auch mal deaktiviert, hat aber nichts gebracht. Hab ehrlich gesagt keine Ahnung, was die Rechner zum Absturz bringt. Hab auch versucht, über div. Tools herauszufinden, was die Kisten zum "sterben" verursacht, aber das geht von einer Sekunde auf die Andere, ohne dass meine Tools das registrieren könnten.

Gruß
Frank
Bitte warten ..
Mitglied: miniversum
24.03.2008 um 18:36 Uhr
der Tremdmicro lief bis vor dem SP1 und auch danach ganz normal.
Wie jetzt? Oben hast Du noch geschrieben:
Ich muss sagen, ich hatte wirklich seitdem nur Probleme mit den Rechnern. Zum einen hatte ich Probleme mit Trend Micro Internet Security 2008, was mich jetzt nicht wirklich beunruhigt hat, ...
Macht TrendMicro jetzt Probleme oder nicht?

Hab ihn auch mal deaktiviert, hat aber nichts gebracht.
Grade weils ne Internet Security ist; hab schon die Erfahrung gemacht das sich so Security Sachen gerne überall und ziemlich tief ins System einnisten. Ob da deaktivieren alleine hilfreich ist um auszuschließen das es nicht doch am TrendMicro liegt würde ich jetzt bezweifeln.
Bitte warten ..
Mitglied: frankw
24.03.2008 um 18:58 Uhr
Hi miniverum,

ich möcht die Diskussion micht um Trendmicro verfestigen, es geht hier um SP1 um Vista. Fakt ist, vorher liefen die Rechner einwandfrei, nach dem Update nicht mehr, und das ist die Tatsache, was glaube ich jeden interessiert. Letztendlich möchte doch ein jeder ein Update machen, damit sein Rechner danach besser und sicherer läuft, was ich jetzt nicht behaupten kann.
Ich werde im laufe der nächsten Tage noch weiter Tests machen, auch mit VMware, um zu sehen, ob es an meinen Rechner lag, oder ob es an der Software liegt. Fakt ist nunmal, dass ich auf zwei völlig unterschiedlichen Kisten die gleichen Ergebnisse hatte, eben die Abstürze.
Ich meld mich wieder, werd jetzt erst mal Schnitzel fritieren und mit Pommes reinschmeissen, hab jetzt hunger - MS hin oder her!

Gruß
Frank
Bitte warten ..
Mitglied: miniversum
24.03.2008 um 19:12 Uhr
Ich hatte auch nciht vor die Diskusion auf TrendMicro zu ziehen. Ich finde es nur etwas undurchsichtig, wenn es in der Diskusion um das SP1 geht, zu sagen das es den Rechner eher instabiler macht wen nicht sicher gestellt sein kann das es nicht durch Kompartiblitätsprobleme mit einem andern Programm kommen kann.

Die Sicherheitssoftware-Hersteller (also eigentlich alle, kein spezieller) haben es einfach verpast meiner Meinung nach, trotz sehr langer Vorlaufzeit durch immerwieder verschobener Releases von Vista, ihre Produkte anzupassen. Wenn man sich überlegt wie tief die Eingriffe in das System durch diese Art Software ist, finde ich es einfach eine "verschlafene" Gelegenheit diese lange Testzeit nicht zu nutzen. Daher wundert es mich nicht wenn so manche Software noch "mal eben schnell" für Vista umgebaut worden wäre und diese nun einfach Probleme machen. Einige Hersteller hatten ja erst Monate nach dem offiziellen Release von Vista erst eine vistataugliche Version ihrer Produkte. Aber das ist wieder ein ganz anderes Thema. Ich wollte nicht abschweifen, nur klarstellen was hinter meiner Fragestellung steckte.
Bitte warten ..
Mitglied: thekingofqueens
24.03.2008 um 21:48 Uhr
Vista Home Premium auf Notebook, Installation ohne Probleme, läuft ohne Probleme. Wunderbar. Fährt sogar ein wenig schneller runter.
Bitte warten ..
Mitglied: frankw
25.03.2008 um 07:56 Uhr
Moin,

war nicht böse gemeint, wollte Dich nicht angreifen. Mir ist das auch bewußt. Als ich letztes Jahr im Januar (!) Vista Business auf meinem Firmen-PC installiert habe, hatte ich echte Probleme. Erst wars nur ein VMware-Rechner zum Spielen, dann hab ichs auf einem Core2Duo installiert.
Erst da ist mir aufgefallen, dass so gut wie jeder Hersteller, angefangen von HP bis zu den Freeware-Geschichten wie Zonalarm, massiv "geschlafen" haben. Das war nur ein Bastel-PC, keine vernünftigen Treiber, kaum verünftige Software, etc.

Und jetzt kommt das ganze wieder, ein Jahr später. Wenn ich das schon höre, dass div. Software nach dem SP1 z.T. gar nicht mehr läuft bzw. startet, stellts mir die Haare auf. Der Gelackmeierte ist doch wieder mal der Anwender. Leute wie Du und ich kommen mit diesen Problemen noch relativ leicht zurecht, aber ich erleb es hier in der Arbeit oft genug, wenn mich Sachbearbeiter (Versicherung...) um Rat fragen.

Diese Leute tun mir immer Leid, sitzen zu Hause, meinen sie machens richtig und dann krachts. Mit einer Software wie TrendMicro oder auch die kostenpflichtige Version von Zonealarm machen mich dann wütend, denn die Leute bezahlen Geld dafür und können sie dann nicht mehr oder nur eingeschränkt nutzen. Beim Support bekommst Du dann keine Antwort oder wirst vertröstet.
So, dann gehen die Anwender mit nem unsicheren PC ins Internet und dann fängt der Affentanz erst richtig an. Ich hatte solche PCs oder Laptops schon zu hauf repariert oder Daten retten müssen, letzter Ausweg war oft nur noch "platt machen".

Ich hab mal einen Call bei TrendMicro aufgemacht, bin gespannt, ob ich ne Antwort bekomme. Poste es dan hier.

Gruß
Frank
Bitte warten ..
Mitglied: frankw
25.03.2008 um 13:01 Uhr
Aktuelle Info zu TrendMicro:

Sie planen ein Update bis ca. Mitte April. Es wird empfohlen, die Servicepacks SP1 für Vista und SP3 für XP noch nicht zu installieren, da beide nicht mit der derzeitigen Version kompatibel sind.

Gruß
Frank
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Windows Tools
Windows Datenträgerverwaltung buggy! (Windows Vista bis Windows 10)

Erfahrungsbericht von Lochkartenstanzer zum Thema Windows Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...