Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Vista SP2 lässt sich nicht installieren

Frage Microsoft Windows Vista

Mitglied: accessburn

accessburn (Level 1) - Jetzt verbinden

21.10.2009 um 22:25 Uhr, 6335 Aufrufe, 5 Kommentare

Hallo Liebe Experten...

Ich habe heute das zweite mal versucht das SP2 auf Vista (Home Basic, SP1, 32Bit, kein vLite) zu installieren, jedoch ohne Erfolg!

Da ich schon mehrfach gegoogelt habe, hab ich mich an viele Tutorials gehalten, woran es liegen kann. Inklusive Clean-Start, mehrfache verschiedene Download-Quellen, SP1 überprüft, Update-Vorbereitung´s-Tool...

Leider kein Erfolg...

Es wird das ganze Update normal installiert, dann startet der PC neu und es werden 3 Phasen der Installation durchlaufen... nach der zweiten startet der Laptop neu, soweit alles ohne Fehlermeldung.
Dann, nach der 3. Phase und beim erreichen der 100% Marke erscheint folgender Text:

"Das Service Pack konnte nicht installiert werden. Die Änderungen werden Rückgängig gemacht, schalten Sie den Computer nicht aus."

Danach startet der PC wieder neu und alles ist beim Alten !


Was tun ?
viele Grüße aus Ffm, Toby
Mitglied: aqui
21.10.2009 um 23:10 Uhr
ct' offline update 6.0 runterladen und in einem leeren Verzeichnis entpacken.
http://www.heise.de/ct/projekte/Offline-Update-284105.html

Skript starten und gemütlich warten bis alle Updates und Patches runtergeladen sind
Auf USB Stick kopieren
Update Skript vom USB Stick starten....fertig !
Bitte warten ..
Mitglied: accessburn
22.10.2009 um 15:26 Uhr
Hallo, das hab ich gemacht...
mehrfach !

Aber das programm "UpdateInstaller.exe" von CT hat mir nach einigen Minuten das hier gesagt:

"Warning: Update KB948465 not found.
Warning: Any missing update was either black listet or not found"

und bricht danach ab...

Hilfe ...
Bitte warten ..
Mitglied: aqui
22.10.2009 um 16:46 Uhr
Nö, abbrechen tut es nicht sondern downloaded diese Patches nur nicht da blacklisted, was ja nicht schlimm ist. Einfach was dann im Unterverzeichnis client ist auf einen USB Stick ziehen und mit dem Script in diem Verzeichnis updaten.
Alternativ kannst du das Upgrade dann auch direkt aus diesem Verzeichnis starten wenn du auf dem gleichen Rechner bist !
Bitte warten ..
Mitglied: accessburn
22.10.2009 um 17:08 Uhr
Lieber aqui ...
Leider keine veränderung ... aus irgendwelchen gründen wird dieses Update auch nicht im /w60/glb Verzeichnis aufgelistet ...

Ich weiß echt nicht weiter
Bitte warten ..
Mitglied: aqui
23.10.2009 um 12:36 Uhr
Komisch...das ct Update rennt eigentlich IMMER auch in hartnäckigen Fällen.
Da hat dein Winblows wohl irgendwie einen Schlag wegbekommen....woher auch immer.
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...