Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Vista SP2 - Netzwerkprobleme - u.a. Nur Lokal

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Geekpirat

Geekpirat (Level 1) - Jetzt verbinden

06.07.2010, aktualisiert 08:37 Uhr, 4689 Aufrufe, 2 Kommentare

Guten Morgen an alle und schonmal vielen Dank im vorraus für eure Hilfe.

System:

  • HP Pavillion dv5-1110eg
  • Windows Vista 32-Bit Home Premium
  • WLan intern, Atheros Chipsatz

Problem:

Der PC Nutzer bekommt über sein Heimnetzwerk (WLAN) keine Verbindung zum Internet.

Zuletzt bekannte Aktion des Nutzers:

  • Update der VPN Software ihrer Uni
  • Erst sei der Browser nicht mehr funktionstüchtig gewesen (also kein Webzugriff) ICQ soll aber weiter i.O. gewesen sein.
    • Bis auch zuletzt ICQ den Geist aufgegeben hat

Bisherige Maßnahmen:

  1. Versucht mit zwei WLAN APs Verbindung aufzunehmen. -> Verbindungsaufnahme (nur) bis zum Router erfolgreich. (Kein Internet)
  2. Firewall ein/aus -> Keine Verbesserung
  3. Netzwerk auf: Pirvat/Öffentlich gestellt -> Keine Verbesserung
  4. HOSTS Datei -> Keine falschen Einträge
  5. WLAN Treiber deinstalliert und die von der HP-Site neu installiert -> Keine Verbesserung
  6. Ping 127.0.0.1 -> "Allgemeiner Fehler"
  7. TCP/IPv4 Stack lässt sich nicht deinstallieren (Feld ausgegraut --- Vielleicht hab ich etwas übersehen?)
  8. Anderen externen WLAN-Stick installiert -> Findet keine WLAN APs // Stick ist i.O.
  9. DHCP / Feste IP -> IPCONFIG zeigt das die Karte eine Klasse B Adresse bekommt, also wurde kein DHCP gefunden / Keine Verbesserung nur nochmehr Fehler.
  10. Weiter zeigt IPCONFIG mehrere durchnummerierte "Tunneladapter" an. Mit denen kann ich Ad-Hoc nichts anfangen. (Muss wohl was mit VPN zu tun haben)

Feste IP Fehler:

  1. Feste IP wird nicht übernommen oder hinter dem Menüpunkt "Erweitert" (Dort wo man auch virtuelle IPs, WINS und DNS zusätzlich eintragen kann) hinzugefügt. -> Resultat ist entweder eine Fehlermeldung das die IP schonmal vergeben wurde bzw. das die Liste der virtuellen IPs immer länger wird. Hingegen übernimmt Vista immer wieder die letzte virtuelle IP in die "normalen" IP Konfigurationsmaske, auch dann wenn die virtuellen IPs gelöscht wurden.


Ich glaube das waren so alle Maßnahmen und Dinge die mir aufgefallen sind. Vielleicht weiß ja einer von euch nun weiter.
Gruß
GP
Mitglied: epiclulz
06.07.2010 um 08:38 Uhr
Hallo,

falls die VPN-Software aktiv ist, schaue nach einer Option: "Alltraffic through tunnel" oder "Hub-Mode". Diese Optionen sorgen dafür, das jeglicher Traffic erstmal durch den VPN-Tunnel geschickt wird statt zum Standardgateway.
Ein guter Test ist es auch die VPN-Software zu deinstallieren, falls du die Möglichkeit hast.

Gruß,
Epic
Bitte warten ..
Mitglied: Geekpirat
06.07.2010 um 11:40 Uhr
VPN-Software lässt sich nicht starten da eine Fehlermeldung mir mitteilt das mindestens ein VPN Adapter installiert sein muss. Handelt sich dabei übrigens um "Cisco VPN Client". Die Meldung macht auch soweit Sinn, immerhin habe ich vorrübergehend den VPN-NW-Adapter und die Kabel-NIC deaktiviert. Im Anschluss auch den VPN Prozess. Somit dürfte das Tunnelproblem als Fehlerquelle ausscheiden, oder nicht?

Habe in meiner Ratlosigkeit auch mal den Abgesicherten Modus bemüht um zu schauen ob es nicht so möglich ist den TCP/IP Stack zu deinstallieren. Aber auch hier kein Erfolg.

Danke für den Versuch
Gruß,
GP
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Tools
Windows Datenträgerverwaltung buggy! (Windows Vista bis Windows 10)

Erfahrungsbericht von Lochkartenstanzer zum Thema Windows Tools ...

Windows Server
gelöst WSUS auf Server 2008 R2: Windows 10 wird als Vista angezeigt (2)

Frage von honeybee zum Thema Windows Server ...

Windows Update
gelöst WSUS Windows 10 wird als Vista angezeigt (3)

Frage von Dkuehlborn zum Thema Windows Update ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
RODC über VPN - Verbindung weg (10)

Frage von stefan2k1 zum Thema Windows Server ...