Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Vista Ultimate keine ACPI Unterstützung

Frage Microsoft Windows Installation

Mitglied: unheilig666

unheilig666 (Level 1) - Jetzt verbinden

12.05.2008, aktualisiert 14:19 Uhr, 5854 Aufrufe, 2 Kommentare

Hallo Forum!

Ich habe versucht auf meinem Desktop PC Windows Vista Ultimate zu installieren. Wenn das Setup gestartet ist, bricht es plötzlich mit der Fehlermeldung ab, das keine ACPI Unterstützung vorhanden wäre, und Vista deshalb nicht installiert werden könne. Unter Windows XP Prof schaltet sich der PC auch nicht von alleine ab, sondern es erscheint der Hinweis, das ich den PC jetzt ausschalten könne. Ich vermute das hängt damit zusammen. Der PC ist aber garnicht so alt. Der ist von 2006! Im BIOS ist ACPI auf S3 eingestellt; und sonst wüsste ich jetzt nicht was ich noch einstellen müsste.

Hatt jemand eine Idee, wie ich Vista trotzdem installieren kann? Oder noch besser, wie ich diese ACPI Unterstützung aktivieren kann? Ich kann mir nicht vorstellen das nen 2 Jahre alter PC kein ACPI kann o.O

Mainboard ist ein MSI 649 Neo-V
Mitglied: rony-x2
12.05.2008 um 12:49 Uhr
stell dein bios mal auf defaults zurück... und verstelle nix außer vielicht die bootreihenfolge.
Wenn es immernoch nicht geht, dann mach vieleicht ein bios update.
Bitte warten ..
Mitglied: unheilig666
12.05.2008 um 14:19 Uhr
stell dein bios mal auf defaults
zurück... und verstelle nix außer
vielicht die bootreihenfolge.
Wenn es immernoch nicht geht, dann mach
vieleicht ein bios update.


hab ich schon gemacht, ohne erfolg... und ein bios update gibt es nicht, ist die neuste version drauf...

ich hab aber vorhin nochmal geschaut im bios... es gibt die möglichkeit, acpi ein oder aus zu schalten... es ist natürlich eingeschaltet, aber irgendwie hat das keinen effekt...

könnte das vielleicht noch mit was anderem zusammenhängen? auch das XP den PC nicht aussschalten kann?
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Tools
Windows Datenträgerverwaltung buggy! (Windows Vista bis Windows 10)

Erfahrungsbericht von Lochkartenstanzer zum Thema Windows Tools ...

Windows Server
gelöst WSUS auf Server 2008 R2: Windows 10 wird als Vista angezeigt (2)

Frage von honeybee zum Thema Windows Server ...

Windows Update
gelöst WSUS Windows 10 wird als Vista angezeigt (3)

Frage von Dkuehlborn zum Thema Windows Update ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Viren und Trojaner
Wie werde ich den Mist "fanli90" wieder los? (12)

Frage von Taumel zum Thema Viren und Trojaner ...