Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Vista Ultimate springt immer auf nur Lokal

Frage Microsoft Windows Vista

Mitglied: Cybertracker

Cybertracker (Level 1) - Jetzt verbinden

15.02.2010, aktualisiert 09:26 Uhr, 6628 Aufrufe, 9 Kommentare

Winndows Vista springt immer von Lokal und Internet auf nur Lokal

Hallo,
erst mal Handware.
Windows Vista Ultimate 32 Bit, Norton Anti Virus Telekom Edition 2010,
Fritz Box 7170

Anfangs lief alles ohne Probleme.
Aber auf einmal verliert er das Internet.
IP per DHCP komme auch auf den Router aber nicht weiter.
Aber Labtop mit XP hat keine Probleme.
Ist auch immer nur Kurz weg und dann findet wieder.
Verkabelung schon getauscht.
Aktuelle Netzwerkkarten Treiber drauf usw..

Auch eine USB Netzwerkkarte macht das selbe.

Ich weiß neu Installieren. Aber dafür fehlt mir leider die Zeit.
Währe klasse wenn einer eine Idee hat.
Mitglied: Tommy70
15.02.2010 um 09:32 Uhr
Was ist wenn du die IP, Gateway usw. fix einstellst?
Virenscanner schon mal deaktiviert? Oder noch besser deinstalliert?
Bitte warten ..
Mitglied: 2hard4you
15.02.2010 um 09:37 Uhr
Moin,

was kommt, wenn Du an der Eingabeaufforderung ipconfig /all eingibst?

Gruß

24
Bitte warten ..
Mitglied: Cybertracker
15.02.2010 um 09:49 Uhr
Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : LordCybertra-PC
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : fritz.box

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix: fritz.box
Beschreibung. . . . . . . . . . . : Atheros AR8121/AR8113/AR8114 PCI-E Ethern
et Controller
Physikalische Adresse . . . . . . : 00-24-8C-0A-56-E5
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::d449:71e2:e191:c037%10(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.2.100(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Lease erhalten. . . . . . . . . . : Montag, 15. Februar 2010 08:17:07
Lease läuft ab. . . . . . . . . . : Dienstag, 16. Februar 2010 08:17:06
Standardgateway . . . . . . . . . : 192.168.2.2
DHCP-Server . . . . . . . . . . . : 192.168.2.2
DHCPv6-IAID . . . . . . . . . . . : 218113164
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-11-97-AD-A3-00-24-8C-0A-56-E5

DNS-Server . . . . . . . . . . . : 192.168.2.1
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Tunneladapter LAN-Verbindung* 6:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix: fritz.box
Beschreibung. . . . . . . . . . . : isatap.fritz.box
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 7:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physikalische Adresse . . . . . . : 02-00-54-55-4E-01
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

C:\Users\Lord Cybertracker>
Bitte warten ..
Mitglied: iVirusYx
15.02.2010 um 09:50 Uhr
Norton Anti Virus Telekom Edition 2010
Problem gefunden.

Spass bei Seite, du sagst beim Laptop hast du auch manchmal einen Verbindungsabsturz?
In diesem Fall kontrolliere mal deinen Router, dieser könnte nämlich des Übels Ursprung sein.

Verbindungslokale IPv6-Adresse . : fe80::d449:71e2:e191:c037%10(Bevorzugt)
Schalte mal das IP-v6 Protokoll ab.
Einfach bei den Netzwerkeinstellungen unter dem Adapter das Häckchen raus.
Wenn du aber auf voller IP-v6 Unterstützung läufst, kannst du auch IP-v4 ausschalten.
Würde ich dir aber jetzt noch nicht anraten.

Es kann sein dass die beiden Protokolle sich abschiessen (habe schon Erfahrungen damit gemacht)
Bitte warten ..
Mitglied: iVirusYx
15.02.2010 um 09:58 Uhr
DHCP-Server . . . . . . . . . . . : 192.168.2.2
Standardgateway . . . . . . . . . : 192.168.2.2
DNS-Server . . . . . . . . . . . : 192.168.2.1

Läuft DNS und DHCP wie Gateway über den selben Router?
Oder wieso hast du einmal die Adresse x.x.2.1 und einmal die Adresse x.x.2.2

Kontrolliere ob wirklich alles automatisch ist, oder ob dein DHCP richtig konfiguriert ist.
Bitte warten ..
Mitglied: 2hard4you
15.02.2010 um 10:05 Uhr
Zitat von iVirusYx:
> DHCP-Server . . . . . . . . . . . : 192.168.2.2
> Standardgateway . . . . . . . . . : 192.168.2.2
> DNS-Server . . . . . . . . . . . : 192.168.2.1

Läuft DNS und DHCP wie Gateway über den selben Router?
Oder wieso hast du einmal die Adresse x.x.2.1 und einmal die Adresse x.x.2.2

Kontrolliere ob wirklich alles automatisch ist, oder ob dein DHCP richtig konfiguriert ist.

jop, sollte alles auf 192.168.2.1 stehen

24
Bitte warten ..
Mitglied: Cybertracker
15.02.2010 um 10:50 Uhr
Sorry hab vergessen das die Fritz der Router ist.
Aber der Linksys WRT54GL mit DD-WRT als Firmware als DHCP Fungiert.
Hab den Linksys aber auch schon entfernt. Also das FritzBox beides übernimmt mit den selbern Problemen.
Nein auf dem Lab geht alles ohne Probleme.
Bitte warten ..
Mitglied: c-webber
15.02.2010 um 17:15 Uhr
In solchen Fällen hilft es manchmal eine Systemwiederherstellung zu machen auf einen Zeitpunkt bevor es mit den Problemen los ging.

Ist zwar ne echte quick-n-dirty Methode, aber könnte dein Problem binnen Minuten lösen.
Zumindest sparst Du dir so die Neuinstallation

gl
Chris
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Abfrage ERRORLEVEL springt aus der FOR Schleife (8)

Frage von Galindiesel zum Thema Batch & Shell ...

Windows Update
gelöst WSUS Windows 10 wird als Vista angezeigt (3)

Frage von Dkuehlborn zum Thema Windows Update ...

Windows Userverwaltung
Lokale Ordnerumleitung auf den Server wieder lokal umsetzen (6)

Frage von M.Marz zum Thema Windows Userverwaltung ...

Windows 10
gelöst Benutzername (Lokaler Benutzer) unter Windows 10 Home (2)

Frage von SarekHL zum Thema Windows 10 ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (25)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (11)

Frage von RickTucker zum Thema Netzwerkmanagement ...

Outlook & Mail
Outlook Suche liefert kein Ergebnise mehr (6)

Frage von Bjoern-B zum Thema Outlook & Mail ...

Windows Server
gelöst "Kiosk"System für Demoversion und neue Versionen einer Anwendung (6)

Frage von kpieper zum Thema Windows Server ...