Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Vista Updatedienst verschwunden - Updates funktioinieren nicht

Frage Microsoft Windows Systemdateien

Mitglied: gi-networx

gi-networx (Level 1) - Jetzt verbinden

28.05.2008 um 13:15 Uhr, 5238 Aufrufe

Hallo,

ich habe seit geraumer Zeit auf meiner Workstation mit Vista Business, und seit neuestem auch auf einem 2k8 Server, das Problem dass die automatischen Windows-Updates nicht mehr funktionieren.

Jeds mal wenn ich versuche einen Updatelauf zu fahren bricht Windows mit dem Fehler 80072EFD ab. Angeblich besteht also keine Internetverbindung - das kann ich aber definitiv ausschließen, Beschränkungen durch eine Firewall oder Ähnliches sind auch difinitiv nicht vorhanden.

Ich hab schon sämtliche Sachen die ich bei Google gefunden habe ausprobiert, aber leider hat nichts geholfen (regsvr32 anyfile, proxycfg -d, usw.)

Mir fiel jetzt gerade noch auf, dass im Services-SnapIn der Verwaltung bei der Beschreibung des Updatedienstes "Fehler beim Auslesen" steht. Desweiteren ist in der Registry unter HKLM\System\CurrentControlSet\Services kein Eintrag für den Dienst wuasuerv vorhanden. Versuche ich den Dienst mit net start wuauserv zu startren bekomme ich folglich einen Fehler 1058...
Den Registry-Key von einem anderen Vista-Rechner zu importieren bringt leider auch nichts, da bekomme ich irgend eine andere Fehlermeldung.

Gibt es irgendeinen Weg die Update-Funktion in Windows komplett neu zu installieren, oder hat jemand bereits eine Lösung für dieses Problem???

Viele Grüße und vielen Dank im Voraus

Michl
Ähnliche Inhalte
Windows 10
Windows Update Fehler (3)

Frage von BergEnte zum Thema Windows 10 ...

Windows Server
gelöst WSUS Konsole Update Ansichten verschwunden (10)

Frage von D-Line zum Thema Windows Server ...

Outlook & Mail
gelöst Windows Live mail: Alle mail accounts verschwunden (17)

Frage von Hagrid2001 zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...