Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Vista, XP erkennt WD Caviar Green 1TB nicht

Frage Microsoft Windows Vista

Mitglied: DJKennethcool

DJKennethcool (Level 1) - Jetzt verbinden

29.06.2009, aktualisiert 23:18 Uhr, 9013 Aufrufe, 2 Kommentare

Windows Vista, XP erkennt WD Caviar Green 1TB nicht.
Ich weis nicht was ich tun soll !

Hallo Leute ich habe mir eine WD Caviar Green 1TB (1000GB) geholt. Als ich sie anschließen wollte erkannte Windows sie nicht,
dann habe ich im BIOS geguckt da wurde die Festplatte erkannt.

Motherboard Info:
MSI MS-7301 VER: 1.0

Western Digital Caviar Green Info:
Name: WD Caviar Green
Speicherkapazität: 1TB (1000B)
Anschlüss: SERIAL ATA (S ATA)
8MB Cache

Betriebssystem/e:
Windows XP Home Edition Service Pack 3 (32-Bit System)
Windows Vista Ultimate Service Pack 1(32-Bit System)

Gruß DJ,
Mitglied: 68702
30.06.2009 um 10:26 Uhr
Sieht man sie denn in der Datenträgerverwaltung ?
Bitte warten ..
Mitglied: DJKennethcool
30.06.2009 um 13:15 Uhr
Nein Jetzt habe ich es gerade hinbekommen das man die Festplatte sieht aber jetzt tut die formatirung immer fehlschlage,
wenn ich auf die Festplatte zugreifen will kommt immer eine meldung vonwegen ich soll die Festplatte formatieren und dann
kurtz vor ende der formatierung kommt eine fehlermeldung ,,Windows konnte die formatierung nicht abschließen."
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Windows XP
Windows XP 2TB Datenplatte nur mit 1TB beschreibbar (11)

Frage von hajo2121 zum Thema Windows XP ...

Windows Tools
Windows Datenträgerverwaltung buggy! (Windows Vista bis Windows 10)

Erfahrungsbericht von Lochkartenstanzer zum Thema Windows Tools ...

Windows XP
Windows XP und die Atom-U-Boote in Großbritannien (6)

Link von transocean zum Thema Windows XP ...

Heiß diskutierte Inhalte
Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (17)

Frage von Driphex zum Thema Exchange Server ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...