Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows WDS kein PXE Boot mit Broadcom 1 GB

Frage Microsoft Windows Server

Mitglied: erzwodezwo

erzwodezwo (Level 1) - Jetzt verbinden

04.03.2010, aktualisiert 08:35 Uhr, 5344 Aufrufe, 4 Kommentare

Windows WDS und PXE Boot mit Broadcom 1 GB

Hallo,

ich habe einen Server Windows Server 2008 mit WDS aufgesetzt.
Der Server läuft soweit auch fehlerfrei, ebenso das WDS.

Nun ist etwas komisches aufgetreten:

Ich habe ein Boot Image erstellt sowie ein Abbild hinzu gefügt,
starte ich nun den zu betankenden Rechner über Netzwerkboot
bekommt dieser auch sofort eine IP vom DHCP zugewiesen und ich
kann über F12 ins Auswahlmenü der verfügbaren Boot Images.
Dort wähle ich eines aus und der Rechner fängt an dieses Image zu laden,
leider erscheint nach der Auswahl kein Bild mehr, der BS wird schwarz bleibt aber aktiv.

Stelle ich nun die Netzwerkgeschwindigkeit von 1000 Mbit auf 100 Mbit um und wiederhole das ganze
bootet der Rechner ganz normal über PXE.

Nur würde ich gerne die volle Geschwindigkeit der NIC verwenden, jemand eine Idee woran das liegen kann.
Verbaut im Server ist eine Broadcom Netextreme I (5721) Netzwerkkarte, ich habe auch schon die Treiber ausgetauscht
aber ohne Erfolg....

Vielen Dank im voraus...

Gruß
Torsten
Mitglied: StefanKittel
04.03.2010 um 08:47 Uhr
Hallo,

stellst Du die Geschwindigkeit am Server oder Client um?

Siehe hier: http://www.administrator.de/Atheros_L1_Gigabit_unter_Windows_7_Pro_bric ...
paßt fast genau

Stefan
Bitte warten ..
Mitglied: erzwodezwo
04.03.2010 um 14:44 Uhr
Ich habe die Geschwindigkeit am Server herunter gesetzt da ich am Client keine Möglichkeit habe, das Bios lässt da keine Einstellungen zu und da kein OS drauf ist nur PXE Boot auch hier keine Einstellmöglichkeiten.
Wenn ich ein OS drauf habe und dann wieder auf 1 GB gehe ist alles OK, die Verbindung ist stabil und Server gespeicherte Profile werden ohne Probleme geladen, ebenso bei kopiervorgängen ist die 1000 Mbit verbindung stabil,
daher schließe ich eigentlich einen Hardwaredefekt aus, ich habe auch verschiedene Workstations genommen mit verschiedenen NICs und auszuschließen dass es am Workstation Typ lag (FSC Esprimo E5905).

Der Server ist mit zwei gleichen NICs ausgestattet, betankt wurde der Server mit Enteo mit 1000 Mbit, also müsste die Geschwindigkeit funktionieren, was ich jetzt noch versuchen werde ist die Server Hardware durch eine identische Ersatzhardware zu ersetzten um ganz sicher zu gehen dass es sich nicht um einen Hardwaredefekt handelt.

Ach ja die NIC Treiber sind von ende 2009, die neusten die es momentan gibt.
Außerdem hab ich auch schon den Switch weggelassen und ein Crossover Kabel verwendet usw. um die Kabel und den Switch als Fehler auszugrenzen, immer das selbe Phänomen!!!

Gruß
Torsten
Bitte warten ..
Mitglied: erzwodezwo
04.03.2010 um 18:10 Uhr
Hab jetzt mal die Server Hardware gegen einen identischen Ersatzserver getauscht, leider ohne Erfolg.
Das selbe Phänomen.

Ich würde ja mal eine andere NIC versuchen, leider hat der Server nur PCIEx Steckplätze und ich keine solche Karte.
Bitte warten ..
Mitglied: erzwodezwo
06.03.2010 um 21:01 Uhr
So hab mal weiter getestet und noch einen Treiber ausprobiert, anscheinend ist es dieses mal besser.
Hatte vorher auf der 1 GB NIC übertragungsraten von 13 bis 14 MB, jetzt einen Kopiertest gemacht mit einem 2 GB File.
Transferrate fast 80 MB, wow... hoffentlich bleibt das so.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Sicherheits-Tools
ESET Rescue CD per WDS PXE Boot (12)

Frage von bytetix zum Thema Sicherheits-Tools ...

Linux
LTSP: PXE Boot funktioniert nicht (23)

Frage von Fenris14 zum Thema Linux ...

Windows Installation
PXE Boot-Von CD Starten (2)

Frage von STITDK zum Thema Windows Installation ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...