Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Webserver 2008 grundlose Kaltstarts und kein Ende

Frage Microsoft Windows Server

Mitglied: vahinger70

vahinger70 (Level 1) - Jetzt verbinden

17.03.2010, aktualisiert 11:41 Uhr, 3355 Aufrufe, 1 Kommentar

Hallo,

wir haben kürzlich bei STRATO einen neuen dedicated server (Win2008 Webserver) angemietet, dieser soll unseren bestehenden Server entlasten, bzw. für Redundanz sorgen. Sofort nach dem Umzug der Domain begann der Server in unregelmäßigen Abständen scheinbar kalt neuzustarten, als fiele kurz der Strom aus.


Das LOG gibt vor jedem Absturz diese Meldung aus:

Protokollname: System
Quelle: storflt
Datum: 17.03.2010 09:09:12
Ereignis-ID: 5
Aufgabenkategorie:Keine
Ebene: Warnung
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: h1693420
Beschreibung:
The Virtual Storage Filter Driver is disabled through the registry. It is inactive for all disk drives.


Lt. Internet gibt es zumindest eine Person, die genau das gleiche Problem hatte. Lt. Microsoft ist diese Meldung aber zu ignorieren.

Strato hat dann einen Hardwaretest durchgeführt, ein Problem festgestellt und die Hardware (angeblich) getauscht. Ich hab daraufhin nochmal alles sorgfältig eingerichtet.

Nun tritt exakt das gleiche Problem wieder auf, die (angeblich) neue Hardware ist gerade eine Woche alt.

Da ich mal unterstelle, das die Hardware getauscht wurde halte ich es für unwahrscheinlich, das wir wieder defekte Hardware bekommen haben.

Da man bei Strato nicht auf das Problem eingeht und erneut auf einen Hardwaretest/Tausch pocht (was ich für sinnlos halte) stelle ich mir nun sicherheitshalber die Frage ob es vllt. auch ein Softwareproblem sein kann.

Wir haben PHP FastCGI (mit offziellem MS tutorial eingerichtet) und den MySQL Community Server am laufen, der Server hat nur Minimallast, peak sind 20%. Die gleiche Konfiguration bzw. die selbe PHP-Seite läuft auf einem anderen STRATO Server mit gleicher Hardware/Software problemlos.

Hatte mal jemand ein ähnliches Problem? Wir würdet Ihr die Situation beurteilen?

Merci
Vahinger
Mitglied: pinkfm
28.03.2010 um 16:25 Uhr
hi,
ich habe im moment das gleiche problem bei meinem strato server,
The Virtual Storage Filter Driver is disabled through the registry. It is inactive for all disk drives.
nutzt du das vorhandere raid-system, oder hast du es aufgebrochen, kann sein das dort der fehler liegt.
ich installiere gerade das system wieder neu, und lasse es erst mal im ursprung, mal sehen ob dieser fehler dann wieder auftritt.
auch bei mir wurde die hardware schon ausgetauscht.
teile den erfolg oder misserfolg mit. vieleicht hat hier auch schon jemand eine lösung !?
mfg werner
Bitte warten ..
Ähnliche Inhalte
Windows Update
Windows Update - WSUS und kein Ende (12)

Frage von the-buccaneer zum Thema Windows Update ...

Webentwicklung
Vorhandenen Windows Webserver Nachbauen (5)

Frage von Leo-le zum Thema Webentwicklung ...

Netzwerke
TP-ER5120 DMZ für Webserver (13)

Frage von ajudran zum Thema Netzwerke ...

Microsoft
Support Ende von Servern (13)

Frage von HeinrichM zum Thema Microsoft ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Drucker und Scanner
Erfahrungen mit Enterprise-Tintenstrahldruckern A4 und A3 (14)

Frage von User1000 zum Thema Drucker und Scanner ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...