Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Webserver 2008 grundlose Kaltstarts und kein Ende

Frage Microsoft Windows Server

Mitglied: vahinger70

vahinger70 (Level 1) - Jetzt verbinden

17.03.2010, aktualisiert 11:41 Uhr, 3335 Aufrufe, 1 Kommentar

Hallo,

wir haben kürzlich bei STRATO einen neuen dedicated server (Win2008 Webserver) angemietet, dieser soll unseren bestehenden Server entlasten, bzw. für Redundanz sorgen. Sofort nach dem Umzug der Domain begann der Server in unregelmäßigen Abständen scheinbar kalt neuzustarten, als fiele kurz der Strom aus.


Das LOG gibt vor jedem Absturz diese Meldung aus:

Protokollname: System
Quelle: storflt
Datum: 17.03.2010 09:09:12
Ereignis-ID: 5
Aufgabenkategorie:Keine
Ebene: Warnung
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: h1693420
Beschreibung:
The Virtual Storage Filter Driver is disabled through the registry. It is inactive for all disk drives.


Lt. Internet gibt es zumindest eine Person, die genau das gleiche Problem hatte. Lt. Microsoft ist diese Meldung aber zu ignorieren.

Strato hat dann einen Hardwaretest durchgeführt, ein Problem festgestellt und die Hardware (angeblich) getauscht. Ich hab daraufhin nochmal alles sorgfältig eingerichtet.

Nun tritt exakt das gleiche Problem wieder auf, die (angeblich) neue Hardware ist gerade eine Woche alt.

Da ich mal unterstelle, das die Hardware getauscht wurde halte ich es für unwahrscheinlich, das wir wieder defekte Hardware bekommen haben.

Da man bei Strato nicht auf das Problem eingeht und erneut auf einen Hardwaretest/Tausch pocht (was ich für sinnlos halte) stelle ich mir nun sicherheitshalber die Frage ob es vllt. auch ein Softwareproblem sein kann.

Wir haben PHP FastCGI (mit offziellem MS tutorial eingerichtet) und den MySQL Community Server am laufen, der Server hat nur Minimallast, peak sind 20%. Die gleiche Konfiguration bzw. die selbe PHP-Seite läuft auf einem anderen STRATO Server mit gleicher Hardware/Software problemlos.

Hatte mal jemand ein ähnliches Problem? Wir würdet Ihr die Situation beurteilen?

Merci
Vahinger
Mitglied: pinkfm
28.03.2010 um 16:25 Uhr
hi,
ich habe im moment das gleiche problem bei meinem strato server,
The Virtual Storage Filter Driver is disabled through the registry. It is inactive for all disk drives.
nutzt du das vorhandere raid-system, oder hast du es aufgebrochen, kann sein das dort der fehler liegt.
ich installiere gerade das system wieder neu, und lasse es erst mal im ursprung, mal sehen ob dieser fehler dann wieder auftritt.
auch bei mir wurde die hardware schon ausgetauscht.
teile den erfolg oder misserfolg mit. vieleicht hat hier auch schon jemand eine lösung !?
mfg werner
Bitte warten ..
Ähnliche Inhalte
Windows Update
Windows Update - WSUS und kein Ende (12)

Frage von the-buccaneer zum Thema Windows Update ...

Audio
gelöst Extern kein Ton, Intern Ton vorhanden - Windows Server 2008 R2 (15)

Frage von Funky86 zum Thema Audio ...

Exchange Server
gelöst Windows Server 2008 Domäne - Exchange Deinstallieren oder nicht (2)

Frage von jojo0411 zum Thema Exchange Server ...

Webentwicklung
Vorhandenen Windows Webserver Nachbauen (5)

Frage von Leo-le zum Thema Webentwicklung ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...