Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP 2 Netzwerkkarten gleichzeitig benutzen

Frage Microsoft Windows Netzwerk

Mitglied: 23479

23479 (Level 1)

13.04.2006, aktualisiert 13:54 Uhr, 21555 Aufrufe, 16 Kommentare

Windows soll mit beiden Karten synchron arbeiten, d.h. ich will mit der 1. Karte im Internet surfen und mit der 2. Karte auf Netzlaufwerke zugreifen.

Hi, ich hab folgendes Problem:

Windows soll mit beiden Karten synchron arbeiten, d.h. ich will mit der 1. Karte im Internet surfen und mit der 2. Karte auf Netzlaufwerke zugreifen. Bisher hat es aber nur funktioniert wenn ich eine der beiden Karten deaktiviert habe.

Laut Telekom Support ist es kein Problem. (Konnten mir aber keine Auskunft darüber geben wie es funktioniert.)

Ich würde mich freuen wenn mit jemand von euch helfen könnte.

lg
Chris
Mitglied: Shaby
13.04.2006 um 11:29 Uhr
moin,

hast du bereits feste ips vergeben? Wenn nein, würd ich dies zuerst tun.

Zuerst die vom Internet und dannach die andere aktivieren und konfigurieren.


Beispiel

1. Karte

192.168.1.100
255.255.255.0


2. Karte

192.168.1.101
255.255.255.0

Gateway und DNS (als DNS kannst du meistend das Gateway angeben) kannst du mit ipconfig /all im cmd (start ausführen) herausfinden

grüsse shaby
Bitte warten ..
Mitglied: 23479
13.04.2006 um 12:00 Uhr
also es sieht so aus:

Karte 1: hängt am DHCP Server und bezieht von dort IP, etc... Internet und Netzlaufwerk vom Server.
Karte 2: ist manuel configuriert. (IP, Gateway, DNS) bezieht kein Internet sondern ist nur für den Zugriff auf eine IP.

Wenn ich Karte 1 deaktiviere kann ich auf das Netz von Karte 2 zugreifen. Sonst läuft der Zugriff immer auf Karte 1.

Wie kann ich auf beide gleichzeitig zugreifen?
Bitte warten ..
Mitglied: linuxleuser
13.04.2006 um 12:22 Uhr
Falsch!

Wenn die Karten so konfiguriert sind dass sie sich im selben Subnetz befinden werden alle Anforderungen durch die Karte geschickt, deren Eintrag in der Routing Tabelle vorne steht, die andere bekommt nie ein Paket ab!

Es entsteht eben genau der Fehler, dass man auf Hosts an der 2. Karte nur dann was senden kann, wenn man die erste deaktiviert.

Gruß an Shaby.

Zur Abhilfe:

Möglichkeit 1:
Die Netzwerke so konfigurieren, dass sie in unterschiedichen Subnetzen liegen.

Möglichkeit 2:
Einträge (mit dem Befehl "route add....") in die Routing Tabelle für die Hosts die durch Karte 2 erreicht werden sollen hinzufügen.
Bitte warten ..
Mitglied: 23479
13.04.2006 um 12:25 Uhr
derzeitige Konfiguration:
Karte 1:
IP: 192.168.1.10
Subnetz: 255.255.255.0
Gateway: 192.168.1.1
DNS: 192.168.1.1

Karte 2:
IP: 192.168.0.10
Subnetz: 255.255.255.0
Gateway: 192.168.0.254
DNS: 172.xxx.xxx.xxx
Bitte warten ..
Mitglied: Shaby
13.04.2006 um 12:28 Uhr
Falsch!

Wenn die Karten so konfiguriert sind dass
sie sich im selben Subnetz befinden werden
alle Anforderungen durch die Karte
geschickt, deren Eintrag in der Routing
Tabelle vorne steht, die andere bekommt nie
ein Paket ab!

Es entsteht eben genau der Fehler, dass man
auf Hosts an der 2. Karte nur dann was
senden kann, wenn man die erste
deaktiviert.

Gruß an Shaby.

Zur Abhilfe:

Möglichkeit 1:
Die Netzwerke so konfigurieren, dass sie in
unterschiedichen Subnetzen liegen.

Möglichkeit 2:
Einträge (mit dem Befehl "route
add....") in die Routing Tabelle
für die Hosts die durch Karte 2
erreicht werden sollen hinzufügen.

hmm. müsste es so aussehen?

1. Karte

192.168.1.100
255.255.255.0

2. Karte

192.168.2.100
255.255.255.0

das mit dem rout ad... wo lässt sich dies einstellen, besser gesagt wo befindet sich die routing tabelle?

grüsse shaby
Bitte warten ..
Mitglied: linuxleuser
13.04.2006 um 12:28 Uhr
Poste bitte mal, was der Befehl "route PRINT" ausgibt
Bitte warten ..
Mitglied: 23479
13.04.2006 um 12:31 Uhr
sorry, kann route print nicht durchführen, da ich grad nicht an das Gerät kann.

Aber die einstellungen der 2. Karte müssen auf jeden Fall so bleiben wie angegeben da sie vom Dienstanbieten so benötigt werden.
Bitte warten ..
Mitglied: linuxleuser
13.04.2006 um 12:31 Uhr
Start ---> Ausführen ---> "cmd" eingeben ---> enter ---> "route PRINT" eingeben"
Bitte warten ..
Mitglied: 23479
13.04.2006 um 12:34 Uhr
was müsste ich in meinem Fall in route add eingeben bzw. wie die Einstellungen der Karte 1 ändern damit ich auf die IP 215.XXX.XXX.XXX über Karte 2 zugreifen kann?
Bitte warten ..
Mitglied: linuxleuser
13.04.2006 um 12:35 Uhr
Was genau ist das was du mit Karte 2 erreichen willst... ein Fileserver? welche IP hat der?
Bitte warten ..
Mitglied: 23479
13.04.2006 um 12:37 Uhr
Es handelt sich um den e-card Service. der braucht genau diese Einstellungen und ich kann immer nur drauf zugreifen wenn ich Karte 1 deaktiviert habe. Dadurch kann ich dann aber nicht mehr auf die Arztsoftware zugreifen die sich auf dem Server befindet...

sozusagen ein Teufelskreis+lol+
Bitte warten ..
Mitglied: linuxleuser
13.04.2006 um 12:51 Uhr
Also erstmal mit deiner Config von Karte 2 definitif nur dann eine 215.xxx.xxx.xxx Adresse erreichen wenn dein Gateway 192.168.0.254 existiert und diese Adresse korrekt weiterleitet. Egal ob Karte 1 aktiv ist oder nicht.

Das Problem ist: Du hast bei Karte 1 schon ein Gateway angegeben, d.h. das die anfrge nich an 192.168.0.254 sondern an 192.168.1.1 geht, wenn Karte 1 aktiv ist.

Desshalb Das Gateway bei Karte 2 rausnehmen und mit dem Befehl:
"route ADD -p 215.0.0.0 MASK 255.0.0.0 192.168.0.254"

Um eine permanente (also nach dem Neustart noch vorhanden --> '-p') Route zu setzen, die alle Anfragen an Rechner mit einer 215.xxx.xxx.xxx IP an Karte 2 zu senden
Bitte warten ..
Mitglied: 23479
13.04.2006 um 13:42 Uhr
hab ich gemacht, antwort: hinzufügen der route fehlgeschlagen: der angegebene maskenparameter ist ungältig. (ziel & maske) != ziel.
Bitte warten ..
Mitglied: 23479
13.04.2006 um 13:46 Uhr
C:\Dokumente und Einstellungen\dr.gerhard pichler>route add -p 10.205.11.242 MAS
K 255.255.255.0 192.168.0.254
Hinzufügen der Route fehlgeschlagen: Der angegebene Maskenparameter ist ungültig
. (Ziel & Maske) != Ziel.


C:\Dokumente und Einstellungen\dr.gerhard pichler>route print
Schnittstellenliste
0x1 ........................... MS TCP Loopback interface
0x2 ...00 13 8f 10 77 5c ...... VIA-kompatibler Fast Ethernet-Adapter - Paketpla
ner-Miniport
0x3 ...00 4f 49 0b 22 d8 ...... Realtek RTL8029(AS)-basierter Ethernetadapter (S
tandard) - Paketplaner-Miniport
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Anzahl
0.0.0.0 0.0.0.0 192.168.1.1 192.168.1.12 20
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.0.0 255.255.255.0 192.168.0.10 192.168.0.10 30
192.168.0.10 255.255.255.255 127.0.0.1 127.0.0.1 30
192.168.0.255 255.255.255.255 192.168.0.10 192.168.0.10 30
192.168.1.0 255.255.255.0 192.168.1.12 192.168.1.12 20
192.168.1.12 255.255.255.255 127.0.0.1 127.0.0.1 20
192.168.1.255 255.255.255.255 192.168.1.12 192.168.1.12 20
224.0.0.0 240.0.0.0 192.168.0.10 192.168.0.10 30
224.0.0.0 240.0.0.0 192.168.1.12 192.168.1.12 20
255.255.255.255 255.255.255.255 192.168.0.10 192.168.0.10 1
255.255.255.255 255.255.255.255 192.168.1.12 192.168.1.12 1
Standardgateway: 192.168.1.1
Ständige Routen:
Keine
Bitte warten ..
Mitglied: 23479
13.04.2006 um 13:53 Uhr
so jetzt funkts... änderung der Netzwerkmaske: 255.255.255.255...

Danke für eure Hilfe
Bitte warten ..
Mitglied: linuxleuser
13.04.2006 um 13:54 Uhr
Bei mir funtioniert's.

Achtung:

Wenn du die Ziel-IP angepasst hast (z.B. statt 215.0.0.0 215.32.0.0) dann musst du auch die Subnet-Mask anpassen! (zum obigen beispiel in 255.255.0.0)!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Windows XP
Kann man noch neue Notebooks für Windows XP kaufen ? (9)

Frage von DieterJansen zum Thema Windows XP ...

Windows Netzwerk
SMBv2 in Windows 7 - Windows XP - Windows Server 2003 Domäne deaktivieren (4)

Frage von Mario.Steinberg zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...