Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows XP absturz und massive Bildfehler

Frage Hardware

Mitglied: LordPsycho

LordPsycho (Level 1) - Jetzt verbinden

21.08.2007, aktualisiert 27.08.2007, 4776 Aufrufe, 6 Kommentare

Guten Tag erstmal,

Ich habe ein Problem und zwar habe ich den PC meines kleinen Bruders aufgerüstet... nun hat er:

Mainboard: ASUS M2NPV-MX (müsste das sein)
Grafik: (erstmal onboard)
Arbeitsspeicher: 2 gb dual channel Hersteller muss ich heut abend nochmal nachgucken.
2 ide festplatten
Sound onboard
amd x2 prozessor

So nun passiert folgendes (reproduzierbar), installiere ich bei ihm z.b. das Spiel Stronghold hängt sich der PC bei der installation auf (der sound der bei der installation abgespielt wird hängt dann auch... maus macht nix und alt+strg+entf bringt auch nichts, aber nicht nur das, nach ca. 2-3 sekunden wird aus dem bild nur noch ein streifen wust. (bilder sind angehängt)

Dieser Fehler bringt mich noch zur weißglut und schade finde ich das für meinen bruder auch.

Neuinstallation von win brint auch nicht, neueste treiber von asus sind drauf.


Das problem tritt u.a. bei der Installation von Stronghold, bei Oblivion auf (reproduzierbar)
Beim starten von ner video datei ( glaube sogar von allen)
und als ich einmal die windows xp cd eingelegt habe, (nun geht das aber mit der).
Warcraft3 scheint zu funktionieren ohne probleme.

Woran könnte das liegen, muss ja ein hardware oder ein treiber defekt sein.


Ich werde heute nochmal versuchen die neuesten winfixes raufzuhauen und/oder das system mal ganzlichnur mit windows ohne alle treiber daraufhin zu überprüfen...

fällt euch noch was ein?

danke schonmal..

LoPs

Bild1: [URL=http://imageshack.us][IMG]http://img477.imageshack.us/img477/4664/dsc00227we5.jpg[/IMG][/URL]
Bild2: [URL=http://imageshack.us][IMG]http://img208.imageshack.us/img208/1259/dsc00228ds2.jpg[/IMG][/URL]
Mitglied: 15187
21.08.2007 um 11:06 Uhr
Das sieht nach einem Problem mit der Bildwiederholfrequenz aus. Schließ mal einen Monitor an, der höhere Ferquenzen unterstützt.
Gruß,
tc
Bitte warten ..
Mitglied: Sylvio
21.08.2007 um 14:02 Uhr
Hi,

Das sieht nach einem Problem mit der Bildwiederholfrequenz aus.
Wohl eher NICHT, da er schrieb das der PC freezed (affengriff geht nicht, sound hängt..)

Ich würde die Ursache eher bei dem Grafikchip bzw. Treiber suchen, oder eventuell noch beim RAM.

im Bezug auf dem Chip:
1. es könnte sein das der oder der Grafik RAM einen Defekt haben.
2. Den Treiber den du verwendest unterstützt irgent eine "Methode" nicht die du aufrufst (openGL, Direct X support oder was auch immer)
Bitte installier einfach mal die Aktuellste "WHQL" Forceware für den chip http://www.nvidia.de/object/winxp_2k_162.18_de.html (ForceWare Release 162
)

Ob es am Grafikchip liegt lässt sich relativ einfach testen: Baue eine Grafikkarte ein, und schau mal ob es immernoch die gleichen probleme gibt.

Im Bezug auf RAM (Arbeitsspeicher):
1. Baue alle Riegel aus und testen einen nach den anderen (Nur ein riegel rein, PC hochfahren, und schauen ob der Fehler weg ist, wenn nicht PC aus und den Riegel genen einen anderen tauschen)

Ich Vermute die Ursache jedoch eher bei dem On-Boardchip....

Gruß,

Sylvio
Bitte warten ..
Mitglied: fabian27
22.08.2007 um 20:15 Uhr
ich würde auch zum onboard-chip tendieren. hatte ich auch mal, habe es aber erst bemerkt, nachdem ich meine grafikkarte verkauft hatte, da alles andere problemslos funktionierte.

vorallem, wenn es reproduzierbar bei videos ist.

-> billige grafikkarte rein (oder deine für 2-3-h maximal) und schauen, obs immernoch so ist.
Bitte warten ..
Mitglied: 52474
23.08.2007 um 08:47 Uhr
Vielleicht auch ein thermisches Problem:

Ist der Chipsatz aktiv gekühlt? Wenn ja, läuft der Lüfter?

CPU Temperatur?

Einträge in den Ereignisprotokollen?
Bitte warten ..
Mitglied: Sylvio
27.08.2007 um 08:19 Uhr
Was war es nun? ist das Problem behoben?

sylvio
Bitte warten ..
Mitglied: LordPsycho
27.08.2007 um 10:06 Uhr
Hmmm also erstmal sorry, das ich mich nicht mehr gemeldet hatte, aber ich hatte doch erst am SO für den Rechner Zeit, ich hatte alles ausprobiert und rumgetüffelt aber nichts hat geholfen. ZumGlück hat mich gestern ein Freund überraschenderweise besucht und ich habe ihm das problem gezeigt... er sagte er hatte schonmal sowas ähnliches... ich solle einfach mal die IDE kabel austauschen die könnten defekt sein, das tat ich und nun ist er seitdem nicht mehr abgestürzt...

Aber ich beobachte das noch n stück, aber es sieht sehr gut aus....

Danke für eure Hilfe
Bitte warten ..
Ähnliche Inhalte
Humor (lol)
Bluescreen als Retter: Windows XP zu instabil für WannaCry

Link von hugonatter zum Thema Humor (lol) ...

Windows XP
SP3 für Windows XP Embedded Version 2002 (4)

Frage von Michael-24 zum Thema Windows XP ...

Microsoft
Windows XP Embedded Partition verschwunden (4)

Frage von Tiloklom zum Thema Microsoft ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (26)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (18)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...