Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP Aktivierung erscheint nach Reparaturinstallaion nicht

Frage Microsoft Windows XP

Mitglied: ShortyAtSky

ShortyAtSky (Level 1) - Jetzt verbinden

05.02.2012, aktualisiert 15:56 Uhr, 19066 Aufrufe, 7 Kommentare

Moin alle beisammen,

habe mal wieder ein Problem. Nach einer erfolgreichen Reparaturinstallation von Windowx XP SP3 erscheint die übliche "Fehlermledung", dass das Betriebsystem erneut aktiviert werden muss. Das Problem ist nun aber folgendes. Nachdem ich diese Meldung mit "Ja" für Windows jetzt aktivieren bestätige erscheint mein Desktophintergrund mit einem "Fehlerton" und dann passiert leider gar nichts. Der Aktivierungsassistent erscheint nicht. Ich sehe nur as Hintergrundbild und den Mauszeiger. Alle Tastatureingaben laufen ins leere (sogar Strg+Alt+Entf). Das System lässt sich nur durch drücken der Power-Taste ausschalten. Folgendes habe ich bisher versucht

1. erneute Reparaturinstallation (sogar mit anderem Installationsdatenträger + Installationsdatenträger mit SP2 und SP3)
2. http://support.microsoft.com/kb/312295/de
3. im abgesicherten Modus folgende DLLs neu registriert: regsvr32 regwizc.dll / regsvr32 licwmi.dll / regsvr32 licdll.dll
4. im Wiederherstellungsmodus "chkdsk /p /r" durchgeführt
5. "System32\oembios.bin" von einem funktionierenden System kopiert und im abgesicherten Modus ersetzt

Mittlerweile habe ich noch nicht einmal mehr die Möglichkeit das System im abgesicherten Modus zu starten, da jetzt auch hier die Aktivierung erforderlich ist.

Vielleicht hat jemand noch eine andere Idee. Vielen Dank im Voraus!
Mitglied: Integral
05.02.2012 um 15:55 Uhr
Hatte mal das selbe Problem, folgendes half:


Microsoft hat seit dem Service Pack 1 für Windows XP eine Stolperfalle für die Software-Piraten eingebaut. Sie besteht darin, dass das Update nicht möglich ist, wenn Windows XP mit einem der typischen im Umlauf befindlichen piratierten Registrierschlüssel registriert ist. Für das Update sind diverse Keys geblacklistet, welche dies alle sind, ist natürlich nicht bekannt. Man darf aber davon ausgehen, dass die tpyische Registriernummer FCKGW- xxxx- xxxx- xxxx- xxxx- xxxx gesperrt ist. Es erfolgt kein Datenverlust beim Versuch das Update auf so einen Rechner aufzuspielen sondern es ist einfach nicht möglich das Service Pack zu installieren. Im Prinzip muss man Windows XP "umregistrieren". Dazu muss die Installation mit einem Registrierschlüssel versehen werden, der nicht gesperrt ist.

Die folgende Anleitung bezieht sich nur auf die Windows XP Corporate - Edition.

Machen Sie vorher eine Datensicherung, indem Sie Ihre Bootpartition mit einem Image Tool wie Norton Ghost oder Drive Image auf eine zweite Festplatten-Partition sichern, bevor Sie mit dem Service Pack an Ihrem System herumbasteln.

Wer XP-Antispy benutzt, muss alle Einstellungen, die man damit gemacht hat, vor der SP2-Installation wieder rückgängig machen, sonst läuft das Service Pack nicht. Nach der Installation können Sie alle Einstellungen wieder vornehmen.

Um herauszufinden welchen Produktschlüssel Sie verwenden, downloaden Sie das Tool 'Produkey' aus dem Downloadbereich in der Kategorie 'Utilities' (38 KB).

Man kann den Product Key ohne Neuinstallation sicher ändern, wenn man folgende Schritte durchführt:

1. Rufen Sie die Registry auf und gehen nach:

HKEY_LOCAL_MACHINE\Software\Microsoft\WindowsNT\Current Version\WPAEvents

Auf der rechten Seite doppelklicken auf "oobetimer" und ändern Sie dort mindestens einen Wert um Windows zu "deaktivieren".

2. Unter Start-> Ausführen geben Sie folgendes Zeile ein:

%systemroot%\system32\oobe\msoobe.exe /a

Nach Eingabe von 'OK' wird nun der Aktivierungs-Screen angezeigt. Wechseln Sie zur zweiten Position, die da lautet: "Ja, Windows telefonisch über den Kundendienst aktivieren". Klicken Sie dann auf 'Weiter'.

3. Im neuen Screen auf die Option "Product Key ändern" klicken. Geben Sie nun den neuen Produkt Key ein und klicken Sie auf 'Aktualisieren'. Es erscheint wieder der Screen 'Windows aktivieren'. Dieses Fenster schließen, indem Sie oben rechts klicken. Anschließend neu booten.

4. Dann wieder Schritt 2 durchführen um die Registrierung zu verifizieren. Wenn alles gut geklappt hat, liest man jetzt: "Windows wurde bereits aktiviert".

Nun können Sie mit der Installation des Service Packs beginnen.

Wenn Sie die Schritte nicht in der beschriebenen Reihenfolge durchführen oder einen ungültigen Schlüssel verwendet haben, wird Ihr System eventuell nicht mehr booten. Drücken Sie dann beim Booten F8, um die letzte funktionierende Konfiguration aufzurufen.
Bitte warten ..
Mitglied: ShortyAtSky
05.02.2012 um 16:26 Uhr
Vielen Dank für deine schnelle Antwort.

Den Registrierungsschlüssel den ich verwende habe ist ein legaler OEM Schlüssel. Das Problem mit dem Servicepack ist bekannt. In meinem Fall ist es aber so, dass ich gar keine Möglichkeit habe etwas an der Situation zu ändern. Habe schon versucht den CD-Key über die oben beschriebene Anleitung zu ändern um so den Assistenten zu starten. Jedoch erscheint nach dem ändern des Registrierungsschlüssel der Assistent nicht.
Bitte warten ..
Mitglied: ShortyAtSky
06.02.2012 um 10:07 Uhr
Vielen Dank DerWoWusste für deine schnelle Hilfe. Die vorgehensweise hage ich noch nicht ausprobiert. Möglicherweise könnte das die Lösung sein.
Nur habe ich jetzt noch folgendes Problem. Ich habe keine Mögichkeit mich im abgesicherten Modus anzumelden. Bekomme beim Versuch die gleiche "Fehlermeldung": 'Windows muss aktiviert werden...".
Auch nach einer erneuten Reparaturinstallation erscheint immer wieder die Aktivierungsmeldung.

Welche Möglichkeiten habe ich jetzt diese Windows Aktivierung im abgesicherten Modus zu "umgehen" damit ich versuchen kann den IE neu zu installieren?
Bitte warten ..
Mitglied: DerWoWusste
06.02.2012 um 13:16 Uhr
Da eine Reparaturinstallation den IE auf 6 zurücksetzt, müsste er repariert sein
Teste doch einmal eine Reparatur mit einer CD, der Du mittelös nlite den IE8 verpasst.
Bitte warten ..
Mitglied: ShortyAtSky
06.02.2012 um 16:21 Uhr
Ich werde es heute abend gleich ausprobieren sobald ich zu Hause bin. Ich melde mich dann nachher wieder bei dir/euch!
Bitte warten ..
Mitglied: facebraker
14.08.2012 um 09:16 Uhr
Guten Morgen,

um es kurz zu machen, eine sehr einfache Lösung hat mir den Tag gerettet.
Ich habe die Reparaturinstallation durchlaufen lassen, danach im abgesicherten Modus gestartet (ohne die Registry-Basteleien aus dem Technet funktioniert der noch) dann habe ich ich im abgesicherten Modus (ohne Netzwerkunterstüzung!!!!) den Internet Explorer 8 nachinstalliert ... neu gebootet dann kam das Aktivierungsfenster.

Die Lösung ziehlt in die gleiche Richtung wie die von DerWoWusste aber IMHO nicht ganz so aufwändig ...

Gruß Alex
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Rechtliche Fragen
Betreibssystem Windows 10 - Aktivierung deaktivierbar? (7)

Frage von quattroM-Techniker zum Thema Rechtliche Fragen ...

Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Windows 10
Windows 10 Aktivierung nicht möglich (7)

Frage von Wh0AmI zum Thema Windows 10 ...

Windows XP
Kann man noch neue Notebooks für Windows XP kaufen ? (9)

Frage von DieterJansen zum Thema Windows XP ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...