Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows XP-Aktivierung nach Reparatur-Installation funktioniert nicht

Frage Microsoft Windows XP

Mitglied: coltseavers

coltseavers (Level 2) - Jetzt verbinden

25.01.2014, aktualisiert 20:37 Uhr, 3346 Aufrufe, 9 Kommentare

Hallo zusammen,

mein Problem ist hier wunderbar beschrieben:
http://answers.microsoft.com/de-de/windows/forum/windows_xp-windows_ins ...

Dir dort vorgestellte Lösung hat leider keinen Effekt bei meinem System.
Hat jemand noch einen anderen Vorschlag?

Vielen Dank vorab!

Gruß,
Colt
Mitglied: VGem-e
25.01.2014 um 08:26 Uhr
Moin,

warum noch XP, hast Du Software, die nicht mit neueren Windows-Versionen kompatibel ist?

Für XP ist (leider) seitens MS nach dem 08.04.14 kein Sicherheitsupdate mehr verfügbar!!

Gruß,
VGem-e
Bitte warten ..
Mitglied: Xaero1982
25.01.2014 um 09:52 Uhr
Zitat von VGem-e:

Moin,

warum noch XP, hast Du Software, die nicht mit neueren Windows-Versionen kompatibel ist?

Für XP ist (leider) seitens MS nach dem 08.04.14 kein Sicherheitsupdate mehr verfügbar!!

Gruß,
VGem-e

Das hilft natürlich bei seinem Problem Super!

Hast du mal die telefonische Aktivierung ausprobiert?

Gruß
Bitte warten ..
Mitglied: coltseavers
25.01.2014 um 13:21 Uhr
Zitat von Xaero1982:
Hast du mal die telefonische Aktivierung ausprobiert?


Man kann sich nicht anmelden - wie soll ich Windows dann telefonisch aktivieren können?
Bitte warten ..
Mitglied: Lochkartenstanzer
25.01.2014 um 13:31 Uhr
Zitat von coltseavers:

> Zitat von Xaero1982:
>
> Hast du mal die telefonische Aktivierung ausprobiert?
>

Man kann sich nicht anmelden - wie soll ich Windows dann telefonisch aktivieren können?

dazu muß man sich nicht anmelden. Wenn die aktivierungsfrage kommt einfach auf telefonsiche Aktivierung klicken.

lks
Bitte warten ..
Mitglied: coltseavers
25.01.2014 um 15:39 Uhr
Zitat von Lochkartenstanzer:

Vielleicht hilft
"[http://www.administrator.de/wissen/windows-xp-nach-umzug-oder-wiederherherstellung-aus-image-wieder-aktivieren-191810.html
Windows XP nach Umzug oder Wiederherherstellung aus Image wieder aktivieren.]"

lks

Danke für den Tip! Es war nach der Rep.-Installation von XP mit SP3 zunächst IE6 installiert - habe dann IE7 installiert, neu gestartet, IE 8 installiert, neu gestartet, IE8 geöffnet, konfiguriert, und dann XP normal neu gestartet - Problem ist leider unverändert.
Bitte warten ..
Mitglied: coltseavers
25.01.2014 um 15:48 Uhr
Zitat von Lochkartenstanzer:

> Zitat von coltseavers:
>
> > Zitat von Xaero1982:
> >
> > Hast du mal die telefonische Aktivierung ausprobiert?
> >
>
> Man kann sich nicht anmelden - wie soll ich Windows dann telefonisch aktivieren können?

dazu muß man sich nicht anmelden. Wenn die aktivierungsfrage kommt einfach auf telefonsiche Aktivierung klicken.

lks

Es scheint mir, als sei das Problem noch nicht ganz klar:
Wenn man XP nach der Reparatur-Installation normal hochfährt, kommt im Vordergrund des Anmeldebildschirms ein Pop-Up, in dem erklärt wird:
"Diese Windows-Kopie muss bei Microsoft aktiviert werden, bevor Sie sich anmelden können.
Möchten Sie die Aktivierung jetzt durchführen?"

Man kann dort nur auf "Ja" oder "Nein" klicken (nix telefonisch aktivieren oder so).

Klickt man auf "Nein" - geht es zum Anmeldebildschirm, wo man den gewünschten User auswählen kann -> klickt man auf den User, kommt das Pop-Up zurück.
Klickt man auf "Ja" - kommt erst kurz ein Desktop-Hintergrund und dann springt man zurück auf den Anmeldebildschirm.

Um es also nochmal klar zu sagen: man kann gar nix machen - nicht anmelden, nicht aktivieren (DAS ist ja das Problem), sonst hätte ich das ja schon längst gemacht. Man kann nur im abgesicherten Modus hochfahren - sonst geht gar nix.
Bitte warten ..
Mitglied: Lochkartenstanzer
LÖSUNG 25.01.2014, aktualisiert um 20:37 Uhr
Zitat von coltseavers:

Um es also nochmal klar zu sagen: man kann gar nix machen - nicht anmelden, nicht aktivieren (DAS ist ja das Problem), sonst
hätte ich das ja schon längst gemacht. Man kann nur im abgesicherten Modus hochfahren - sonst geht gar nix.


genau das ist das problem, wenn der IE8 noch nicht installiert ist und ggf manche Updates noch nicht drin sind. Du mußt übrigens mindestens einmal den IE8 gestartet haben, bevor das mit der update-frage klappt. Und das sollte abgestöpselt sein, weil er dann sonst versucht über Internet zu aktivieren und auf die Schnauze fällt.

lks
Bitte warten ..
Mitglied: coltseavers
25.01.2014, aktualisiert um 20:39 Uhr
Zitat von Lochkartenstanzer:

Vielleicht hilft
"[http://www.administrator.de/wissen/windows-xp-nach-umzug-oder-wiederherherstellung-aus-image-wieder-aktivieren-191810.html
Windows XP nach Umzug oder Wiederherherstellung aus Image wieder aktivieren.]"

lks

Hallo nochmal!

Da ich vor Installation des IE8 schon an der Registry herumgebastelt hatte, entschloss ich mich die Reparatur-Installation erneut auszuführen.
Danach habe ich erneut den IE7 und den IE8 im abgesicherten Modus installiert und anschließend normal hochgefahren- und siehe da - nun funktionierte es tatsächlich!

Vielen Dank an LKS für diesen entscheidenden Beitrag! Von allein wär ich darauf sicher nicht gekommen!

Gruß,
Colt
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Installation
gelöst Fehlermeldung bei Installation mit Windows XP (7)

Frage von bestelitt zum Thema Windows Installation ...

Rechtliche Fragen
Betreibssystem Windows 10 - Aktivierung deaktivierbar? (9)

Frage von quattroM-Techniker zum Thema Rechtliche Fragen ...

Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Windows 10
Windows 10 Aktivierung nicht möglich (7)

Frage von Wh0AmI zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...