Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows XP benötigt 30min zum Hochfahren ohne Netzwerkverbindungen

Frage Microsoft Windows Server

Mitglied: 3faltigkeit

3faltigkeit (Level 1) - Jetzt verbinden

29.11.2010 um 08:23 Uhr, 3683 Aufrufe, 8 Kommentare

Guten morgen zusammen, ich habe bei einem Kunden mit einem Client Notebook folgendes Problem. Auf dem Server Läuft Server 2008 r2 und die Eigenen Dateien und Einstellungen (Benutzerprofile) liegen auf dem Server. Die Daten werden mittels Offline Dateien synchronisiert. Die Eigenen Dateien sollten auch auf dem Server bleiben, da andere Kollegen über das Netzwerk auf Diese zugreifen sollen. Bei dem alten Server 2003 hatte alles soweit funktioniert. Im Prinzip habe ich nur den Cache der Offline Dateien neu initialisiert damit er Diese mit dem neuen Server synchronisiert und nicht auf dem Alten sucht. Der Benutzer meldet sich immer an der Domäne an und nutzt das Notebook auch von zu Hause aus per UMTS. Das Problem ist nun aber wenn das Notebook von zu Hause aus ohne Netzwerkverbindungen gestartet wird versucht er 20 - 30 min lang die Benutzer Einstellungen zu Laden, nach dem der Benutzer und das Kennwort zur Anmeldung abgefragt wurden.

Jetzt meine Frage: Warum kommt nicht gleich die Meldung Profile nicht gefunden - starte mit lokalen Einstellungen? Kann ich diese Zeit irgendwie verkürzen. Kurzum: Hat irgendjemand eine Idee warum das so lange dauert und was ich dagegen unternehmen kann? LG
Mitglied: knut4linux
29.11.2010 um 08:46 Uhr
Moin,

schau doch erstmal ins Log vom Client, was da geschrieben wird. Meiner Meinung nach, wenn lokale Profile vorhanden sind, dann werden die sofort geladen. Es wird ja beim laden des Betriebssystems bereits versucht eine Netzwerkverbindung herzustellen bzw. darauf vorbereitet sich mit einem Domänencontroller zu verbinden.

MFG Knut
Bitte warten ..
Mitglied: Starmanager
29.11.2010 um 08:56 Uhr
Laptops sollte man wenn sie extern verwendet werden auf lokales Profil umstellen und ein Backup falls es wichtige Daten sind extra einrichten.

Systemeingenschaften-> Erweitert -> Benutzerprofile Das Profil des Users anwaehlen und Typ aendern.

MFG

Starmanager
Bitte warten ..
Mitglied: knut4linux
29.11.2010 um 09:10 Uhr
Ich bezweifel, dass bei diesen Einstellungen das Profil dann auch wieder zum Server gesynct wird, wenn der User sich wider im lokalen Firmennetzwerk befindet....

Wenn ich mich Irre, dann klärt mich auf.

LG, Knut
Bitte warten ..
Mitglied: Nagus
29.11.2010 um 10:48 Uhr
Moin,
ich tippe mal darauf das der Laptop versucht eine Verbindung über Wlan oder ähnliches herzustellen und nach 30 min. erst den Timeout zurückmeldet.

Sind alle Netzwerkgeräte getrennt wenn er zu hause startet?

Gruß Nagus
Bitte warten ..
Mitglied: 3faltigkeit
30.11.2010 um 08:18 Uhr
Hallo, soweit ich weiß, sollten alle Netzwerkverbindungen getrennt sein, da von zu hause aus UMTS per USB Stick genutzt wird. Daher gehe ich davon aus, dass weder WLAN noch LAN vorhanden sein dürfte. Ich habe es selber auch einmal in der Firma direkt getestet in dem ich alle Netzwerkadapter deaktiviert habe und dann neu gestartet habe.... der start hat auch in diesem Fall über 20min gedauert.
Bitte warten ..
Mitglied: knut4linux
30.11.2010 um 08:46 Uhr
Event-Log !!! Wie soll man dir Helfen, wenn die Ursache noch nicht wirklich klar ist. Auf die ganzen Tipps und Tricks kannst du schei*en, wenn du das Problem nicht bei der Wurzel packst.

MFG, Knut
Bitte warten ..
Mitglied: 3faltigkeit
02.12.2010 um 11:28 Uhr
Ok also das Problem hatte sich ausgeweitet. Ich habe bei dem Notebook das Profil lokal gelegt und die Eigenen Dateien auf den Server gelegt damit ist das OK. Zwei weitere Rechner haben ca. 45min gebraucht um die Benutzerprofile zu laden und zu übernhemen. Das Problem liegt aber an der Antivirensoftware GDATA ... Als ich das AVCleaner Tool von GDATA hatte drüber laufen lassen und den GDATA Client vollständig entfernt hatte, hat die Anmeldung gerade mal eine Minute gedauert. Im Moment habe ich den Client deinstalliert gelassen, damit der Kunde vernünftig arbeiten kann. Ich bin mit dem GDATA Support im Gespräch eine Lösung für das Problem zu finden und werde das sobald Möglich testen und mich anschließend zurück melden. Bis dahin auf jeden Fall vielen Dank für die Antworten! Grüße...
Bitte warten ..
Mitglied: 3faltigkeit
01.02.2011 um 16:22 Uhr
Es lag tatsächlich an GDATA! Ich lasse den Dienst nun nicht merh vom LokalenSystem Konto Starten sondern vom Administrator!
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows 7 zeigt keine Netzwerkverbindungen an (2)

Tipp von Apophis zum Thema Windows 7 ...

Windows 7
Email senden, wenn Rechner mehr als 30min im Ruhezustand (3)

Frage von FOrtwein zum Thema Windows 7 ...

Windows Userverwaltung
Benötigte Rechte für PC Domjoin (2)

Frage von Phill93 zum Thema Windows Userverwaltung ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(2)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (16)

Frage von Lynkon zum Thema TK-Netze & Geräte ...