Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP booten - schwarzer Bildschirm

Frage Microsoft Windows Systemdateien

Mitglied: 46849

46849 (Level 1)

16.04.2007, aktualisiert 11:33 Uhr, 11247 Aufrufe, 7 Kommentare

Wenn ich meinen Rechner einschalte bleibt der Bildschirm schwarz. Es kommt noch das BIOS und die ganz Sache mit Platten erkennen usw. nach der Wahl des Betriebssystems bleibt das Bild schwarz mit Cursor oden links...
Auch Starten im abgesicherten Modus und "letzte als funktionierend bekannte Konfiguration" ist nicht möglich...

Vorgeschichte: Ich hatte ganz viele Einträge aus dem Systemstart entfernt...
(Ausführen ==> msconfig ==> systemstart)

Kann es daran liegen?? BIOS habe ich auf default zurückgesetzt...Damit hat es auf jeden Fall schonmal funktioniert...

ich habe mit Wiederherstellungskonsole chkdsk /p /r durchgeführt. Er hat die Platten komplett gecheckt und danach gemeldet, dass er die Datei autochk.EXE nicht findet.
Mehr konnte ich leider noch nicht ausprobieren, da ich noch einen anderen Termin wahrnehmen musste.
Was kann ich jetzt machen??
Meint ihr, dass fixmbr hilft??
Oder habt ihr sonst irgend einen Tip für mich??

Danke im Voraus... Mit freundlichen Grüßen
Mitglied: thekingofqueens
16.04.2007 um 10:01 Uhr
(Ausführen ==> msconfig ==>
systemstart)

Daran könnte es sehr wohl liegen. Reparaturinstallation durchgeführt?
Bitte warten ..
Mitglied: 46849
16.04.2007 um 10:02 Uhr
wie gesagt: habe außer dem oben beschriebenen noch nichts weiter gemacht...
Bitte warten ..
Mitglied: 46849
16.04.2007 um 10:03 Uhr
wie gesagt...habe außer oben bechriebenem noch nix weiter gemacht, wegen nem termin...
aber danke für den tip, ich werde es ausprobieren...
kann es mir aber eigentlich nicht vorstellen, da man dort im systemstart nix weiter wichtiges abschalten kann, oder liege ich da falsch??

sonst noch jemand ideen?
Bitte warten ..
Mitglied: thekingofqueens
16.04.2007 um 10:09 Uhr
>kann es mir aber eigentlich nicht
vorstellen, da man dort im systemstart nix
weiter wichtiges abschalten kann, oder liege
ich da falsch??

Du liegst falsch. Wenn du dort ein paar wichtige Dienste ausschaltest war es das.
Bitte warten ..
Mitglied: 46849
16.04.2007 um 11:02 Uhr
ich rede ja nicht von den diensten, sondern vom karteireiter "systemstart"...
bei meinem pc zu Hause steht das auf "alles deaktivieren", wegen der bootzeit...
Bitte warten ..
Mitglied: DownhillDom
16.04.2007 um 11:28 Uhr
Ja, aber dir ist klar, dass du damit auch wichtige Programme wie deinen Grafikkartentreiber rausnimmst, oder?
Manchmal ist es halt auch mal wichtig vorher genau zu prüfen, was du deaktivierst.

Wenn der abgesicherte Modus auch schon nicht weiterhilft, hast du da aber derbe Murks gebaut.

Versuch eine Windows-Reparatur (auch wenn ich die persönlich für Pfusch halte...) aber hauptsache, du kannst an deine Daten etc. ran. Wenns danach langsam, oder instabil, oder einfach schlechter als vorher läuft, kannst du immer noch formatieren.
FixMBR bringt dir meiner Meinung nach auch nichts, aber probieren kostet ja nichts.
Bitte warten ..
Mitglied: 46849
16.04.2007 um 11:33 Uhr
danke für die tips...
ich hab vorher schon geguckt, was ich rausnehme...
und bei meinem rechner hab ich die sachen wie grakatreiber und antivirus auch nachträgich wieder reingemacht...
nur erstmal alles deaktiviert und dann das wichtige wieder rein...

aber von meinem rechner wolln wir jetzt auch garnicht reden...um den gehts hier ja nicht...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
Kein Booten mit Windows 10 und schwarzer Bildschirm (11)

Frage von Akcent zum Thema Windows 10 ...

Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...