Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP Pro bootet extrem langsam

Frage Microsoft Windows XP

Mitglied: sewulba

sewulba (Level 1) - Jetzt verbinden

09.05.2010 um 23:53 Uhr, 6111 Aufrufe, 5 Kommentare

Dauert mehr als 15 Minuten...

Hallo...

Mir ist mein Windows XP Pro abgestürzt mit einem BlueScreen (ging zu schnell, konnte leider nicht lesen was es war, nur irgendwas mit IRQL oder so.) vor ca. 2 Wochen. An diesem Tag konnte ich das System nicht mehr überreden hochzufahren. Immer wieder Bluescreen.
Heute, ca. 2 Wochen danach, habe ich es mal wieder probiert. Mehr unabsichtlich. Wollte eigentlich ins Linux gehen, welches über Grub gestartet wird und ohne Probleme läuft. Irgendwie verpeilt von mir, dass sich, während ich weg war Windows XP gebottet hat und auch hochlief. Ich habe schon an eine wundersame Heilung geglaubt. Dem ist aber nicht so wirklich.
Beim Neustart ist mir folgendes aufgefallen: Man wählt in Grub Windows XP aus und es gibt erstmal einen schwarzen Bildschirm. Die Festplatten-LED leuchtet die ganze Zeit. Nach ca. 5-7 Minuten sieht man dann diesen weissen Balken unten, der sich innerhalb von ca 9 Minuten füllt. Dann sieht man erstmal auch wieder nur schwarz am Bildschirm. Ab dem Zeitpunkt, wo Windows XP am Bildschirm zu lesen ist (Bootlogo) geht es dann meist ziemlich schnell bis zur Anmeldung. Bis zur Anmeldung sind dann bis zu 15 Minuten vergangen.
Das arbeiten mit Windows ansich ist dann wieder in der gewohnten Geschwindigkeit. Läuft richtig gut und flüssig. Das runterfahren geht auch in absolut gutem Speed. Habe nichts neu installiert gehabt als die Probleme anfingen.
Die Festplatte scheint es nicht zu sein. Habe von einer anderen Festplatte auf die C - Platte 1GB kopiert mit normaler Geschwindigkeit. Im BIOS konnte ich auch nichts finden. Das Bootlog von XP gibt leider auch keinen Fehler oder Tipp raus. Bluescreen kommt nicht mehr.
Das XP ist auf dem neuesten Stand. Treiber wie gehabt, also so wie es war als es noch mit ordentlicher Geschwindigkeit ging.
Mein Windows XP System besteht aus einem ASUS A7N8X deluxe Board mit einem AMD Athlon XP 2700+ mit 3GB Ram (3x1GB). 4 Festplatten (2xIDE, 2xSata)...
Linux läuft auf diesem System ohne Probleme.
An was liegt es, dass das Windows so schnarchlangsam bootet?

Gruss Sewulba
Mitglied: Supaman
10.05.2010 um 09:04 Uhr
ich hatte mal den fall, das der onboard IDE controller nur noch mit 1-2 mb/sec gearbeitet hat. alle funktionen fehlerfrei, keine fehlermeldungen, windows neu installiert, kabel + platte getauscht - es blieb langsam. board gewechselt, alles prima.
Bitte warten ..
Mitglied: arndttob
10.05.2010 um 09:28 Uhr
Hi Sewulba,

starte mal im abgesicherten Modus mit Startprotokollierung und schau nach, ob er beim Laden einer Datei hängen bleibt (das war bei mir mal der Fall). Danach nochmal in die Logdatei reinstöbern ob da irgendwas nicht geladen werden kann. Zu finden unter C:\Windows\NTBTLOG.TXT. Versteckte Dateien müssen angezeigt werden.

Desweiteren kannst du in der msconfig unter Allgemein einen Diagnosestart einstellen.

Evtl würde sich auch ein Blick auf diese Seite lohnen:
http://pchilfe.org/wiki/Windows_Starten_und_Beenden

Gruß
Tobi
Bitte warten ..
Mitglied: Phalanx82
10.05.2010 um 10:56 Uhr
Moin,

starte mal Scandisk auf der Windows Partition mit der Option:

"Dateisystemfehler automatisch korrigieren"

das wird erstmal nicht gehen, ist auch richtig so; er frägt dich
ob du den Scan nach dem Reboot starten möchtest da das Laufwerk
im Zugriff und somit gesperrt ist.
Einfach auf ja klicken und den Rechner rebooten mit WinXP, dann
sollte Scandisk laufen und wird mit Sicherheit den ein oder anderen Fehler
finden und korrigieren.

Mit großer Wahrscheinlichkeit wird dein Windows dann nach einem weiteren
Reboot (automatisch bei Fehlerfund) nochmal ein Scandisk laufen lassen
beim Start und danach wieder normal funktionieren, wenn nicht liegts nicht
am Dateisystem, dann ist wo anders was faul...

Mfg.
Bitte warten ..
Mitglied: predatorjaeger
11.05.2010 um 01:43 Uhr
nach dem bluescreen irql... würde ich als erstes auf einen treiberkonflikt tippen. aber die langen bootzeiten finde ich sehr seltsam. ich würde als erstes mal die festplatte testen. entsprechende programme sind: seatools, ibm drive fitness test, hd tune oder wenn du willst, das testprogramm des hesteller deiner festplatte.
Bitte warten ..
Mitglied: cardisch
11.05.2010 um 10:09 Uhr
Hallo Sewulba

Haben sich die Platten in den PIO-Modus verabschiedet (Im Gerätemanager zu prüfen) ?

Gruß

Carsten
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Vmware
gelöst Server 2008 R2 in VMware (ESX-Farm) extrem langsam (10)

Frage von YotYot zum Thema Vmware ...

Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...