Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP und zu viele CAPI Treiber

Frage Microsoft Windows XP

Mitglied: danix

danix (Level 1) - Jetzt verbinden

04.10.2005, aktualisiert 08.10.2005, 12037 Aufrufe, 4 Kommentare

Hallo ich habe einen Rechner auf dem durch mehrfaches Einstecken eines USB Fritz Modems ein paar CAPI Treiber installiert worden sind. Auch vom vorherigen Modem sind noch Einträge vorhanden welche ich nicht aus der Liste der Modems bekomme. Der Geräte Manager ist sauber und auch eine Deinstallation über die AVM Software entfernt die überflüssigen CAPIS nicht. Mir wäre es ja egal aber über keines dieser CAPI Einträge lässt sich eine Verbindung herstellen. Ich denke wenn diese alle wieder weg wären und ich dann noch einmalig den AVM CAPI Treiber sauber installiere ist es wieder im Grünen oder ?

PS: OS ist Windows XP Homi
Mitglied: Biber
04.10.2005 um 18:28 Uhr
Hmm, danix,

bist Du sicher, dass alles sauber ist?

öffne mal ein ein CMD-Fenster und gib bitte set DEVMGR ein.
Wenn da die beiden folgenden Werte nicht gesetzt sind, bitte eintippen:

set DEVMGR_SHOW_NONPRESENT_DEVICES=1
set DEVMGR_SHOW_DETAILS=1
und danach

start devmgmt.msc

Schau mal jetzt.
HTH Biber
Bitte warten ..
Mitglied: 13100
04.10.2005 um 21:32 Uhr
biber sag mal,

set DEVMGR_SHOW_NONPRESENT_DEVICES=1
set DEVMGR_SHOW_DETAILS=1

is auf die home bezogen, oder bringt es auch was für die pro?
bzw. was macht den DEVMGR_SHOW_DETAILS=1 genau?
Bitte warten ..
Mitglied: Biber
06.10.2005 um 18:30 Uhr
@13100

So, jetzt muss ich mal darauf warten, dass einer meiner Batchjobs fertig wird, da hab ich Zeit zum Antworten...

>is auf die home bezogen, oder bringt es auch was für die pro?
Funktioniert bei beiden.
Der DEVMGR_SHOW_DETAILS=1 wird unter Win2000 nicht erkannt. (der andere schon)

>bzw. was macht den DEVMGR_SHOW_DETAILS=1 genau?

set DEVMGR_SHOW_DETAILS=1 bewirkt, das ein mehr Details im Reiter "Erweitert" erscheinen. Gegenfrage: was hättest Du vermutet?
set DEVMGR_SHOW_NONPRESENT_DEVICES=1 bewirkt, das Du im Gerätemanager unter Hardware->Ansicht ein Häkchenfeld mit "Ausgeblendete Geräte anzeigen" siehst.

Oder weniger vornehm ausgedrückt: die Trümmer von unvollständig deinstallierter Hardware.

Du könntest das auch dauerhaft einstellen über User-/System-Umgebungsvariablen oder auch über die Registry (HKLM\System\CurrentControlSet\Control\Session Manager\Environment jeweils REG_SZ, die beiden Namen von oben in klein oder groß und dem Wert 1.)

Das hätte ich aber schon in meinem ersten Kommentar erwähnt, wenn ich das für sinnvoll halten würde.

Inzwischen haben aber auch schon die meisten www-hier-gehts-schneller.de-Foren (PC-Welt usw.) irgendwie zu den beiden Schaltern einen "Geheimtipp" unter "Undokumentiertes Windows" oder so stehen, kannst ja mal googlen.

So, mein Batch ist fertig...
Schönen Abend
Biber
Bitte warten ..
Mitglied: 13100
08.10.2005 um 22:09 Uhr
ja, ne, ehmm... irgendwie ein grosser roter pfeil, hier guckst du, NEU.
aber vermutlich is es bei mir eh aktive gewesen. is ja auch wurst.
ich werde alt, verliere langsam den überblick ;( .
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows XP
Windows XP 2TB Datenplatte nur mit 1TB beschreibbar (11)

Frage von hajo2121 zum Thema Windows XP ...

Windows XP
Windows XP und die Atom-U-Boote in Großbritannien (6)

Link von transocean zum Thema Windows XP ...

Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...