Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP Client an W2k3-Domäne, kein Zugriff auf Shares

Frage Microsoft Windows Server

Mitglied: Subtron

Subtron (Level 1) - Jetzt verbinden

06.04.2006, aktualisiert 18.10.2012, 5993 Aufrufe, 9 Kommentare

Ich habe eine neue Active Directory Domäne erstellt (Server2003). Jetzt möchte ich mich mit meinen Clients an dieser Domäne anmelden. Das funktioniert auch ganz gut. Meine Benutzer sind angelegt verschiedene Testclients sind in die Domäne aufgenommen, Scripte geschrieben, GPOs werden gesetzt etc. .
Das ganze habe ich als erstes mit einem Windows 2000 Rechner ausprobiert. Da funktioniert alles wunderbar. Jetzt wollte ich mich als erstes mal an einen XP-Client SP2 wagen. In Domäne aufgenommen....funktioniert. Wenn ich mich dann einlogge werden die Scripte nicht abgearbeitet. Die GPOs werden allerdings gesetzt. Das die Scripte nicht abgearbeitet werden liegt daran, das ich auf den Server keinerlei Berechtigung habe und diese ja im SYSVOL liegen. Nicht einmal auf irgendein Share.
Wenn ich allerdings das Netzwerkkabel ziehe, hochfahre und anmelde, danach Netzkabel wieder rein komme ich ganz normal auf die shares drauf.

An was könnte das liegen? Kerberos, GPOs? Ich hab keine Ahnung???


Gruß
Andy
Mitglied: Shaby
06.04.2006 um 16:22 Uhr
hmmm, wirklich seltsam

an Kerbros oder an den GPO's liegt es wahrscheinlich nicht. Du kannst dich ja authentifizieren und die richtlinien werden angewandt.

Hast du lokale Profile?

Ist dies nur bei einem User so, oder bei der ganzen XP Computer?

Was macht das anmeldescript alles "nur " shares?

Bin jedoch auf jedenfall auch interessiert an diesem Phanomän
Bitte warten ..
Mitglied: Subtron
06.04.2006 um 16:51 Uhr
Danke für die schnelle Rückantwort,

also ich habe nur lokale Profile. Serverprofile schenke ich mir.

Der User ist egal. Egal welcher User sich anmeldet hat das Problem! Es muss also am Computer selbst liegen. Ich muss vielleicht noch dazu sagen das die Clients schon mal in einer WinNT- Domäne waren und ich diese jetzt umgezogen habe.
Mittlerweile habe ich nochmal einen zweiten XP-Client hergenommen. Dort das selbe Phänomen.

Der Anmeldescript verbindet Shares (auch gruppenabhängig), Drucker, Virenscannerinstallation. Mehr nicht.
Bitte warten ..
Mitglied: Shaby
07.04.2006 um 13:31 Uhr
Das die Scripte nicht abgearbeitet werden liegt daran, das ich auf den Server keinerlei Berechtigung habe und diese ja im SYSVOL liegen. Nicht einmal auf irgendein Share. Wenn ich allerdings das Netzwerkkabel ziehe, hochfahre und anmelde, danach Netzkabel wieder rein komme ich ganz normal auf die shares drauf.


Dies hat keinen Einlfuss. Die Scripte werden ja nur abgearbeitet und nicht verändert.

Hmmmm du schreibst zudem noch, dass du dich zerst anmeldest und dann das Netzwerkkabel verbindest?!? Dann gehen die Shares? Werden deine Laufwerke getrennt, wenn du dich abmeldest?

Ich vermute schwer, dass es hier ein Konflikt im Script ist. Erstelle sonst für den XP Client ein seperates Script (natürlich nur zum test) das du in einzelne teile unterteilst und dannch einzel prüfst, welche teil im Script nicht abgearbeitet wird.

z.B. Druckerzuweisung

Bei uns haben wir auch alle Win2000 in XP überführt und hatten keine von diesen Probleme. Jedoch haben wir Servergespeicherte Profile und das script verbindet nur shares.
Bitte warten ..
Mitglied: Subtron
10.04.2006 um 15:48 Uhr
Also am Script kann es nicht liegen, da ich dieses schon rausgenommen habe.

Hab jetzt ein neues Phänomen. Wenn ich über den Windows Explorer geh den Servernamen mittels \\Servername eingebe komme ich nicht auf die Shares. Mache ich das selbe nur mit der IP-Adresse kann ich darauf zugreifen! Habe ich vielleicht DNS-Probleme? Brauche ich eine Reverse Lookup Zone? Hab bisher nur eine Forward?!
Bitte warten ..
Mitglied: Shaby
10.04.2006 um 15:59 Uhr
ist die freigabe evtl. verborgen?

Versuche

\\servername\c$

\\servername\share$

pinge mal die IP Adresse des Servers. Da siehst du ja, ob der Namen aufgelöst werden kann.

hier noch ms tech net betreff dns Reverse-Lookup

http://www.microsoft.com/technet/prodtechnol/windowsserver2003/de/libra ...
Bitte warten ..
Mitglied: Subtron
10.04.2006 um 16:15 Uhr
Die Freigabe ist nicht verborgen!

Wenn ich den Server über die IP anpinge bekomme ich keinen Namen zurück. Einen Ping auf den Servernamen bringt mir den Servername + Suffix (Servername.Testdomain.de).Mache ich einen tracert auf die IP bekomme ich den Rechnernamen ohne Suffixe zurück.

Brauche ich in einer Active Directory Umgebung zwingend einen Reverse Lookup DNS?
Bitte warten ..
Mitglied: Shaby
10.04.2006, aktualisiert 18.10.2012
moin,

zwingend brauchst du keine. ms empfiehtl jedoch bei mitelgrossen Netzwerken und grösser einen zu konfigurieren.

hier habe ich noch ein turitorial über dns gefunden (auch von hier)

http://www.administrator.de/wissen/dns-server-f%c3%bcr-active-directory ...

grüsse shaby
Bitte warten ..
Mitglied: Subtron
10.04.2006 um 16:35 Uhr
Hab nochmals eine Frage. Ich denke das Problem ist fast gelöst. Wenn ich jetzt den Rechnername + Suffix angebe komme ich auch auf die Shares..... Soweit so gut.

Gibt es eine Möglichkeit dies auch ohne den Suffix zu machen (also so wie ursprünglich wenn ich nur den Rechnername angebe) damit ich auf die Shares komme?
Bitte warten ..
Mitglied: Shaby
10.04.2006 um 16:40 Uhr
hmm, ich verstehe deinen Hintergrund nicht genau.

Geht es darum, dass du einfach auf die Shares kommst? Dann würd ich diese einfach als Netzlaufwerk verbinden.

Oder meinst du was anderes

ps: bitte bewerte meine Beiträge (mind. 2 )
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(7)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (17)

Frage von Unwichtig zum Thema Netzwerkmanagement ...