Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP mit dsl und netzwerk geht nicht!! Hilfe!!

Frage Microsoft Windows Netzwerk

Mitglied: GYGABYTE

GYGABYTE (Level 1) - Jetzt verbinden

02.06.2005, aktualisiert 12.06.2005, 4292 Aufrufe, 8 Kommentare

Hallo,

ich habe ein Problem.
Ich hab einen Rechner mit XP SP2 und zwei Netzwerkkarten. Wenn ich das Netzwerk anschließe geht es ohne Probleme sobald ich aber das Kabel für DSL in die zweite Netzwerkkarte reinstecke geht es nicht mehr. Normalerweise soll das Netzwerk über einen HUB laufen. Habe es jetzt aber schon aus Not mit einem Cross Over Kabel versucht um einen anderen Rechner anzusprechen. Ohne Erfolg. Hab nur Pings senden können. Manchmal haben sich die Rechner dann doch gefunden aber ich konnte nicht auf den anderen Rechner zugreifen es kam eine Fehlermeldung, dass ich keine Berechtigung habe auf den Rechner zuzugreifen. Habe dann beiden Rechnern den gleichen Benutzernamen eingestellt und IP's verteilt die sich nur um eine Zahl am Ende unterscheiden. Zieh ich dann das DSL Kabel raus geht das Netz trotzdem nicht mehr. Als wenn durch DSL irgendetwas verstellt wird. Firewall ist auch deaktiviert. So nun hoffe und bange ich das mir jemand helfen kann. Falls noch Fragen sind einfach stellen. Danke schonmal im Vorraus.

gygabyte
Mitglied: Atti58
03.06.2005 um 08:43 Uhr
... ein bisschen genauer müsstest Du schon werden ... Hast Du einen Router oder wie gehst Du in's Interrnet? Wieviele PC's sollen denn in Deinem Netz arbeiten? Welche IP-Adressen hast Du vergeben oder wie werden die IP's bei Dir verteilt? Hast Du Win XP Home oder Prof?

Gruß

Atti
Bitte warten ..
Mitglied: GYGABYTE
03.06.2005 um 15:12 Uhr
Also Internet läuft über ein DSL Modem. Von Netzwerkkarte über Kabel zum DSL Modem. Realtek 8139D. Für Netzwerk sind die IP's 201.201.201.59 und 201.201.201.60 ist für den zweiten Rechner im Netzwerk. Gesamt sollten um die zehn Rechner im Netzwerk laufen. Nt4.0 Server Nt4.0 Client und XP Prof. Der Rechner im Internet ist XP Prof. Die IP für das Internet generiert sich ja natürlich über die Einwahl. So, hoffe hab jetzt alles wissenswerte geschrieben.
Bitte warten ..
Mitglied: Atti58
03.06.2005 um 15:54 Uhr
Dein Problem liegt wohl an Deinem "eigensinnigen" IP-Bereich, 201.201.201.0 ist eine Adresse aus dem "öffentlichen" IP-Adressbereich, d.h., diese Adressen werden in's Internet "geroutet" ...

Versuch's doch mal mit einem "richtigen" IP-Bereich aus 192.168.0.0 bis 192.168.255.255 ...

Gruß

Atti
Bitte warten ..
Mitglied: GYGABYTE
05.06.2005 um 21:56 Uhr
Danke, Danke. So das mit der IP-Adresse war schon mal ne gute Idee. Hab jetzt nen anderen Rechner gefunden. Jetzt hab ich das Problem das ich auf den nicht zugreifen kann. Es kommt die Fehlermeldung:

(Auf \\Test kann nicht zugegriffen werden. Sie haben eventuell keine Berechtigung, diese Netzwerkressource zu verwenden. Wenden Sie sich an den Administrator des Servers, um herauszufinden, ob Sie über Berechtigungen verfügen.)

Und zwar kommt das wenn ich von dem XP Prof auf einen Nt 4.0 zugreifen will.

Wär schön wenn wir das Problem auch noch wegbekommen könnten.

Mit freundlichem Gruß GYGABYTE
Bitte warten ..
Mitglied: Atti58
06.06.2005 um 09:44 Uhr
Hast Du denn auf beiden PC's einen Benutzer mit dem selben Namen und Passwort? Sind beide PC's in ein und der selben Arbeitsgruppe?

Gruß

Atti
Bitte warten ..
Mitglied: GYGABYTE
06.06.2005 um 17:41 Uhr
Die Rechner sind in der selben Arbeitsgruppe aber warum brauch ich den gleichen Benutzer und das selbe passwort?? Müsste doch eigendlich abfragen oder??
Bitte warten ..
Mitglied: 13146
11.06.2005 um 11:39 Uhr
Hallo

Das ist bei Arbeitsgruppen so. Du benötigst auf beiden Maschinen das gleiche Benutzerkonto um darauf zugreifen zu können. Ist halt anders als bei einer Domäne, bei der wirst du nach den Anmeldedaten gefragt aber hier läuft die Authentifizierung über die Benutzerkonten.

MfG Fränky
Bitte warten ..
Mitglied: GYGABYTE
12.06.2005 um 12:25 Uhr
danke habe jetzt bei beiden rechnern die gleichen benutzerkonten mit gleichen passwörtern und beide sind in der gleichen arbeitsgruppe. die IP's sind 192.168.0.1 und 192.168.0.2 und es geht immer noch nicht. es ist zum verzweifeln. gibt es vielleicht noch ne lösung??
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Windows 7 Autocheck geht nicht (7)

Frage von ThierryHenry zum Thema Windows 7 ...

Windows 10
gelöst Windows 10 SBS20111 Startmenü geht nicht (8)

Frage von franksig zum Thema Windows 10 ...

Windows 10
gelöst Windows 10 Start-Probleme - Hilfe (10)

Frage von clragon zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Batch & Shell
Batch zum suchen und verschieben von Verknüpfungen (12)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...