Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP mit dsl und netzwerk geht nicht!! Hilfe!!

Frage Microsoft Windows Netzwerk

Mitglied: GYGABYTE

GYGABYTE (Level 1) - Jetzt verbinden

02.06.2005, aktualisiert 12.06.2005, 4299 Aufrufe, 8 Kommentare

Hallo,

ich habe ein Problem.
Ich hab einen Rechner mit XP SP2 und zwei Netzwerkkarten. Wenn ich das Netzwerk anschließe geht es ohne Probleme sobald ich aber das Kabel für DSL in die zweite Netzwerkkarte reinstecke geht es nicht mehr. Normalerweise soll das Netzwerk über einen HUB laufen. Habe es jetzt aber schon aus Not mit einem Cross Over Kabel versucht um einen anderen Rechner anzusprechen. Ohne Erfolg. Hab nur Pings senden können. Manchmal haben sich die Rechner dann doch gefunden aber ich konnte nicht auf den anderen Rechner zugreifen es kam eine Fehlermeldung, dass ich keine Berechtigung habe auf den Rechner zuzugreifen. Habe dann beiden Rechnern den gleichen Benutzernamen eingestellt und IP's verteilt die sich nur um eine Zahl am Ende unterscheiden. Zieh ich dann das DSL Kabel raus geht das Netz trotzdem nicht mehr. Als wenn durch DSL irgendetwas verstellt wird. Firewall ist auch deaktiviert. So nun hoffe und bange ich das mir jemand helfen kann. Falls noch Fragen sind einfach stellen. Danke schonmal im Vorraus.

gygabyte
Mitglied: Atti58
03.06.2005 um 08:43 Uhr
... ein bisschen genauer müsstest Du schon werden ... Hast Du einen Router oder wie gehst Du in's Interrnet? Wieviele PC's sollen denn in Deinem Netz arbeiten? Welche IP-Adressen hast Du vergeben oder wie werden die IP's bei Dir verteilt? Hast Du Win XP Home oder Prof?

Gruß

Atti
Bitte warten ..
Mitglied: GYGABYTE
03.06.2005 um 15:12 Uhr
Also Internet läuft über ein DSL Modem. Von Netzwerkkarte über Kabel zum DSL Modem. Realtek 8139D. Für Netzwerk sind die IP's 201.201.201.59 und 201.201.201.60 ist für den zweiten Rechner im Netzwerk. Gesamt sollten um die zehn Rechner im Netzwerk laufen. Nt4.0 Server Nt4.0 Client und XP Prof. Der Rechner im Internet ist XP Prof. Die IP für das Internet generiert sich ja natürlich über die Einwahl. So, hoffe hab jetzt alles wissenswerte geschrieben.
Bitte warten ..
Mitglied: Atti58
03.06.2005 um 15:54 Uhr
Dein Problem liegt wohl an Deinem "eigensinnigen" IP-Bereich, 201.201.201.0 ist eine Adresse aus dem "öffentlichen" IP-Adressbereich, d.h., diese Adressen werden in's Internet "geroutet" ...

Versuch's doch mal mit einem "richtigen" IP-Bereich aus 192.168.0.0 bis 192.168.255.255 ...

Gruß

Atti
Bitte warten ..
Mitglied: GYGABYTE
05.06.2005 um 21:56 Uhr
Danke, Danke. So das mit der IP-Adresse war schon mal ne gute Idee. Hab jetzt nen anderen Rechner gefunden. Jetzt hab ich das Problem das ich auf den nicht zugreifen kann. Es kommt die Fehlermeldung:

(Auf \\Test kann nicht zugegriffen werden. Sie haben eventuell keine Berechtigung, diese Netzwerkressource zu verwenden. Wenden Sie sich an den Administrator des Servers, um herauszufinden, ob Sie über Berechtigungen verfügen.)

Und zwar kommt das wenn ich von dem XP Prof auf einen Nt 4.0 zugreifen will.

Wär schön wenn wir das Problem auch noch wegbekommen könnten.

Mit freundlichem Gruß GYGABYTE
Bitte warten ..
Mitglied: Atti58
06.06.2005 um 09:44 Uhr
Hast Du denn auf beiden PC's einen Benutzer mit dem selben Namen und Passwort? Sind beide PC's in ein und der selben Arbeitsgruppe?

Gruß

Atti
Bitte warten ..
Mitglied: GYGABYTE
06.06.2005 um 17:41 Uhr
Die Rechner sind in der selben Arbeitsgruppe aber warum brauch ich den gleichen Benutzer und das selbe passwort?? Müsste doch eigendlich abfragen oder??
Bitte warten ..
Mitglied: 13146
11.06.2005 um 11:39 Uhr
Hallo

Das ist bei Arbeitsgruppen so. Du benötigst auf beiden Maschinen das gleiche Benutzerkonto um darauf zugreifen zu können. Ist halt anders als bei einer Domäne, bei der wirst du nach den Anmeldedaten gefragt aber hier läuft die Authentifizierung über die Benutzerkonten.

MfG Fränky
Bitte warten ..
Mitglied: GYGABYTE
12.06.2005 um 12:25 Uhr
danke habe jetzt bei beiden rechnern die gleichen benutzerkonten mit gleichen passwörtern und beide sind in der gleichen arbeitsgruppe. die IP's sind 192.168.0.1 und 192.168.0.2 und es geht immer noch nicht. es ist zum verzweifeln. gibt es vielleicht noch ne lösung??
Bitte warten ..
Ähnliche Inhalte
Sonstige Systeme
Hilfe! Windows 7 PC startet zwar, Aber geht nach installation wieder aus!
gelöst Frage von MijubiSonstige Systeme6 Kommentare

Mein Neuer PC startet zwar hört sich aber auch nicht so "Gesund" an! Ich möchte z.B meinen Nvidia Treiber ...

Microsoft
Sysprep geht nicht - Brauche dringend Hilfe
Frage von Maddin1510Microsoft9 Kommentare

Hallo Ich habe ein Notebook vorbereitet mit Windows 10. Alles Updates installiert und will nun sysprep ausführen. Folgender LOG ...

Netzwerke
Zwei Netzwerke über einen DSL Anschluss
Frage von HrothgaarNetzwerke8 Kommentare

Hallo, nachdem ich doch lange an dieser Geschichte dranhänge und nicht nochmal alles Tippen möchte, kopiere ich mein Anliegen, ...

DSL, VDSL
DSL Abbrüche durch Rechner im Netzwerk?
gelöst Frage von zeroblue2005DSL, VDSL8 Kommentare

Hallo Zusammen, ich bin auf ein Phänomen gestoßen, wo ich immer dachte, dass es so was nicht gibt! Immer ...

Neue Wissensbeiträge
Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 49 MinutenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...