Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows XP erkennt meine USB Geräte nicht mehr

Frage Microsoft Windows Installation

Mitglied: ali1989

ali1989 (Level 1) - Jetzt verbinden

29.08.2008, aktualisiert 15:20 Uhr, 10601 Aufrufe, 3 Kommentare

Ich bin mit meinem Latein am Ende.

Angefangen hat alles als ich mein neues T-Mobile Handy über ActiveSync synchronisieren wollte hatte XP die Hardware nicht gefunden. Nach diversen Versuchen habe ich einer Anleitung entsprechend sämtliche USB Geräte ausgesteckt. Habe sämtliche nicht aktive USB Treiber im Gerätemanager mir anzeigen lassen und alle deinstalliert.
Die infcache.1 Datei habe ich auch gelöscht. Es war auch ein Fehler in der Registry vorhanden. Mittlerweile steht der Eintrag wie folgt: %SystemRoot%\inf.
Das Problem ist aber nicht gelöst. XP erkennt weder einen USB Stick, noch mein Logitech HeadSet, noch mein USB Hub. Alles hat aber vorher funktioniert.
Erwähnen möchte ich noch, dass ich mittlerweile XP Professional Version 2002 mit ServicePack 3 einsetze.
Als Hardware habe ich eine HP Vectra VL 420MT Pentium 4 mit 1,5 GHz.
Früher hatte ich eine Windows2000 Version auf dem Rechner. Diese war auf Festplatte C installiert. Windows XP habe ich auf D: installiert.
Hier die Fragen, die mir noch einfallen:
muss ich evtl. den DevicePath %SystemRoot%\inf mit dem Zusatz D: versehen?
muss ich Windows reparieren? Evtl. habe ich ja Treiber in der inf gelöscht?
Sucht Windwos die Treiber ausschließlich in den inf Ordnern.
Ich habe auch versucht die Geräte manuell zu installieren mit einem direkten Verweis auf D:inf oder C:inf.
Er hat die Treiber nicht gefunden.

Es wäre sehr schön wenn ich Hilfe bekäme. Danke vorab.
Mitglied: napperman
29.08.2008 um 14:20 Uhr
Auch wenn Du die meisten Schritte schon gemacht hast, bei mir half dieses Tool mal Wunder:
http://usb-fehlerbehebung.soft-ware.net/download.asp
Bitte warten ..
Mitglied: ali1989
29.08.2008 um 15:14 Uhr
Danke für deinen Tipp. Das Tool habe ich schon eingesetzt. Hatte allerdings mit der Deinstallation der Treiber im Hardware Geräte Manager das Problem, dass ich die Treiber bei Andere Geräte nich löschen konnte. Des Weiteren habe ich die letzte Anweisung mit dem Ausschalten des PC und 15 sec. auf dem Einschaltknopf bleiben nicht verstanden.
Bitte warten ..
Mitglied: napperman
29.08.2008 um 15:20 Uhr
Durch letzteres kann man sicher sein, dass der Speicher wirklich komplett geleert ist.
Wenn sich Geräte aus dem Gerätemanager nicht entfernen lassen, so gelingt dies meist im abgesicherten Modus.

Schönes Wochenende!
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom blockiert immer noch den Port 7547 in ihrem Netz

(3)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Ähnliche Inhalte
CPU, RAM, Mainboards
Front-USB erkennt alle Geräte als VMware-Device (6)

Frage von bremserfhfb zum Thema CPU, RAM, Mainboards ...

Windows Server
gelöst Windows Server 2008 - USB 3.0 Treiber (14)

Frage von Maffi zum Thema Windows Server ...

Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...