Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP und Exchange 2010

Frage Microsoft Exchange Server

Mitglied: crankcorp86

crankcorp86 (Level 1) - Jetzt verbinden

29.05.2013 um 22:59 Uhr, 2125 Aufrufe, 1 Kommentar

Hallo,

ich versuche Seit Tagen den das Outlook (zB 2007 und 2010) auf XP Clients zum laufen zu kriegen.
Ich habe eine Exchange 2010 Server und die Clients verbinden sich über OAW (autodiscover.domäne.de. Dazu kommt ein selbst erstelltes Zertifikat welches auf allen Clients installiert wurde.
Diese Clients sind alle nicht in der Domäne.

Das Problem:
Ich kann auf den XP Clients das Exchange Konto einrichten, dies wird akzeptiert, dann starte ich Outlook nun werden alle Mails geladen, soweit so gut.
Wenn ich nun Outlook schließe und wieder öffne kommt immer wieder das Anmeldefenster, und ich kann so oft ich will das Passwort eingeben.

Ich habe im Internet viel gelesen mit bypass Einstellung am IE aber das hat auch nicht geholfen, oder ich habe es falsch gemacht.

Bei den Windows 7 Maschinen klappt alles wunderbar.

Könnt Ihr mir helfen?

Gruß Marco

Hier mal noch der Outlook Log:

Thread Tick Count Date/Time Description
Account Configuration Version rmj.rmm.rup.0
2160 0x00095880 05/28/13 15:52:05
2160 0x00095880 05/28/13 15:52:05 AUTODISCOVER GET SETTINGS BEGIN
2160 0x00095880 05/28/13 15:52:05 LegacyDN=/o=XYZ-kom/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=zwei buero46d
2160 0x00095880 05/28/13 15:52:05 SMTP=zwei.buero@XYZ-kom.de
2160 0x00095880 05/28/13 15:52:05 Autodiscover to https://XYZ-kom.de/autodiscover/autodiscover.xml starting
2160 0x00095934 05/28/13 15:52:05 GetLastError=12175; httpStatus=0.
2160 0x00095934 05/28/13 15:52:05 AutoDiscover: Failing on certificate error because I cannot show the cert dialog.
2160 0x00095934 05/28/13 15:52:05 Autodiscover to https://XYZ-kom.de/autodiscover/autodiscover.xml FAILED (0x800C8203)
2160 0x00095934 05/28/13 15:52:05 Autodiscover to https://autodiscover.XYZ-kom.de/autodiscover/autodiscover.xml starting
2160 0x00095AD9 05/28/13 15:52:06 GetLastError=0; httpStatus=401.
2160 0x00095AD9 05/28/13 15:52:06 AutoDiscover disabled auth schemes
2160 0x00095AD9 05/28/13 15:52:06 <NONE>
2160 0x00095AD9 05/28/13 15:52:06 AutoDiscover supported auth schemes:
2160 0x00095AD9 05/28/13 15:52:06 Negotiate
2160 0x00095AD9 05/28/13 15:52:06 NTLM
2160 0x00095AD9 05/28/13 15:52:06 Basic
2160 0x00095AD9 05/28/13 15:52:06 AutoDiscover attempting Auto-Negotiate with Desktop Credentials.
2160 0x00095AD9 05/28/13 15:52:06 AutoDiscover USING pcreds->dwAuthScheme:
2160 0x00095AD9 05/28/13 15:52:06 Negotiate
2160 0x00095BAB 05/28/13 15:52:06 GetLastError=0; httpStatus=401.
2160 0x00095BAB 05/28/13 15:52:06 AutoDiscover attempting NTLM with Desktop Credentials.
2160 0x00095BAB 05/28/13 15:52:06 AutoDiscover USING pcreds->dwAuthScheme:
2160 0x00095BAB 05/28/13 15:52:06 NTLM
2160 0x00095DA0 05/28/13 15:52:06 GetLastError=0; httpStatus=401.
2160 0x00095DF0 05/28/13 15:52:06 AutoDiscover prompting for Exchange credentials.
2160 0x00095DF0 05/28/13 15:52:06 Autodiscover to https://autodiscover.XYZ-kom.de/autodiscover/autodiscover.xml FAILED (0x80040413)
2160 0x00095DF0 05/28/13 15:52:06 Local autodiscover for XYZ-kom.de starting
2160 0x00095DF0 05/28/13 15:52:06 Local autodiscover for XYZ-kom.de FAILED (0x8004010F)
2160 0x00095DF0 05/28/13 15:52:06 Redirect check to http://autodiscover.XYZ-kom.de/autodiscover/autodiscover.xml starting
2520 0x00095FF9 05/28/13 15:52:07
2520 0x00095FF9 05/28/13 15:52:07 AUTODISCOVER GET SETTINGS BEGIN
2520 0x00095FF9 05/28/13 15:52:07 LegacyDN=/o=XYZ-kom/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=zwei buero46d
2520 0x00095FF9 05/28/13 15:52:07 SMTP=zwei.buero@XYZ-kom.de
2520 0x00095FF9 05/28/13 15:52:07 Autodiscover to https://XYZ-kom.de/autodiscover/autodiscover.xml starting
2520 0x00095FF9 05/28/13 15:52:07 AutoDiscover doing Pre-Auth with saved data.
2520 0x00095FF9 05/28/13 15:52:07 AutoDiscover PRE-AUTH pcreds->dwAuthScheme:
2520 0x00095FF9 05/28/13 15:52:07 <NONE>
2520 0x00096067 05/28/13 15:52:07 GetLastError=12175; httpStatus=0.
2520 0x00096067 05/28/13 15:52:07 AutoDiscover: Failing on certificate error because I cannot show the cert dialog.
2520 0x00096067 05/28/13 15:52:07 Autodiscover to https://XYZ-kom.de/autodiscover/autodiscover.xml FAILED (0x800C8203)
2520 0x00096067 05/28/13 15:52:07 Autodiscover to https://autodiscover.XYZ-kom.de/autodiscover/autodiscover.xml starting
2520 0x00096202 05/28/13 15:52:07 GetLastError=0; httpStatus=401.
2520 0x00096202 05/28/13 15:52:07 AutoDiscover disabled auth schemes
2520 0x00096202 05/28/13 15:52:07 <NONE>
2520 0x00096202 05/28/13 15:52:07 AutoDiscover supported auth schemes:
2520 0x00096202 05/28/13 15:52:07 Negotiate
2520 0x00096202 05/28/13 15:52:07 NTLM
2520 0x00096202 05/28/13 15:52:07 Basic
2520 0x00096202 05/28/13 15:52:07 AutoDiscover attempting Auto-Negotiate with Desktop Credentials.
2520 0x00096202 05/28/13 15:52:07 AutoDiscover USING pcreds->dwAuthScheme:
2520 0x00096202 05/28/13 15:52:07 Negotiate
2520 0x000962D4 05/28/13 15:52:08 GetLastError=0; httpStatus=401.
2520 0x000962D4 05/28/13 15:52:08 AutoDiscover attempting NTLM with Desktop Credentials.
2520 0x000962D4 05/28/13 15:52:08 AutoDiscover USING pcreds->dwAuthScheme:
2520 0x000962D4 05/28/13 15:52:08 NTLM
2520 0x000964C9 05/28/13 15:52:08 GetLastError=0; httpStatus=401.
2520 0x000964C9 05/28/13 15:52:08 AutoDiscover prompting for Exchange credentials.
2520 0x000964C9 05/28/13 15:52:08 Autodiscover to https://autodiscover.XYZ-kom.de/autodiscover/autodiscover.xml FAILED (0x80040413)
2520 0x000964C9 05/28/13 15:52:08 Local autodiscover for XYZ-kom.de starting
2520 0x000964C9 05/28/13 15:52:08 Local autodiscover for XYZ-kom.de FAILED (0x8004010F)
2520 0x000964C9 05/28/13 15:52:08 Redirect check to http://autodiscover.XYZ-kom.de/autodiscover/autodiscover.xml starting
2160 0x0009B08F 05/28/13 15:52:28 Redirect check to http://autodiscover.XYZ-kom.de/autodiscover/autodiscover.xml FAILED (0x80072EFD)
2160 0x0009B08F 05/28/13 15:52:28 Srv Record lookup for XYZ-kom.de starting
2160 0x0009B08F 05/28/13 15:52:28 Srv Record lookup for XYZ-kom.de FAILED (0x8007251D)
2160 0x0009B08F 05/28/13 15:52:28 AUTODISCOVER GET SETTINGS END
2160 0x0009B08F 05/28/13 15:52:28 -----------------------------
2520 0x0009B6D1 05/28/13 15:52:29 Redirect check to http://autodiscover.XYZ-kom.de/autodiscover/autodiscover.xml FAILED (0x80072EFD)
2520 0x0009B6D1 05/28/13 15:52:29 Srv Record lookup for XYZ-kom.de starting
2520 0x0009B6D1 05/28/13 15:52:29 Srv Record lookup for XYZ-kom.de FAILED (0x8007251D)
2520 0x0009B6D1 05/28/13 15:52:29 AUTODISCOVER GET SETTINGS END
2520 0x0009B6D1 05/28/13 15:52:29 -----------------------------
Mitglied: 111784
30.05.2013, aktualisiert um 17:09 Uhr
Hallo Marco,

hast Du es mal versucht manuell einzurichten?

Wir haben hier z.B. Exchange 2010 mit XP und Outlook 2003.
Haben aber auch XP mit Outlook 2010 im Einsatz. Funktioniert beides Problemlos.

Bei XP war es notwendig, dass wir die Verschlüsselung der Daten zwischen Exchange und Outlook lokal in dem Exchangeprofil aktivieren.

Ansonsten, da bin ich mir aber nicht 100%ig sicher, glaube ich mal gelesen zu haben, dass XP sowie Probleme mit Autodiscover hat.
Bzw. es garnicht unterstützt.

Auch haben wir die Exchange-Konten bei Outlook 2010 und XP manuell eingerichtet.
Vorteil bei uns, es ist ein relativ kleines Netzwerk, weshalb wir auf Autodiscover auch gut verzichten können.

Gruß
Marc
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst Microsoft Online Exchange und Outlook 2007 auf Windows XP (5)

Frage von Markowitsch zum Thema Exchange Server ...

Exchange Server
gelöst Probleme nach Windows Updates von Exchange 2010 SP3 Rollup 14 (6)

Frage von danieluk15 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 - Anonymes relay für einzelnen Client?? (14)

Frage von eastfrisian zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...