Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows XP - Explorer.exe wir dnicht mehr mit gestartet...

Frage Internet Webbrowser

Mitglied: Freelancer

Freelancer (Level 1) - Jetzt verbinden

30.05.2005, aktualisiert 08.02.2008, 17417 Aufrufe, 8 Kommentare

Moin allerseits. Habe bei mir zuhause das Problem das die Explorer.exe nach der anmeldung am windows xp prof nicht mehr mit gestartet wird. Wenn ich sie nachträglich über den Task Manager starte läuft alles Prima. Bis zum neustart. Kann mir vielleicht jemand helfen und sagen wo die explorer.exe in der registry gestartet wird etc. Danke im vorraus...

MfG Freelancer
Mitglied: gooogix
30.05.2005 um 09:50 Uhr
Was hast Du denn als letztes gemacht/installiert, dass das Problem auftritt?

Bei SW-Installation evtl. über den abgesicherten Modus starten und die Software installieren oder auf einen Restorepunkt zurückgehen.

Gruss
Udo
Bitte warten ..
Mitglied: Enclave
30.05.2005 um 11:11 Uhr
Ich hatte das Problem noch nicht. Aber vielleicht geht es im Autostart????



Enclave
Bitte warten ..
Mitglied: Freelancer
30.05.2005 um 12:27 Uhr
also am freitag abend waren wohl paar viren drauf... hat norton gekillt... aber denke das es davon kommt... mit autostart klappt nich. der wird nach der explorer.exe geladen... und da diese nich geladen wird geht das schonmal nich. trotzdem danke...
Bitte warten ..
Mitglied: Enclave
30.05.2005 um 12:42 Uhr
Tja. War ein Versuch wert.




Enclave
Bitte warten ..
Mitglied: Mitchell
03.06.2005 um 08:08 Uhr
Hi,

leider weiss ich auch nicht, wo du die "explorer.exe" in der Registry findest (noch nicht ^^). Aber du könntest mal versuchen, die explorer.exe in den Runeintrag der Registry einzutragen, diese Einträge werden meines Wissens auch VOR der "explorer.exe" geladen, ich kann es aber nicht garantieren.

HKLM/Software/Microsoft/Windows/CurrentVersion/Run

Hoffe es hilft, ansonsten kannst du mal unter dem "Winlogon" nachsehen, aber ich habe dort bisher nichts von der explorer.exe gefunden.

Mfg

Mitchell

PS: Such mal in der Registry nach der "explorer.exe". Dort müssten (glaub ich) drei Einträge zu dieser sein, wo, weiss ich nicht genau.
Bitte warten ..
Mitglied: Chipse
03.06.2005 um 11:25 Uhr
Hast Du schon mal hier nachgesehen?

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Shell

Dort müsste dann "explorer.exe" eingetragen sein.
Bitte warten ..
Mitglied: sgerber
08.02.2008 um 14:04 Uhr
hi

also leider habe ich das Problem bei mehreren PCs bei uns auch!

nach der anmeldung kommt nix....

erst wenn man über den taskmanager - run - new task - explorer

dann kommt alles wie es muss....

dieses problem kommt nur manchmal, jedoch bei mehreren Leuten

OS ist bei allen XP Pro in einer 2k3 domain.

gruss
Bitte warten ..
Mitglied: thojage
05.03.2010 um 23:51 Uhr
'HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Shell'
Danke f.d. Info, habe seit längerem danach gesucht.
Fehler fast immer durch Virenbefall, in Einzelfällen nach Refreshupdate wieder o.k.
Es darf wirklich nur 'Explorer.exe' eingetragen sein! Zusätzliche Einträge stammen meist von einem Virus und verhindern den Explorerstart.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
gelöst Windows 10 Explorer.exe friert bei aufruf von Netzlaufwerken ein (6)

Frage von Hanuta zum Thema Windows 10 ...

Windows XP
Windows XP 2TB Datenplatte nur mit 1TB beschreibbar (11)

Frage von hajo2121 zum Thema Windows XP ...

Windows Server
gelöst Windows Datei-Explorer nach Ordner-Umzug sehr langsam (2)

Frage von xXEddiXx zum Thema Windows Server ...

Windows XP
Windows XP und die Atom-U-Boote in Großbritannien (6)

Link von transocean zum Thema Windows XP ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (15)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

Viren und Trojaner
Wie werde ich den Mist "fanli90" wieder los? (13)

Frage von Taumel zum Thema Viren und Trojaner ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...