Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows XP fährt nicht mehr runter

Frage Microsoft Windows XP

Mitglied: Dieter-56

Dieter-56 (Level 2) - Jetzt verbinden

20.12.2007, aktualisiert 21.12.2007, 9889 Aufrufe, 7 Kommentare

mein PC fährt nicht mehr runter

folgendes: pc aufgerüstet auf

MB: Asus P5K
CPU: Core2Duo 6750
FP: Sata Samsung 160 GB
IDE Samsung 250 GB
Graka: GF 7300 GT
Arbeitsspeicher: OCZ 2 GB

Problem: PC vor einer Woche umgebaut und Windows XP SP1 neu installiert auf Sata-Festplatte, Programme installiert (Office, VLC-Player, Nero 8, WinAce - also nix extravagantes).
Rechner läuft 3 Tage problemlos
Dann läßt er sich plötzlich ohne erkennbaren Grund nicht mehr normal runterfahren, nur noch über den Powerknopf.

runterfahren über Start ausführen : shutdown -f - klappt auch nicht.

nach dem Bild zum ausschalten fängt er an und nix passiert mehr, maus läßt sich noch bewegen, das ist alles.

danke für eure hilfe

Dieter
Mitglied: Antos
20.12.2007 um 20:48 Uhr
Hallo Dieter,

wahrscheinlich blockiert ein Prozess das runterfahren von Windows. Versuch mal folgendes:
In der Registry unter "HKEY_CURRENT_USER \ Control Panel \Desktop" den Wert von "AutoEndTask" von "0" auf "1" zu setzen.
Bedenke dass du das System erst neu starten musst bevor die neue Einstellung greift.
Mit freundlichen Grüßen
Antos
Bitte warten ..
Mitglied: TuXHunt3R
20.12.2007 um 21:28 Uhr
runterfahren über Start ausführen
shutdown -f - klappt auch nicht.

Das ist klar, denn der richtige Befehl lautet so:
01.
shutdown /s /f
Edit:
Oder so:
01.
shutdown -s -f
Bitte warten ..
Mitglied: Dieter-56
20.12.2007 um 21:28 Uhr
hallo,

hab ich schon gemacht, ergebnis seh ich erst, wenn ich den pc wieder ausschalte.

dieter
Bitte warten ..
Mitglied: Dieter-56
20.12.2007 um 21:32 Uhr
hallo tux,

ich probiers, ergebnis dann.

danke

dieter

folgender Morgen: alles ausgeführt, was so vorgeschlagen wurde; Ergebnis = Null

fehler besteht unverändert
Bitte warten ..
Mitglied: SirKosmos
21.12.2007 um 12:15 Uhr
hast du das SP 2 schon drauf? hab gelesen dass du nur das SP1 drauf hast! vlt hängt es damit zusammen...
Bitte warten ..
Mitglied: SirKosmos
21.12.2007 um 12:16 Uhr
hast du das SP 2 schon drauf? hab gelesen dass du nur das SP1 drauf hast! vlt hängt es damit zusammen...
Bitte warten ..
Mitglied: Dieter-56
21.12.2007 um 12:22 Uhr
hallo,

kein SP2.
hab aber einen neuen Benutzer angelegt mit dem klappt das runterfahren, muß also an dem ersten eingrichteten Benutzereinstellungen liegen.

gruß

dieter
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Windows XP
Kann man noch neue Notebooks für Windows XP kaufen ? (9)

Frage von DieterJansen zum Thema Windows XP ...

Windows Netzwerk
SMBv2 in Windows 7 - Windows XP - Windows Server 2003 Domäne deaktivieren (4)

Frage von Mario.Steinberg zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...