Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP Pro friert nach Anmeldung lange ein

Frage Microsoft Windows XP

Mitglied: Interspirit

Interspirit (Level 1) - Jetzt verbinden

13.03.2006, aktualisiert 14.03.2006, 9781 Aufrufe, 5 Kommentare

Desktop Icons, Taskleiste kommen erst nach paar Minuten

Hallo zusammen,
hab schon gesucht, leider nichts gefunden.

Habe folgendes Problem:
Ich melde mich mit meinem WinXP Pro ganz normal an einer Domäne an und lade aber ein lokales Profil.
Hat bisher immer super funktioniert.

Hab heute eine Microsoft IntelliMouse Optical per USB angesteckt, anschließend wollte Windows automatisch einen Treiber aus dem Internet laden. Das hat nicht funktioniert.

Hab gedacht ich mach nen Neustart!

Jetzt ist es so, dass der Computer ganz normal bootet - bis zum Anmeldedialog. Melde mich ganz normal an, wie bisher.
Es kommt auch gleich mein Hintergrundbild, dann jedoch ca. 5 Minuten gar nichts!

Ich sehe keine Desktopicons, keine Taskleiste und kann auch den Taskmanager nicht öffnen. Nach ca. 5 Minuten kommt alles und es funktioniert alles einwandfrei.
Hab den PC im abgesicherten Modus hochgefahren und den Maustreiber deinstalliert, hat nichts geholfen. Hab auch mit der Wiederherstellungskonsole versucht, das Betriebssystem wiederherzustellen, leider das gleiche Problem.

Anscheinend startet der Prozess explorer.exe nicht richtig? kann das sein? Auch wenn ich im laufenden Betrieb den Taskmanager öffne, vergeht eine gute Minute bis er zu sehen ist.

Hat jemand nen Rat oder Tipp für mich?
Wäre super dankbar.

MFG

Tom
Mitglied: cykes
13.03.2006 um 15:13 Uhr
Hi,

vermutlich versucht Windows nach dem Anmelden den Treiber erneut herunterzuladen,
versuch den Treiber doch mal manuell herunterzuladen und danach zu installieren.

Gruß

cykes
Bitte warten ..
Mitglied: ITwissen
13.03.2006 um 15:16 Uhr
Vielleicht steht auch ein Hinweis im

c:\windows\debug\UserMode\userenv.log

oder in den Systemlogs.
Bitte warten ..
Mitglied: Interspirit
13.03.2006 um 15:33 Uhr
Hallo,
danke für die schnellen Antworten.

@cykes
Hab den Treiber schon korrekt installiert. Das sollte soweit passen



@ITwissen
kann leider mit dem file nicht allzuviel anfangen )

GetUserDNSDomainName: MyGetUserNameEx failed for NameDnsDomain style name with 1332

Diese Meldung kommt ca. 12 mal hintereinander

MFG
Tom
Bitte warten ..
Mitglied: Ratlos
13.03.2006 um 16:20 Uhr
Schau mal in den Netzwerkeinstellungen, ob Dein DNS auf den Anmeldeserver zeigt
Bitte warten ..
Mitglied: klausi2211
14.03.2006 um 21:56 Uhr
hallo, ich hatte das gleiche bei einem Laptop. Als alles software-mäßig ausgeschöpft war haben wir den Ram erneuert und - Alles wie neu! Bei einem anderen war es die Festplatte (wahrscheinlich Bootsektor beschädigt).Am Treiber kann es kaum liegen
Bitte warten ..
Ähnliche Inhalte
Humor (lol)
Bluescreen als Retter: Windows XP zu instabil für WannaCry

Link von hugonatter zum Thema Humor (lol) ...

Windows XP
SP3 für Windows XP Embedded Version 2002 (4)

Frage von Michael-24 zum Thema Windows XP ...

Microsoft
Windows XP Embedded Partition verschwunden (4)

Frage von Tiloklom zum Thema Microsoft ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
PC stellt nach dem Bios ab (18)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

iOS
16 iPads zentrall verwalten (18)

Frage von simonlohr zum Thema iOS ...

Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...