Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows xp - Geräte-Manager

Frage Microsoft Windows Systemdateien

Mitglied: nidoking

nidoking (Level 1) - Jetzt verbinden

02.12.2006, aktualisiert 03.02.2008, 9614 Aufrufe, 5 Kommentare

Gelber Kreis mit Rufzeichen

Nach einer Treiberinstallierung (für TASCAM USB-Audio-/MIDI-Interface US-122L) auf meinem Notebook Acer Aspire 5600 habe ich plötzlich im Geräte-Manager bei ganz anderen Geräten einen gelben Kreis mit schwarzem Rufzeichen. Diese Geräte funktionieren auch nicht mehr.

Es handelt sich dabei um:

Realtek High Definition Audio
Acer Orbi Cam
AXV CD/DVD-ROM SCSI CdRom Device
Philips DVD-RAM SDVD8821
Agere Systems HDA Modem
PnP-Softwaregeräte-Enumerator

Im Feld "Gerätestatus" ist jeweils folgender Text zu lesen: "Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der Treiber ist möglicherweise nicht vorhanden oder beschädigt. (Code 39)"

Wenn ich auf die Treiberdetails der "Prolemgeräte" klicke werden jeweils diverse Dateien - im Falle der AXV ... und Philips ... LW teilweise und bei den restlichen Geräten alle mit grünem Haken versehen - angezeigt.

Ich habe auch testhalber schon eine Treiberaktualisierung versucht - jedoch ohne Erfolg.

Wie kann EINE Treiberinstallation das System derart aus dem Tritt bringen und vor allem, was kann man jetzt tun?

Vielen Dank im voraus für Lösungsansätze.

nidoking
Mitglied: 32371
03.12.2006 um 00:09 Uhr
sieht so aus als hättest du die "treiber-dateien" beschädigt.

versuch doch mal mit nem älteren wiederherstellungspunkt zu starten!
Bitte warten ..
Mitglied: nidoking
04.12.2006 um 14:40 Uhr
Danke für die Info. Hab ich auch schon vorgehabt - und durch Deinen Beitrag bestärkt nun auch versucht. Hatte bis jetzt keine Erfahrung damit. Habe den unmittelbar letzten Punkt gewählt und leider die Meldung erhalten, dass eine Wiederherstellung nicht vollständig sei und daher keine Änderung am PC vorgenommen wurde. Noch zwei weitere Versuche gestartet (jeweils einen Punkt weiter in die Vergangenheit) - leider mit dem gleichen Ergebnis.
Bitte warten ..
Mitglied: mat1802
03.02.2008 um 11:56 Uhr
Hallo,

ich habe jetzt das selbe Problem.
Wie konnten sie diesen Fehler beheben?
Danke für Ihre Antwort.
Bitte warten ..
Mitglied: nidoking
03.02.2008 um 12:06 Uhr
Im Endeffekt half leider nur mehr das Neuaufsetzen des Notebooks mit der Recovery CD. Danach hat wieder alles funktioniert.
Bitte warten ..
Mitglied: mat1802
03.02.2008 um 19:42 Uhr
ich habe inzwischen auch wieder alles in Funktion.
Habe die das Laufwerk und Modem etc erst mal deinstalliert und dann einen Neustart durchgeführt.
Oh Wunder - alles ist wieder okay.


Danke für die Antwort
Bitte warten ..
Ähnliche Inhalte
Windows XP
SP3 für Windows XP Embedded Version 2002 (4)

Frage von Michael-24 zum Thema Windows XP ...

Microsoft
Windows XP Embedded Partition verschwunden (4)

Frage von Tiloklom zum Thema Microsoft ...

Windows XP
Windows XP 2TB Datenplatte nur mit 1TB beschreibbar (11)

Frage von hajo2121 zum Thema Windows XP ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (33)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Netzwerke
VPN-Server einrichten PPTPD-Einrichtung gescheitert (14)

Frage von MIlexx zum Thema Netzwerke ...