Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows xp - Geräte-Manager

Frage Microsoft Windows Systemdateien

Mitglied: nidoking

nidoking (Level 1) - Jetzt verbinden

02.12.2006, aktualisiert 03.02.2008, 9573 Aufrufe, 5 Kommentare

Gelber Kreis mit Rufzeichen

Nach einer Treiberinstallierung (für TASCAM USB-Audio-/MIDI-Interface US-122L) auf meinem Notebook Acer Aspire 5600 habe ich plötzlich im Geräte-Manager bei ganz anderen Geräten einen gelben Kreis mit schwarzem Rufzeichen. Diese Geräte funktionieren auch nicht mehr.

Es handelt sich dabei um:

Realtek High Definition Audio
Acer Orbi Cam
AXV CD/DVD-ROM SCSI CdRom Device
Philips DVD-RAM SDVD8821
Agere Systems HDA Modem
PnP-Softwaregeräte-Enumerator

Im Feld "Gerätestatus" ist jeweils folgender Text zu lesen: "Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der Treiber ist möglicherweise nicht vorhanden oder beschädigt. (Code 39)"

Wenn ich auf die Treiberdetails der "Prolemgeräte" klicke werden jeweils diverse Dateien - im Falle der AXV ... und Philips ... LW teilweise und bei den restlichen Geräten alle mit grünem Haken versehen - angezeigt.

Ich habe auch testhalber schon eine Treiberaktualisierung versucht - jedoch ohne Erfolg.

Wie kann EINE Treiberinstallation das System derart aus dem Tritt bringen und vor allem, was kann man jetzt tun?

Vielen Dank im voraus für Lösungsansätze.

nidoking
Mitglied: 32371
03.12.2006 um 00:09 Uhr
sieht so aus als hättest du die "treiber-dateien" beschädigt.

versuch doch mal mit nem älteren wiederherstellungspunkt zu starten!
Bitte warten ..
Mitglied: nidoking
04.12.2006 um 14:40 Uhr
Danke für die Info. Hab ich auch schon vorgehabt - und durch Deinen Beitrag bestärkt nun auch versucht. Hatte bis jetzt keine Erfahrung damit. Habe den unmittelbar letzten Punkt gewählt und leider die Meldung erhalten, dass eine Wiederherstellung nicht vollständig sei und daher keine Änderung am PC vorgenommen wurde. Noch zwei weitere Versuche gestartet (jeweils einen Punkt weiter in die Vergangenheit) - leider mit dem gleichen Ergebnis.
Bitte warten ..
Mitglied: mat1802
03.02.2008 um 11:56 Uhr
Hallo,

ich habe jetzt das selbe Problem.
Wie konnten sie diesen Fehler beheben?
Danke für Ihre Antwort.
Bitte warten ..
Mitglied: nidoking
03.02.2008 um 12:06 Uhr
Im Endeffekt half leider nur mehr das Neuaufsetzen des Notebooks mit der Recovery CD. Danach hat wieder alles funktioniert.
Bitte warten ..
Mitglied: mat1802
03.02.2008 um 19:42 Uhr
ich habe inzwischen auch wieder alles in Funktion.
Habe die das Laufwerk und Modem etc erst mal deinstalliert und dann einen Neustart durchgeführt.
Oh Wunder - alles ist wieder okay.


Danke für die Antwort
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Windows XP
Kann man noch neue Notebooks für Windows XP kaufen ? (9)

Frage von DieterJansen zum Thema Windows XP ...

Windows Netzwerk
SMBv2 in Windows 7 - Windows XP - Windows Server 2003 Domäne deaktivieren (4)

Frage von Mario.Steinberg zum Thema Windows Netzwerk ...

Windows XP
gelöst Windows XP SP 3 System Clonen (19)

Frage von zeroblue2005 zum Thema Windows XP ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...