Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows XP greift nicht mehr auf meine beiden CD/DVD Laufwerke zu

Frage Hardware Festplatten, SSD, Raid

Mitglied: Thoto1971

Thoto1971 (Level 1) - Jetzt verbinden

05.03.2007, aktualisiert 06.03.2007, 5834 Aufrufe, 4 Kommentare

Hallo!


Mein PC (Win XP Prof.) greift nicht mehr auf die beiden DVD/CD Laufwerke zu.

Beim booten werden sie zwar richtig erkannt und mit aufgeführt, aber in der Hardwareumgebung meldet XP einen Treiberfehler. Trotz mehrmaligem Versuch, die Treiber irgendwie neu zu laden, bricht XP immer mit einer Fehlermeldung (Fehler29) ab.

Die Laufwerke sind auch nicht mehr unterm Arbeitsplatz greifbar. Dort fehlen die Einträge komplett.

Hat jemand einen Tipp, was ich noch versuchen kann, die LW wiederzubeleben. Eine Neuinstallation wäre ja nur das allerletzte Mittel.

Dank und Gruß


Thoto1971
Mitglied: Kapaun
05.03.2007 um 13:51 Uhr
Hast du mal ausprobiert diese Geräte über den Gerätemanager zu deinstallieren?

Ansonsten: Versuche den entsprechenden Bus aus dem System zu deinstallieren.
Bei einem Neustrat sollte der neu erkannt & installiert werden (es sei denn, du hast Alcohol120% oder Deamontools installiert, müssen dann vorher entfernt werden.)

Dabei werden auch deine Geräte neu erkannt und installiert.
Bitte warten ..
Mitglied: Thoto1971
05.03.2007 um 14:10 Uhr
Hallo Kapaun!


Ja, ich habe beide Geräte deinstalliert und neu eingerichtet. Der Fehler tritt aber leider trotzdem noch auf.

Alcohol120% oder ähnliches ist nicht installiert!


Werde mal den BUS überprüfen!


Dank und Gruß

Thoto1971
Bitte warten ..
Mitglied: Kapaun
05.03.2007 um 15:11 Uhr
Genauso, wie du die Geräte deinstallierst, mit dem Gerätemanager (Systemsteuerung->System->Hardware->Gerätemanager).

Klick auf den "IDE ATA/ATAPI-Controller" (oder wie auch immer deiner heisst) und da den entsprechenden Bus/Kanal auswählen und deinstallieren.

Vorsicht: Falls das der Bus ist, der deine Bootpartition enthält, übernehm ich keine Garantie. Kein Plan, wie sich Windows da verhält, wenn auf einmal die System- oder Bootplatte fehlt...^^
Also besser überprüfen und das Laufwerk evtl. umstecken.

Ach: Schonmal das Kabel ausgetauscht?
Bitte warten ..
Mitglied: Thoto1971
06.03.2007 um 10:07 Uhr
Hallo!


Jetzt verschwinden auch noch einige Benutzerkonten von der Anmeldemaske.

Aber mein Virenscanner meldet keinen Fund.

Ich glaube langsam, das ich um eine Neuinstallation wohl nicht herumkomme.

Die Daten habe ich gestern Nacht alle sichern können.


Dank und Gruß an die bisherigen Helfer


Thoto1971
Bitte warten ..
Ähnliche Inhalte
Windows XP
SP3 für Windows XP Embedded Version 2002 (4)

Frage von Michael-24 zum Thema Windows XP ...

Microsoft
Windows XP Embedded Partition verschwunden (4)

Frage von Tiloklom zum Thema Microsoft ...

Windows XP
Windows XP 2TB Datenplatte nur mit 1TB beschreibbar (11)

Frage von hajo2121 zum Thema Windows XP ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...