Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows XP greift nicht mehr auf meine beiden CD/DVD Laufwerke zu

Frage Hardware Festplatten, SSD, Raid

Mitglied: Thoto1971

Thoto1971 (Level 1) - Jetzt verbinden

05.03.2007, aktualisiert 06.03.2007, 5832 Aufrufe, 4 Kommentare

Hallo!


Mein PC (Win XP Prof.) greift nicht mehr auf die beiden DVD/CD Laufwerke zu.

Beim booten werden sie zwar richtig erkannt und mit aufgeführt, aber in der Hardwareumgebung meldet XP einen Treiberfehler. Trotz mehrmaligem Versuch, die Treiber irgendwie neu zu laden, bricht XP immer mit einer Fehlermeldung (Fehler29) ab.

Die Laufwerke sind auch nicht mehr unterm Arbeitsplatz greifbar. Dort fehlen die Einträge komplett.

Hat jemand einen Tipp, was ich noch versuchen kann, die LW wiederzubeleben. Eine Neuinstallation wäre ja nur das allerletzte Mittel.

Dank und Gruß


Thoto1971
Mitglied: Kapaun
05.03.2007 um 13:51 Uhr
Hast du mal ausprobiert diese Geräte über den Gerätemanager zu deinstallieren?

Ansonsten: Versuche den entsprechenden Bus aus dem System zu deinstallieren.
Bei einem Neustrat sollte der neu erkannt & installiert werden (es sei denn, du hast Alcohol120% oder Deamontools installiert, müssen dann vorher entfernt werden.)

Dabei werden auch deine Geräte neu erkannt und installiert.
Bitte warten ..
Mitglied: Thoto1971
05.03.2007 um 14:10 Uhr
Hallo Kapaun!


Ja, ich habe beide Geräte deinstalliert und neu eingerichtet. Der Fehler tritt aber leider trotzdem noch auf.

Alcohol120% oder ähnliches ist nicht installiert!


Werde mal den BUS überprüfen!


Dank und Gruß

Thoto1971
Bitte warten ..
Mitglied: Kapaun
05.03.2007 um 15:11 Uhr
Genauso, wie du die Geräte deinstallierst, mit dem Gerätemanager (Systemsteuerung->System->Hardware->Gerätemanager).

Klick auf den "IDE ATA/ATAPI-Controller" (oder wie auch immer deiner heisst) und da den entsprechenden Bus/Kanal auswählen und deinstallieren.

Vorsicht: Falls das der Bus ist, der deine Bootpartition enthält, übernehm ich keine Garantie. Kein Plan, wie sich Windows da verhält, wenn auf einmal die System- oder Bootplatte fehlt...^^
Also besser überprüfen und das Laufwerk evtl. umstecken.

Ach: Schonmal das Kabel ausgetauscht?
Bitte warten ..
Mitglied: Thoto1971
06.03.2007 um 10:07 Uhr
Hallo!


Jetzt verschwinden auch noch einige Benutzerkonten von der Anmeldemaske.

Aber mein Virenscanner meldet keinen Fund.

Ich glaube langsam, das ich um eine Neuinstallation wohl nicht herumkomme.

Die Daten habe ich gestern Nacht alle sichern können.


Dank und Gruß an die bisherigen Helfer


Thoto1971
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Basic
Programmierung von Windows Programmen (9)

Frage von Ghost108 zum Thema Basic ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (9)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

C und C++
Fehlendes verständiss von C und C++ (8)

Frage von zelamedia zum Thema C und C ...