Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows XP

GELÖST

Windows XP herunterfahren bzw. abmelden funktioniert nicht mehr! (Schon an 4 von 14 Rechnern)

Mitglied: Roman

Roman (Level 1) - Jetzt verbinden

09.08.2007, aktualisiert 29.06.2008, 39861 Aufrufe, 14 Kommentare

1. XP- Proffesional SP2 mit allen Windows-Updates (Stand 09.08.2007).
2. Komplette DATEV- Umgebung, Office 2003 und diverse andere kleine Programme (7-zip, Eraser, ...)
3. Alles Einzelplatz- DELL- Rechner (nur Arbeitsgruppe, kein Server etc.)

Einen wunderschönen Guten Tag die Herren ;o)

Folgendes Problem:

Alle Rechner liefen einwandfrei. Einstellungen und Stand der Treiber etc. nach meinem Wissen auf dem neusten Stand. Keine Fehler und keine Ereignismeldungen in den Systemen. Auf jedem Rechner existiert ein admin- Konto und ein Benutzer- Konto. Installationen erfolgen natürlich nur über admin- Konto.

Habe mir also die ersten vier Rechner mit folgenden Programmen zum aktualisieren vorgenommen:

1. Windows- Update (Patches Juli/August)
2. Direct- X Version aktualisiert (August)
3. Java- Update (6.02)
4. Einen Drucker- Treiber von Canon aktualisiert (denke mal, das hat keine Auswirkung auf mein Problem)
5. Ein Programm von Stollfuß aktualisiert (denke mal, das hat keine Auswirkung auf mein Problem)
6. Ein Programm von NWB aktualisiert (denke mal, das hat keine Auswirkung auf mein Problem)
7. 7-zip in der Version 4.52 beta aufgespielt
8. ATI Catalyst 7.7 installiert
9. Bootvis installiert und angewandt

So,soweit so gut.

Nach der ATI installation hatte ich schon den 1. Fehler in der Ereignisanzeige:
ati2mtag; 45062; CRT invalid display type
Also nach Recherche, Catalyst 7.7 runtergemacht und den alten 7.6 wieder drauf, allerdings nur den Displaytreiber nicht das Controlcenter --> stimmte wieder alles.

Als ich mich als Benutzer anmeldete konnte ich den Rechner weder herunterfahren noch mich abmelden. Ereignisanzeige: USER32; 1073; Der Versuch, Ausschalten auf 245DEERF durchzuführen ist fehlgeschlagen.
Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

Im Internet gestöbert doch irgendwie hab ich keine richtige Lösung gefunden :o(
--> also Bootvis gelöscht, da das Programm eh nur Mist ist und ich dachte daran könnte der Fehler liegen. Aber auch das ohne Erfolg.

Mich abmelden konnte ich nur über ausführen: shutdown -t 00
Und herunterfahren konnte ich nur über ausführen: shutdown.exe -s -f -t 00

Das ist aber keine Lösung!

Ich brauche dringend euren Rat, ich bin wirklich am verzweifeln!
Ich hoffe ich habe alles ausführlich genug beschrieben und Ihr könnt mir helfen.
Vielen Dank schon einmal im vorraus ;o)

Roman
Mitglied: Notavailable
09.08.2007 um 12:58 Uhr
Hi!

Ich hatte bei ATI Treibern das Problem, dass Serverbasierte Profile nicht geschrieben wurden. Nach längeren Analysen gab's dann folgende Lösung: Sämtliche ATI Software + Treiber-Installationen runterwerfen, so dass die Grafikkarte erstmal ohne Treiber (Standard VGA) läuft. Dann die ATI Treiber auspacken (nicht installieren!) und irgendwo ablegen. Dann über den Geräte Manager die Grafikkarten treiber manuell angeben.
Damit wird die Installation der ganzen restlichen ATI Software umgangen und nur der nötige treiberteil installiert.
Vllt hilfts ja auch bei deinem Problem.

Viel erfolg
Bitte warten ..
Mitglied: Roman
09.08.2007 um 13:02 Uhr
Hey...
erstmal danke für deinen tip. komisch ist nur das es bis jetzt eigentlich immer bei allen ati treiberversionen ganz normal ohne probleme mit installation geklappt hat. auch mit der 7.6.
ich werde es aber dennoch gleich mal versuchen...
Bitte warten ..
Mitglied: education
09.08.2007 um 13:14 Uhr
Hallo.

Was du schauen kannst ist unter Verwalten Lokale Sicherheitsrichtlinien bei Lokalen Richtlinien -> zuweisen von Benutzerrechten dort müsste es einen Richtlinie geben Herunterfahren des Systems



Oder hast du zufällig das Script von Datev ausgeführt für einrichten der Gruppenrichtline für Terminal-User?


Wenn das alles nichts hilft setze doch einfach den Wiederherstellung punkt zurück den du bestimmt gesetzt hast als du das updaten angefangen hast von deinen WS geht bestimmt schneller als die 4 WS zu fixen
Bitte warten ..
Mitglied: Roman
09.08.2007 um 13:20 Uhr
Also den Treiber auf die art einzuspeisen hat auch nicht geholfen.
In den Sicherheitsrichtlinien ist alles einwandfrei geregelt.
Problem von mir Idiot ist das ich nach den installationen einen punkt erstellt habe und dann die anderen glöscht habe, da zuerst alles scheinbar korrekt funktionierte.
Abmelden und Herunterfahren funktioniert auch im admin konto nicht.bei einem rechner komischerweise schon!?!
Bitte warten ..
Mitglied: sTu3rz1
09.08.2007 um 13:42 Uhr
huhu,

ich weiss zwar, dass es nicht gern gesehen ist, aber ich hab da grad was entdeckt, das du auf alle Fälle mal durchgehen solltest:

http://www.eventid.net/display.asp?eventid=1073&eventno=1960&so ...

Wie jeder sehen kann, kann es an einem Service oder auch an irgendeiner Software hängen. Am besten ganz ruhig einen Punkt nach dem anderen durchgehen. Vielleicht findest du ja auch etwas, dass dein Problem trifft, ins besondere der 5. oder 6. Punkt, da es hierbei auch um einen ATi Treiber geht.

Viel Glück und lieben Gruss
Bitte warten ..
Mitglied: Roman
09.08.2007 um 13:45 Uhr
hatte ich leider auch schon durchgecheckt,trotzdem danke....*heul*
Bitte warten ..
Mitglied: bullfrog
11.08.2007 um 18:30 Uhr
Schliesse mal folgenden Task im Task-Manager und versuche dann die Abmeldung: RZNrDaem.exe
Bitte warten ..
Mitglied: Roman
11.08.2007 um 20:47 Uhr
Ja das ist es...hab ich auch schon rausgefunden,endlich eine lösung!!
musste mich durch die dienste arbeiten und bin auch auf den gekommen.
Problem ist immer wenn es auftrittt muss ich den dienst erst beenden um runterzufahren oder mich abzumelden.

was kann ich dagegen noch machen?

der dienst hängt mit der DFÜ zusammen und die hab ich auch schon runtergelöscht und neu aufgspielt...bleibt aber trotzdem noch hängen :o(

hast du ne lösung bullfrog?
Bitte warten ..
Mitglied: bullfrog
12.08.2007 um 11:31 Uhr
Ich habe die Datei RZNrDaem.exe einfach in RZNrDaem.exe.alt umbenannt (nach Beendigung im Task-Manager).
Dann war Ruhe, DATEV-DFÜ funktioniert trotzdem wunderbar.
Das merkwürdige ist, dass es bei mir auch DELL-Rechner waren, die dieses Problem hatten.
Bei anderen Modellen keinerlei Probleme in dieser Richtung.
Bitte warten ..
Mitglied: Roman
13.08.2007 um 10:06 Uhr
Einwandfrei,ich danke dir über alles.hat funktioniert!
Das verstehe ich auch nicht,dass das nur mit dell rechnern auftritt-seltsam.
Auf jedenfall vielen,vielen Dank!
Bitte warten ..
Mitglied: sTu3rz1
13.08.2007 um 20:31 Uhr
Das verstehe ich auch nicht,dass das nur mit
dell rechnern auftritt-seltsam.

Vertreibt Dell eigene Treiber? Mir ist bislang kein Dell-PC untergekommen, daher frag ich mal so aus reinem Interesse.
Bitte warten ..
Mitglied: the-falcon
27.08.2007 um 10:47 Uhr
Wenn du einen Blick auf die Dell-Homepage wirfst, findest du recht schnell die Ecke, wo du die Treiber für jedes MoDell findest. Inwiefern die Hardware auch mit anderen Treibern funktioniert, hab ich bisher nicht getestet, da die Dell-Treiber bisher recht zuverlässig liefen.
Bitte warten ..
Mitglied: 66776
29.06.2008 um 13:50 Uhr
hallo...
ich hab das gleiche problem, finde aber die genannte datei im taskmanager nicht...??
Bitte warten ..
Mitglied: Pixelschubser
25.02.2010 um 13:30 Uhr
Ich hatte das gleiche Problem. Allerdings lag es an einem anderen Dienst.

War eine HP Software auf einem HP Compaq nx8220. Dienst deaktiviert und schon konnte man wieder herunterfahren.

Gruß
Pixelschubser
Bitte warten ..
Ähnliche Inhalte
Entwicklung
Rechner nach inaktivitätsprüfung Remote herunterfahren
gelöst Frage von HanutaEntwicklung7 Kommentare

Hallo Zusammen, Ich möchte Rechner ab einer gewissen leerlaufzeit herunterfahren lassen. Das mit dem RDP-Shutdown, steht schon alles. wie ...

Windows Netzwerk
Als Administrator Rechner herunterfahren, wo jemand angemeldet ist
Frage von 113726Windows Netzwerk32 Kommentare

Hallo, wir haben leider immer mal Serverprobleme, sodass der SBS während der Arbeitszeit neu gestartet werden muss. Nun ist ...

Vmware
Windows XP Rechner in eine VM migrieren?
Frage von GwaihirVmware5 Kommentare

Hallo zusammen, kann ich einen alten Windows XP Rechner in eine virtuelle Maschine verwandeln? In der Firma steht ein ...

Windows XP
Kein Zugriff mehr auf Windows XP Freigaben von "nicht XP" Rechnern
Frage von avaloxWindows XP6 Kommentare

Hi, seit ca. 2 Wochen haben wir im Büro ein seltsames Problem. Kurz das Setup: 2 x Windows XP ...

Neue Wissensbeiträge
Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 3 MinutenMicrosoft

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Heiß diskutierte Inhalte
Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...

Windows Netzwerk
Zugriff auf den Desktop Ordner eines anderen Rechners in der gleichen Domäne
gelöst Frage von JensNomaWindows Netzwerk6 Kommentare

Guten Abend, ich war neulich mit unserem Admin am Tisch gesessen. Er an seinem Notebook angemeldet mit dem Domänen-Admin, ...