Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Xp Home und Windows 7 Ultimate auf eine platte

Frage Microsoft Windows 7

Mitglied: NGX-Soldier

NGX-Soldier (Level 1) - Jetzt verbinden

09.06.2011 um 16:34 Uhr, 2471 Aufrufe, 4 Kommentare

Hallo ich benötige mal eurer Hilfe ich versuche windows xp home und windows 7 ultimate auf eine plate auf zwei partitionn zu bringen nun mein problem dabei ist

ich installiere erst windows xp home und wenn dann die installation fertig ist von xp
starte ich die windows 7 installation dies install ich auf eine seperate partition
nach der installation von windows 7

habe ich folgende boot auswahl

älterer version
und windows 7

ich kann natürlich diese anzeige ändern das dann

windows xp
und windows 7

zur auswahl steht doch nun zu dem problem

wenn ich windows xp booten möchte bricht er das booten ab und startet den pc neun wenn ich jetzt wieder xp auswähle fährt das betriebsystem hoch doch wenn ich jetz neustarte und zum boot auswahl komme und wähle

windows 7 zum booten passiertt das gleiche er boote windows kurz dann fährt der laptop runter und dann habe ich das auswahl menü und wenn ich dannn wieder auf windows 7 drücke startet das betriebsystem

also immer wenn ich das system wechsle möchte bricht er beim erstenmal booten ab beim zweitenmal startet er.


wenn ich jetzt über die windows 7 disk in den cmd modus gehen um dann bootrec /redbuildbcd mache bekomme ich die meldung das er keine andere versionen hatte

so das ist mein prob.


danke für eurer Hilfe

lg
Mitglied: Lochkartenstanzer
10.06.2011 um 13:59 Uhr
Zitat von NGX-Soldier:
wenn ich jetzt über die windows 7 disk in den cmd modus gehen um dann bootrec /redbuildbcd mache bekomme ich die meldung das
er keine andere versionen hatte



Stell mal den Neustart bein Bluescreen ab und schau mal was er für eine Fehlermeldung vor dem Booten bringt. Alternativ kannst Du natürlich auch den Dump nach dem Crash mit einem Tool anschauen (z.B. mit BlueScreenView o.a.) und die Fehlermeldung posten.
Bitte warten ..
Mitglied: NGX-Soldier
10.06.2011 um 17:48 Uhr
ich bekomme keine bluescreen oder so

ich wähle erstartet kurz die lade balken dann startet er das system neun und dann beim zweitenmal starten des gleiche system bottet er hoch

lg
Bitte warten ..
Mitglied: Lochkartenstanzer
10.06.2011 um 19:14 Uhr
Zitat von NGX-Soldier:
ich bekomme keine bluescreen oder so

ich wähle erstartet kurz die lade balken dann startet er das system neun und dann beim zweitenmal starten des gleiche system
bottet er hoch


Manche Systeme sind so schnell mit dem booten, daß man manchmal den Bluescreen nicht zu Gesicht bekommt, insbesondere, wenn man nicht damit rechnet. Schau mal in den Einstellungen nach, ob da was von automatischem Neustart steht. Bei XP z.B. bei den Eigenschaften vom Arbeitplatz, Reiter Erweitert unter Starten und Wiederherstellen.

Ansonsten könntest Du beim ersten Start auch die Stratprotokollierung aktivieren.
Bitte warten ..
Mitglied: NGX-Soldier
13.06.2011 um 20:04 Uhr
ok wrde ich machen ich schau auchmal ob ich einen kleinen trail einstelle

lg
Bitte warten ..
Ähnliche Inhalte
Windows XP
Windows XP 2TB Datenplatte nur mit 1TB beschreibbar (11)

Frage von hajo2121 zum Thema Windows XP ...

Windows XP
Windows XP und die Atom-U-Boote in Großbritannien (6)

Link von transocean zum Thema Windows XP ...

Windows 10
gelöst Benutzername (Lokaler Benutzer) unter Windows 10 Home (2)

Frage von SarekHL zum Thema Windows 10 ...

Windows 10
Windows 10 HOME - Kennwort Kompläxität (11)

Frage von Hirschix3 zum Thema Windows 10 ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...