Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP Home zeigt sporadisch weder Icons noch Taskbar

Frage Microsoft Windows XP

Mitglied: MC-Tech

MC-Tech (Level 1) - Jetzt verbinden

08.06.2011 um 11:15 Uhr, 2921 Aufrufe, 4 Kommentare

Oft wird nach einem Neustart von Windows XP Home SP3 weder die Taskbar noch die Desktop-Icons angezeigt. Der Mauszeiger ist da und läßt sich auch bewegen und auch der Taskmanager läßt sich aufrufen.
Nach einem nochmaligen Windows-Start ist dann alles wieder normal.
Ich habe den PC bereits mit dem aktuellen, upgedateten Norton 360 und mit Spybot geprüft aber nichts auffälliges gefunden.

Woran kann das liegen bzw. was kann ich machen daß XP immer normal startet?
Mitglied: Lochkartenstanzer
08.06.2011 um 11:27 Uhr
Zitat von MC-Tech:
Oft wird nach einem Neustart von Windows XP Home SP3 weder die Taskbar noch die Desktop-Icons angezeigt. Der Mauszeiger ist da und
läßt sich auch bewegen und auch der Taskmanager läßt sich aufrufen.
Nach einem nochmaligen Windows-Start ist dann alles wieder normal.
Ich habe den PC bereits mit dem aktuellen, upgedateten Norton 360 und mit Spybot geprüft aber nichts auffälliges
gefunden.

Woran kann das liegen bzw. was kann ich machen daß XP immer normal startet?

Zweiten Benutzer anlegen und schauen, ob da es auch solange dauert, wenn ja, ->Benutzerprofil durchchecken.
Bitte warten ..
Mitglied: taxer
08.06.2011 um 12:46 Uhr
Hallo,
ich hatte schonmal das gleiche Problem. Da lag es an Google-Desktop.
Wenn GD auf dem Rechner ist, deinstalliere es mal und schau ob es dann geht.
Bitte warten ..
Mitglied: Born4IT
08.06.2011 um 13:02 Uhr
Moin MC-Tech,

ich habe ein ähnliches Problem bei einem unserer Notebooks. Hier konnte ich über den Taskmanager die explorer.exe starten. Dadurch wurden Icons wie auch die Taskbar wieder dargestellt.
Zeitgleich hatte ich als Background einen ActiveDesktop Fehler. Diesen konnte ich bisher nur auf die Schnelle durch einstellen eines einfarbigen Hintergrundes beheben.

EDIT

Das Deaktivieren des ActiveDesktop hat nichts bewirkt. GoogleDesktop Tools sind nicht installiert.

Gruß, Marco
Bitte warten ..
Mitglied: Phalanx82
08.06.2011 um 16:47 Uhr
Hallo,

selbriges Problem hat ein Bekannter von mir auch, Desktop ist leer, kein Startmenu.
Maus funktioniert, Taskmanager auch. Wenn ich dort die explorer.exe abschieße
und neu starte, läuf die Kiste wieder... Sein Workaround war bisher einfach Rechner
ausschalten und wieder hoch fahren lassen... Das ist aber nicht Sinn und Zweck der
Sache.
Hab den Rechner schon überprüft und finde auch nichts seltsames. Google Desktop
könnte möglich sein, hab zwar mal alles runter geschmissen von Google etc.
aber in der heutigen Zeit hat ja jedes Gammelprogramm ne Abfrage für Google
Toolbar, Earth oder sonst was von Google oder Yahoo im Installer drin -.-


Schreib mal hier rein, wenn du eine definitive Lösung gefunden hast, würde mich
interessieren an was es genau lag.


Mit freundlichen Grüßen.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 10
gelöst Windows 10 (Home) zeigt falsche Partitionsgröße an (4)

Frage von Namenlos zum Thema Windows 10 ...

Windows 7
Windows 7 Home Anytime Upgrade wurde nicht ausgeführt (18)

Frage von tsunami zum Thema Windows 7 ...

Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...