Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP Http Zugriff auf Microsoft Server nur im Abgesicherten Modus möglich

Frage Microsoft Windows Netzwerk

Mitglied: gronaix

gronaix (Level 1) - Jetzt verbinden

15.04.2011 um 14:52 Uhr, 3917 Aufrufe, 2 Kommentare

Die hier nachfolgende Beschreibung stellt mich persönlich vor ein Rätsel. Innerhalb eines LANs habe ich von verschiedenen Rechner keinen http-zugriff auf die Server von Microsoft.com. Starte ich diese betroffenen Rechner jedoch im Abgesicherten Modus mit Netzwerkunterstützung funktioniert alles tadellos.

Zur Fehlerbeschreibung:
Von einigen Rechner in meinem Firmennetzwerk haben wir keinen Zugriff auf die Server der Domain MICROSOFT.COM.
Die Bisherige Fehlerdiagnose lief folgergenmaßen ab:
Geprüft, ob Namensauflösung richtig liegt: Sowohl der Rechner, der keinen Zugriff hat als auch ein Rechner, der problemlos funktioniert, geben die gleiche IP-Zurück
Ein tracert auf diese IP gibt bei beiden Rechner auch die gleiche route zurück. Somit kann ich ein Routings und DNS-Problem ausschliessen.
nach rücksprache mit einem befreudeten admin sind wir auf folgende mögliche ursachen gekommen:
einstellung in der .hosts datei (sind im standardzustand)
lokale sicherheitsrichtlinie (keinen entsprechenden eintrag gefunden)
gruppenrichtlinies (auch nichts)
registry (auch hier gibt es keinen eintrag, der auf die domain verweist)
die windowsfirewall ist deaktiviert, allerdings habe ich dort auch nachgeschaut, es ist nichts eingetragen, alles default
als weitere möglichkeit hatte wir ein kleines background-programm in betrach gezogen, dass, wo immer es auch herkommt, den zugriff sperrt.. ein reboot im abgesicherten modus mit netzwerk hat zum gewünschten ergebnis geführt. danach habe ich bei einem normalen boot probiert, den abgesicherten zustand zu reproduzieren, allerdings auch ohne erfolgt. ich habe alle nicht systemrelevanten prozesse gekillt und alle unwichtigen dienste testweise abgeschaltet und immernoch kein zugriff
jetzt bin ich mit meinem latein am ende.. ein boot mit einem livesystem hat übrigens auch nicht diese fehler, somit kann ich eine zugriffssperre auf basis der mac-adresse ebenfalls ausschliessen.
die verwendung des browsers spielt keine rolle, ein proxyserver ist nicht vorhanden, stelle ich jedoch einen ein, funktioniert es ebenfalls.
falls jemand eine idee hat, ich bin für alle möglichkeiten offen, ich möchte es nur vermeiden, alle betroffenen systeme neu zu installieren
Mitglied: Connor1980
15.04.2011 um 15:16 Uhr
Hallo gronaix,

als erstes lege ich dir mal nahe hier reinzuschauen: http://www.administrator.de/index.php?faq=19
Dein "geschreibsel" habe ich nur überflogen. Hast du mal ein *neues* Benutzerprofil am einem der Rechner benutzt?
Hast du z.B. mal mit Wireshark geschaut was in den Paketen steckt?

Grüße
Bitte warten ..
Mitglied: dog
15.04.2011 um 19:12 Uhr
Windows XP Http Zugriff auf Microsoft Server nur im Abgesicherten Modus möglich

An genau dem Punkt schaltet man den Rechner aus, besorgt sich einen Offline-AV-Scanner und sucht mal gründlich nach Viren.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
SMBv2 in Windows 7 - Windows XP - Windows Server 2003 Domäne deaktivieren (4)

Frage von Mario.Steinberg zum Thema Windows Netzwerk ...

Windows Netzwerk
Windows Zugriff auf Server Freigabe per WLAN (3)

Frage von griffin zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Online Exchange und Outlook 2007 auf Windows XP (5)

Frage von Markowitsch zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...