Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows XP Installation bleibt bei Geräteinstallation (33 Minuten Restzeit) hängen

Frage Microsoft Windows Installation

Mitglied: Nairolf

Nairolf (Level 1) - Jetzt verbinden

15.01.2007, aktualisiert 24.01.2007, 21035 Aufrufe, 3 Kommentare

Direkte Aktualisierung (Reparaturinstallation) von XP mit nachträglich integriertem SP2 nach Lexware-Update-Framework.exe-Hänger kommt nur bis zur Geräteinstallation und ist dann mit sich selbst zufrieden

Hallo! Wegen einem Lexware-Update mit Framework.exe-Fehler mussten alle Clients durch eine direkte Aktualisierung von Windows XP pro (SP2) repariert werden. Das klappte auch auf allen Clients bis auf diesem einen (alle baugleich, fortlaufende Hersteller-Seriennummern).

Fehlerverhalten: Setup (winnt32) startet selbst mit ca einer Restzeit von 39 Min und installiert Gerätetreiber. Beim Erreichen von 33 Min Restzeit (Fortschrittsbalken Gerätetreiber bei ca 90%) schaltet der Monitor 3x kurz auf schwarz. Nach dem 3. Mal ist der Fortschrittsbalken verschwunden und der Rechner bleibt bei den 33 Min Restzeit stehen. Die Tipps laufen aber noch zyklisch weiter. Auch Strg+Alt+Entf bringt nix. Ich kann den PC nur noch mit Gewalt abschalten (Reset bzw. Power lang drücken). Bei erneuten Anschalten geht wieder das Setup bei 39 Min Restzeit los.

Hat jemand eine Idee, wonach ich suchen sollte?
Vielen Dank für jeden Tipp!

Hardware:
TERRA-Desktop mit Board MSI MS-7005 VER: 1
256+512 MB RAM, davon 32MB shared für Grafik
Grafik, USB, LAN onboard - wurde auch schon alles im BIOS abgeschaltet und alternativ eine Matrox-Karte eingesteckt - gleiches Ergebnis!
Mitglied: brammer
15.01.2007 um 19:32 Uhr
Hallo,

vermutlich tust du dir eher einen gefallen die Kiste neu aufzusetzen.
Aber interessehalber: was für ein Prozessor wird verwendet und wie stark ist das Netzteil?
Bitte warten ..
Mitglied: Nairolf
15.01.2007 um 22:09 Uhr
Pentium 4 (2,4 GHz), das Netzteil ist so ein Spar-Weichei mit 250 W - es ist aber auch sonst nix drin in der Kiste.
Bei dem einem PC könnte ich schon alles neu installieren - es ging mir ja eher um Arbeitsersparnis wegen schon ziemlich vieler Benutzereinstellungen - und Arbeitnehmer wollen ja immer, dass alles besser wird, bloß nicht anders - stimmt's?
Bitte warten ..
Mitglied: Nairolf
24.01.2007 um 12:06 Uhr
Hab die Lösung bzw. Ursache gefunden!
Die Terra-Rechner haben WinXP SP2 v.2096 drauf gehabt - und das verträgt sich nicht mit Framework.exe 2.0 und auch nicht mit HBCI (DDBAC.exe)!
Das Härteste: Es lässt sich überhaupt nicht aktualisieren - auch nicht mit der mitgelieferten Version auf CD! Leider konnte ich auch nicht einfach mit dem normalen SP2 aktualisieren - deswegen war eine Neuinstallation notwendig.
Und wegen en 33 Minuten: Da sind gerade die Treiber für USB dran. Nachdem ich USB onboard im BIOS abgestellt hatte, ging es weiter bis ca. 27 Min. Restzeit und dann lief nix mehr. Auch Abschalten der anderen onboard-Geräte brachte nix, also Neuinstallation, aber gleich mit dem normalen SP2. Übrigens sind bei Windows XPpro wohl keine kompatiblen Treiber für die SIS-Geräte dabei, sonst würde es ja vielleicht klappen...

Ganz schön krass finde ich, da hat Wortmann wohl an der falschen Stelle gespart...
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows installation bleibt hängen
Frage von jensgebkenWindows 713 Kommentare

hallo gemeinschaft, versuche gerade auf einem rechner w 7 (prof oder ultimate - beides geht nicht ) zu installieren ...

Windows 7
Windows bleibt am Start hängen
Frage von BigSnakeyeWindows 71 Kommentar

Grüsst euch Leute, ein Windows 7 Pro 64-Bit PC startet nicht mehr durch. Fehlerbild: - nach dem BIOS kommt ...

Notebook & Zubehör
Bootmanager bleibt hängen
gelöst Frage von TheFalconNotebook & Zubehör9 Kommentare

Hallo liebe Community, ich habe folgendes Problem: Ich habe ein Toshiba Satelite Notebook. Nachdem der Akku leer war, ging ...

Windows Userverwaltung
Logon script bleibt hängen
Frage von frakaciWindows Userverwaltung4 Kommentare

Hallo Leute. Folgendes Problem: In unserer Domäne wird mit lokalen Profilen gearbeitet, damit die User auch offline arbeiten können. ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...