Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP Installation - Bluescreen

Frage Microsoft Windows XP

Mitglied: huffman

huffman (Level 1) - Jetzt verbinden

07.07.2011 um 11:52 Uhr, 3689 Aufrufe, 4 Kommentare

Mahlzeit!

Ich versuche nun schon seit Anfang der Woche einen alten Maxdata PC der zur Zeit mit Windows Vista läuft, mit Windows XP neu aufzusetzen.
Leider scheitere ich andauern bei der Installation.
Die Windows XP Einstellungen/Treiber werden zur Installation geladen. Danach bekomme ich einen Bluescreen. (0x0000007B(0xF78DA63C,0x0000034,0X x0000000,0x0000000))
Nach einiger Zeit habe ich in einem Forum einen Thread gelesen, in diesem wurde von einem ähnlichen Problem berichtet, bei dem im Bios "RAID Auto/AHCI" zu "RAID Auto/ATA" geändert wurde.
Leider finde ich keine dieser Optionen in meinem BIOS.

Das System:

1750f966079777e14aec0ba109912e3d - Klicke auf das Bild, um es zu vergrößern

Zum BIOS:

Intel Bios, Version: BX97520J./9a.3802.2007.1024.1947
Außerdem die "Drive Configuration"

Use Automatic Mode <Disable>
Use Serial ATA <Enable>
ATA/IDE Mode <Legancy>
S.M.A.R.T. <Disable>
SATA port 1 ST3250820NS - 250.0GB
Primary Channel <Enable>
Hard Disk Pre-Delay [5]

Ich hoffe mithilfe dieser Informationen kann mir jemand helfen, bin echt schon am verzweifeln!

Liebe Grüße!
Mitglied: Ravers
07.07.2011 um 11:57 Uhr
Den Punkt ATA/IDE auf enable stellen, ggf. "Use Serial ATA" auf disable


Try it!

Greetz
ravers
Bitte warten ..
Mitglied: BitmeIO101
07.07.2011 um 12:06 Uhr
Servus,

du kannst Dir von Intel den passenden Treiber für Deinen Chipsatz runterladen und auf Diskette kopieren. Wenn bei der XP Installation nach zusätzlichen Treibern gefragt wird, drückst du F6 und bindest den Passenden ein.

Gruss, Sascha
Bitte warten ..
Mitglied: Xaero1982
07.07.2011 um 12:23 Uhr
Zitat von Ravers:
Den Punkt ATA/IDE auf enable stellen, ggf. "Use Serial ATA" auf disable


Try it!

Greetz
ravers


Enable wirds da nicht geben. IdR nur Legacy und AHCI.
Aha, SATA aus und dann soll die Installation die Platte finden?

Versuchs mal mit dem Treiber wie Bitmel schrieb. Dazu brauchst du aber ein Diskettenlaufwerk oder du erstellst dir eine neue XP CD mit Nlite und integriertem Treiber.

VG
Bitte warten ..
Mitglied: Nagus
07.07.2011 um 13:16 Uhr
Moin

Zitat von huffman:
Welche BIOS Einstellungen existieren denn? Die Einstellungen werden oft ziemlich unsinnig verstreut ....

Außerdem die "Drive Configuration"

Use Automatic Mode <Disable>
Soweit ich verstanden habe hast Du den schon aus probiert und der bringt den Fehler (enable)?

Use Serial ATA <Enable>
ATA/IDE Mode <Legancy>
Was für Auswahlwerte hast denn außer Legacy?

S.M.A.R.T. <Disable>
Würde ich mal aktiviern. Nicht das Du ein HDD Problem hast!

SATA port 1 ST3250820NS - 250.0GB
Primary Channel <Enable>

Hard Disk Pre-Delay [5]
Würde ich kleiner Stellen. Was gibt es für gültige Werte?

Viele Grüße
Nagus
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Installation
gelöst Fehlermeldung bei Installation mit Windows XP (7)

Frage von bestelitt zum Thema Windows Installation ...

Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (16)

Frage von DerFurrer zum Thema Windows Installation ...

Windows 10
Windows 10 Installation Gerätetreiber fehlt (10)

Frage von blade999 zum Thema Windows 10 ...

Windows Installation
Windows 10 Installation per PXE boot (7)

Frage von phillip2297 zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Base64 Decode (Batch,VBS) (26)

Frage von clragon zum Thema Batch & Shell ...

Flatrates
DeutschlandLAN der Telekom - welche internen IPs? (19)

Frage von qualidat zum Thema Flatrates ...