Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP Installation mit Epox 8-KHAplus und Setupdd.Sys

Frage Microsoft Windows XP

Mitglied: Selber-Wolf

Selber-Wolf (Level 1) - Jetzt verbinden

01.02.2006, aktualisiert 29.06.2006, 8586 Aufrufe, 11 Kommentare

Guten Morgen!

Ich habe schon wieder ein Problem.. wenn ich hier Windows XP Home bzw XP Pro installieren will... erscheint mir die Meldung: Setupdd.Sys konnte nicht geladen werden!

In anderen PCs gehen die beiden CDs aber!

Umgebung:
Epox 8-KHA+
Athlon XP 1600+
512 MB Ram (2 Bausteine)
160 GB Platte
64 MB NVidia Geforce2

Für Hilfe wäre ich dankbar!
Mitglied: assi70
01.02.2006 um 08:40 Uhr
Guten Morgen,

mal ein RAM-Modul bei der Installation rausnehmen !!

Nach der Installation kannst du das zweite Modul wieder einbauen.

Gruss Assi
Bitte warten ..
Mitglied: NewbieSascha
01.02.2006 um 08:53 Uhr
Erklär mal bitte, wieso...! ;)
Bitte warten ..
Mitglied: Selber-Wolf
01.02.2006 um 08:56 Uhr
Habe ich gemacht! Und wenn es dann immer noch nicht funktioniert? Habe beide einzeln ausprobiert! Fehler bleibt weiterhin!
Bitte warten ..
Mitglied: assi70
01.02.2006 um 09:13 Uhr
Hy,

hatte auch mal das selbe Problem und bei mir wars definitiv ein defekter RAM Riegel....dürfte trotzdem ein Hardwareproblem sein!
Viell. noch mal versuchen Bios auf default zu setzen oder ggf.neues Bios flashen!

NewbieSascha:Wenn Du ein bisschen googelst,wird immer wieder das Speicherproblem angesprochen

Schönen Tag noch,



Gruss Assi
Bitte warten ..
Mitglied: Selber-Wolf
01.02.2006 um 10:32 Uhr
Stimmt Assi! Muss ich dir rechtgeben! Habe auch gegoogelt und bin auf dutzende Seiten mit fehlerhaften Ram gekommen! Aber bei mir ich weiß es nicht! Habe das neueste Bios mittlerweile drauf! Cache abgeschalten! Mittlerweile auch schon Ram aus anderen PCs ausgebaut und funktioniert trotzdem nicht! Hat jemand noch eine Idee??
Bitte warten ..
Mitglied: NewbieSascha
02.02.2006 um 08:44 Uhr
Achso, OK. Defekten RAM kenn ich. ^^ Dachte das wäre jetzt irgendwas spezielleres bezüglich 2 RAM Riegel. ;)
Bitte warten ..
Mitglied: Selber-Wolf
02.02.2006 um 20:34 Uhr
Hat sonst noch irgendeiner eine Idee?
Bitte warten ..
Mitglied: Atti58
10.02.2006 um 14:04 Uhr
Hast Du denn auch mal ein anderes CD-ROM-Laufwerk versucht? Ich hatte neulich einen Rechner von einem Kollegen, bei dem ging das Booten weder vom Brenner noch vom DVD-Laufwerk. Da habe ich ein's von uns rangehängt und schon bootete die Kiste ...

Gruß

Atti
Bitte warten ..
Mitglied: neramon
29.06.2006 um 15:29 Uhr
hallo ich hab ein ähnliches Problem.
Ich habe vor ein paar Tagen vista installiert aber möchte jetzt parallel dazu wieder XP auf meinem Rechner haben.
Das Problem ist, dass ich immer einen Blue Screen angezeigt bekomme, wenn ich angebe in welche Partition er XP installieren soll.
Dieser besagt, dass der Fehler von der setupdd.sys verursacht wurde und darunter steht noch PAGE_FAULT_IN_NONPAGED_AREA.

Natürlich habe ich schon dieverse Seiten im Internet gelesen aber konnte noch keine Lösung für mein Problem finden.
Vista funktioniert weitestgehend, daher glaube ich nicht, dass es am Ram liegt.
Habe aber auch schon einmal getestet, ob es nur mit einem meiner beiden Ram-Riegel läuft.
Leider nein.
Außerdem habe ich auch schon mehrere Windows XP versionen versucht zu installieren.
Bei jeder kommt dieser Fehler.

Ich habe ein MSI k8n Neo4 mit einem nforce 4 Chipsatz.
2x 512 MB Ram value select von Corsair
und einen Amd Athlon 64 3800+

so mehr fällt mir nicht ein, was ich noch ergänzen könnte.
Ich hoffe ihr könnt mir helfen!
Wäre sehr nett.

mfg neramon

p.s. ich bin mir nicht sicher, ob ich nen neuen Thread erstellen soll...
Bitte warten ..
Mitglied: Atti58
29.06.2006 um 16:49 Uhr
.
.
p.s. ich bin mir nicht sicher, ob ich nen
neuen Thread erstellen soll...


... besser wär's schon ...

Gruß

Atti
Bitte warten ..
Ähnliche Inhalte
Windows 10
Installation Ghostscript Drucker unter Windows 8 - Windows 10
Frage von killtecWindows 105 Kommentare

Hallo zusammen, wenn ich unter Windows 8 oder auch Windows 10 den Ghostscript PDF Druckertreiber - Hinweis an dieser ...

Windows Installation
Fehlermeldung bei Installation mit Windows XP
gelöst Frage von bestelittWindows Installation7 Kommentare

Hallo nochmal, schon wieder ein Problem bei der Installation unter Windows XP :( Diese Fehlermeldung kommt, nachdem die Dateien ...

Windows 7
Windows 7 und 8 Multi Installations Stick
Frage von schnuepelWindows 71 Kommentar

Hallo zusammen. Bei meiner täglichen Arbeit sind immer viele Neuinstallationen von Betriebssystemen notwendig. Dafür habe ich eine Win 7 ...

Windows 10
Windows 8, Meldung ihr upgrade steht zur installation bereit
gelöst Frage von StefanKittelWindows 1012 Kommentare

Hallo, ich habe hier ein Notebook mit Windows Pro 8.1. Vor einiger Zeit hatte ich mit dem NoWin10 Registry ...

Neue Wissensbeiträge
Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 3 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 4 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 15 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 22 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...