Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP PRO installiert keine USB Hardware

Frage Microsoft Windows XP

Mitglied: Bennee

Bennee (Level 1) - Jetzt verbinden

13.06.2011 um 14:08 Uhr, 2455 Aufrufe, 4 Kommentare

Die Usb-Ports funktionieren aber Windows will keine Treiber installieren.

Ich habe seit einigen Tagen das Problem, dass Windows meine Usb-Hardware einfach nicht mehr installieren will.
Meine Tastatur ist funtionsfähig und ich kann mit ihr das Bios aufrufen. Sobald Windows gestartet ist, ist sie als Unbekanntes Gerät angezeigt.
Windows installiert einfach keine Usb-Hardware mehr, von der Festplatte bis zur Maus.
Ich habe schon alle Usb-Controller deinstalliert und neu installiert, dies hat aber nicht geholfen.
In der Regedit ist auch der Eintrag %systemroot%/inf an der richtigen Stelle.
hat jemand einen Rat für mich?
Mitglied: Friemler
13.06.2011 um 14:14 Uhr
Hallo Bennee,

suche bei Google mal nach "USB Fehlerbehebung". Es handelt sich dabei um ein Programm, oder eigentlich um eine interaktive Anleitung. Dieser Hinweis ist jetzt mal schneller gemacht, als die Erklärung zu schreiben, die Dir das Tool auch liefert.

Gruß
Friemler
Bitte warten ..
Mitglied: Bennee
13.06.2011 um 14:18 Uhr
Hallo Friemler,

dieses Tool habe ich schon versucht, es hat leider nicht zum Erfolg geführt.

Gruß
Bennee
Bitte warten ..
Mitglied: aqui
13.06.2011 um 18:08 Uhr
Hast du die aktuellsten Chipsatz- und USB Treiber für dein Mainboard von der Mainboard Herstellerseite installiert ?
Bitte warten ..
Mitglied: holli.zimmi
14.06.2011 um 07:43 Uhr
Hi Bennee,

damit Du weist, ob deine Hardware richtig funktioniert, lad Dir Doch einfach Knoppix herunter und starte es. Dann siehst ob deine Hardware am USB-Steckplatz erkannt wird.
Es ist zwar Linux, aber es startet und bindet die Hardware nur read bzw. lesend ein.

1. Ansonsten würde ich mal nach den Befehl devcon ( von MS ) mit Anleitung bei Google suchen - dafür gibt es auch fertige Scripte.
2. Es gibt auch den Befehl: sfc /scannow und chkdsk. Vielleicht hat sich dein WINXP seine Systemdateien irgendwie zerschossen.

MFG

Holli
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows 10
Windows 10 zeigte keine Loginmaske (6)

Frage von Akcent zum Thema Windows 10 ...

Windows 10
Windows 10 installiert zuvor entfernte Apps einfach neu (3)

Frage von hagenharry zum Thema Windows 10 ...

Windows XP
Windows XP 2TB Datenplatte nur mit 1TB beschreibbar (11)

Frage von hajo2121 zum Thema Windows XP ...

Windows XP
Windows XP und die Atom-U-Boote in Großbritannien (6)

Link von transocean zum Thema Windows XP ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...