Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows XP Irgend ein Dienst oder Treiber hängt!

Frage Microsoft Windows XP

Mitglied: 3faltigkeit

3faltigkeit (Level 1) - Jetzt verbinden

11.04.2011 um 09:27 Uhr, 6421 Aufrufe, 8 Kommentare

Hallo zusammen ich bin hier egrade bei einem Kunden am Notebook das seit Freitag Probleme macht. Und zwar sieht das wie folgt aus:
Outlook hängt beim Programmstart - Sanduhr keinerlei aktivität
Computerverwaltung -> Dienste werden nicht angezeigt auch nur Sanduhr keine aktivität - kann nur mit sofort beenden geschlossen werden.

Ich dachte, das es am GDATA liegt aber das ahbe ich vollständig deinstalliert
CCleaner bereinigung, Checkdisk, Firewall und Update Dienst Deaktiviert, Druckerwarteschlangendienst.... keine Veränderung
Im Abgesicherten Modus mit Netzwerktreiber funktioniert alles. Das Ereignisprotokoll liefert auch nichts brauchbares.
Wenn ich bei start ausführen etwas eingeben möchte, erscheinen die Buchstaben sehr langsam.
es handelt sich um WindowsXP SP3. Der Rechner hängt in der Domäne. Das Abmelden dauert ewig, daher schalte ich Ihn meist direkt aus.
Netzwerkzugriff ist aber vorhanden.

Ich kann nur leider nicht herausfinden was dort hängt. Wenn jemand ein ähnliches Problem hat oder eine Idee dann bin ich für jede erdänkliche Anregung dankbar, da ich echt am verzweifeln bin.
Vll kennt jemand auch ein tool mit dem man die Dienste verwalten kann wenn es mit windows nichtr klappt ...ich vermute, dass irgedn ein dienst hängt. Aber d amir diese nicht angezeigt werden kann ich das leider nicht sehen. Bitte wirklich dringenst um mithilfe!

Vielen Dank schon Mal!
Mitglied: cardisch
11.04.2011 um 09:43 Uhr
Hallo,

Zuerst solltest du (nach Kundenabsprache) einmal die letzte als funktionierend bekannte Konfiguration laden, anschliessend mal den abgesicherten Modus ausprobieren.
Dann würde ich per MSconfig mal alle Autostarts (auch nicht-Microsoft-Dienste) auf ein Minimum zurückfahren, vielleicht hat es sich dann schon erledigt oder du hast einen ersten Hinweis, woran es liegen kann...

Gruß

Carsten
Bitte warten ..
Mitglied: 3faltigkeit
11.04.2011 um 09:52 Uhr
Hey Hallo und Danke da shabe ich schon versucht, also es sieht jetzt wie folgt aus nach gut 20min geht es mit einmal. Also so lange braucht irgend ein Dienst zum starten.
In der Ereignisanzeige hab eich jetzt eine Warnung: DNSapi Ereignis: 11191.
Ich weiß nicht, ob das der auslöser ist oder nru eine ursache oder ob ichs allgemein ignorieren kann....
Ich vermute aber dass es vll nur eine ursache ist weil ein dienst nicht startet... ich habe jetzt DHCP aus und eine Feste IP vergeben... mal sehen ich teste mal weiter....

Grüße
Bitte warten ..
Mitglied: 3faltigkeit
11.04.2011 um 09:57 Uhr
ich vermute den server dienst .... er zeigt mir jetzt nach dem start auch keine netzwerkverbindungen an... also jetzt aktuell ist es so das kmeinerlei netzwerkkarten etc. da sind.... ich hatte das einmal mit der Druckerwarteschlange, die habe ich dann vom Server Dienst in der Registrierung abhängig gemacht und dann war alles wieder gut.... nur hatte ich die eben schon deaktiviert und es ging nicht...
Bitte warten ..
Mitglied: Connor1980
11.04.2011 um 10:11 Uhr
Hallo 3faltigkeit,

wenn du nach "DNSapi Ereignis: 11191." googlest wirst du über http://technet.microsoft.com/en-us/library/cc735765(WS.10).aspx stolpern:
ipconfig /registerdns
Grüße
Bitte warten ..
Mitglied: 3faltigkeit
11.04.2011 um 10:24 Uhr
Das hab ich schon versucht, also es ist auch wenn ich mich ohne netzwerk lokal anmelde ich denke mittlerweile, dass ist eher eine folge von dem eig Problem und nicht das PRoblem selber. Ich denke es liegt am server dienst weil wenn ich den per cmd stoppen will sagt er, dass der dienst gar nicht gestartet ist ...und genau das ist das Problem. Ich habe allerdings noch keine Lösung dafür. Ich habe mittlerweile abhängigkeiten angepasst so wie ms das im technet schreibt. Also Druckerwarteschlange und NetLogOn aber es hilft alles nichts. ich habe auch keinerlein lanverbindungen nichts.... netzwerkumgebung kann nicht aufgerufen werden ...nichts....
Bitte warten ..
Mitglied: Ravers
11.04.2011 um 12:05 Uhr
Mal so einfach im Raum schmeiss:

Klappt den keine Systemwiederherstellung?!

Den Fehler zu finden kann sehr mühselig sein, und evtl. auch erfolglos.

Daher erster Schritt bei mir: Systemwiederherstellung.

Firewall/Virescanner vollständig deinstallieren .. nahezu unmöglich! .. schau mal in der Registrierung nach Gdata .. da findet sich bestimmt noch reichlich

Have an nice Day!
Bitte warten ..
Mitglied: cardisch
11.04.2011 um 13:29 Uhr
Bei einer Domäne könnten aber auch riesiege Profilordner schuld sein, vor allem in Verbuindung mit offline-Files...
Prüf doch auch mal das Profil/Outlook auf Größe

Gruß

Carsten
Bitte warten ..
Mitglied: 3faltigkeit
12.04.2011 um 07:59 Uhr
Hey und schönen Guten Morgen,

Entschuldigt, dass ichs gestern nicht mehr geschafft habe zu Antworten ich hatte noch nen haufen Termine.
Ich habe nach gut 3h Stunden das Problem gefunden. Ich habe alle Dienste die gestartet werden und nicht zu Windows gehören mittels msconfig beendet.
Das PRoblem war nicht weg aber ich konnte die Dienste Verwaltung öffnen und habe gesehen, dass der GDATA Dateisystem Wächter auf "wird gestratet stand".
Der DIenst war also noch da obwohl ich GDATA mit dem aktuellen Cleaner im Abgesicherten Modus gelöscht habe.... Sowas kannte die Hotline scheinbar auch noch nicht.
Ich habe den Dienst dann manuell unter Services aus der Registry gelöscht und GDATA vom Management Server auf dem Client Installiert und alles ist wieder gut.
Das ganze scheint bei dem letzten Programm update passiert zu sein. Also eigentlich keine große Sache aber lange Fehlersuche...

Auf jeden Fall euch vielenn vielen Dank für die Unterstützung!
Bitte warten ..
Ähnliche Inhalte
Windows Installation
gelöst Probleme mit SATA Treibern unter Windows XP (5)

Frage von bestelitt zum Thema Windows Installation ...

Windows Server
Windows 2008 Terminalserver hängt (10)

Frage von Aubanan zum Thema Windows Server ...

Notebook & Zubehör
Laptop hängt nach Windows 10 Update (1)

Frage von Markowitsch zum Thema Notebook & Zubehör ...

Windows 7
gelöst Windows 7 findet keinen USB-Treiber (6)

Frage von SarekHL zum Thema Windows 7 ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Windows Server
gelöst Parameter Übergabe Terminal Server (9)

Frage von ThomasKern zum Thema Windows Server ...

Batch & Shell
Anfängerfragen - Powershell - Mailboxvertretung im Pulk einrichten (8)

Frage von Yoshimitsu zum Thema Batch & Shell ...