Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP lässt keinen Browser mehr starten

Frage Internet Webbrowser

Mitglied: markymark76

markymark76 (Level 1) - Jetzt verbinden

16.09.2009 um 19:47 Uhr, 10403 Aufrufe, 11 Kommentare

Keine Zugriffe auf Webseiten (auch ohne Add-Ons) - Mail, Fernwartung etc. funktionieren einwandfrei...

Hallo.

Es geht um ein HP Notebook mit Windows XP Prof (SP 3), den aktuellsten Updates und mittlerweile deaktivierter Firewall.

Hinweis: Das Notebook ist online, da Mail, TeamViewer etc. funktionieren....

Von "heut auf morgen" lässt sich der Internet Explorer 8 nicht mehr starten: Das Browserfenster erscheint, eine Meldung mit "letzte Sitzung wiederherstellen" oder "Satrtseite" taucht auf, danach verschwindet das Fenster wieder, egal was man anklickt.

Getestet:
- Firewall deaktiviert
- IE ohne Add-Ons starten
- alle Add-Ons deaktiviert
- IE De- und neu Installiert

Via Mail habe ich mir den Firefox schicken lassen, allerdings taucht nach dem Startversuch vom FF nur eine Meldung auf, ob man zu Mozilla einen Absturzreport senden möchte, kein Browserfenster - nix ...

Auch den kann man im abgesicherten Modus nicht starten -> Absturzreport...

Virencheck mit GData AV 2010 (aktuell und Vollversion): Alles sauber.

Hat jemand einen Tipp??

Danke und Gruß

Mark
Mitglied: 81825
16.09.2009 um 20:14 Uhr
Hi,

Ereignisanzeige besuchen, andere(n) Virenscanner zusätzlich verwenden, "Alles sauber" sagt nur aus, dass GDATA nichts gefunden hat. Das heißt aber noch lange nicht, dass wirklich alles sauber ist.
Vielleicht hast du aber auch nur eine sogenannte Rundumscheinsicherheitslösung installiert und kannst nicht damit umgehen?
Bitte warten ..
Mitglied: Phalanx82
16.09.2009 um 20:15 Uhr
Moin,

Einmal den Online Check von Symantec durchlaufen lassen zur Sicherheit:

http://security.symantec.com/sscv6/default.asp?productid=globalsites&am ...

Danach sehen wir weiter... ;)
Bitte warten ..
Mitglied: geTuemII
16.09.2009 um 20:25 Uhr
@Phalanx:
Wie soll er das machen ohne Browser?

Fragjanur,
geTuemII
Bitte warten ..
Mitglied: mrtux
16.09.2009 um 21:01 Uhr
Hi !

Zitat von geTuemII:
Wie soll er das machen ohne Browser?

Jaja wieder so eine "schlaue" und schnelle Lösung.

Einen Offline Malwarescan (ala Knoppicillin) durchführen und dann sehen wir eher weiter.

mrtux
Bitte warten ..
Mitglied: Phalanx82
16.09.2009 um 21:02 Uhr
Zitat von geTuemII:
@Phalanx:
Wie soll er das machen ohne Browser?

Fragjanur,
geTuemII

Rein in der Theorie... ist der Explorer von Windowss auch zum surfen geeignet...
Ein Versuch wärs wert. Ansonsten würde ich mir an seiner Stelle noch Google Chrome
und den Opera zuschicken lassen per Mail.

Allerdings wäre so ein Gefrickel für mich persönlich nix, da würde ich das Sys eher platt
machen wenn kein Brower mehr läuft, denn dann liegt da ganz viel im argen bei der Installation.

Liveboot CD mit BartPE oder Knoppix wäre noch ne Möglichkeit Online zu kommen und den Online-Check
durchzuführen.

Mit freundlichen Grüßen.
Bitte warten ..
Mitglied: markymark76
16.09.2009 um 21:21 Uhr
Hallo noch mal.

Also Opera, Netscape etc. zeigen das gleiche Erscheinungsbild.

In der Ereignisanzeige siehts sehr gut aus...

Der Windows-Explorer will auch keine Webseiten öffnen.

Auch eine Systemwiederherstellung zu einem Datum letzter Woche brachte keine Abhilfe!

GData deinstalliert und ne Testversion von Kaspersky durchlaufen lassen: Alles sauber...

Bin mit meinem Talent am Ende.

Denke, Datensicherung und Neuinstallation sind angesagt....

Trotzdem danke...
Bitte warten ..
Mitglied: Phalanx82
16.09.2009 um 21:25 Uhr
Dann würde ich die Datensicherung aber später nochmal durch den GData, Kaspersky und Symantec OnlineCeck
durchjagen zur Sicherheit... Nicht das dir das gleiche dann wieder passiert beim Backup zurückspielen.

Mit freundlichen Grüßen.
Bitte warten ..
Mitglied: ConsoleWriteLine
16.09.2009 um 23:21 Uhr
Ich würde mal Java, Flash etc löschen, das sind Komponenten die von beiden Programmen genutzt werden. Da ja beide Browser gleich beim Start abstürzen wäre das eine Möglichkeit!


Hast du mal einen neuen User angelegt und geschaut ob es unter Diesem vielleicht wieder geht?
Bitte warten ..
Mitglied: mrtux
16.09.2009 um 23:24 Uhr
Hi !

Zitat von markymark76:
GData deinstalliert und ne Testversion von Kaspersky durchlaufen
lassen: Alles sauber...

Haste mal den Offline Scan gemacht, wie ich es gesagt habe?

Solange Du einen Scan unter dem auf der Platte befindlichen OS machst, ist das alles für die leckende Miezekatze! Da kannst Du dir niemals sicher sein, ob die Kiste wirklich sauber ist. Es gibt Malware mit Stealth-Funktionen z.B. Root Kits.

mrtux
Bitte warten ..
Mitglied: 2hard4you
17.09.2009 um 15:50 Uhr
Moin,

ggf. auch nen Firefox Portabel auf ne CD brutzeln und von dort starten...

btw.
Allerdings hatte ich mal eine Anforderung von HR, einem Azubi den Internetzugang zusperren, egal wo er sich anmeldet ^^
Da ging auch kein Browser mehr

Gruß

24
Bitte warten ..
Mitglied: Sisel2k
17.09.2009 um 16:04 Uhr
schonb mal bei "Datenausführungsverhinderung" nachgeschaut? Bei mir hat sich auch der 8er selbst verboten zu starten und Firefox und Co. gleich mitgerissen. (Systemeigenschaften/Erweitert/Systemleistung-Einstellungen).
Geholfen hat bei mir nur zurück zum 7er - ist keine dauerhafte Lösung, aber hat erst mal geholfen.
Mit freundlichen Grüßen
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Backup
gelöst Windows abbild lässt sich nicht mehr entpacken (25)

Frage von Treemanhero98 zum Thema Backup ...

Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Windows XP
Kann man noch neue Notebooks für Windows XP kaufen ? (9)

Frage von DieterJansen zum Thema Windows XP ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...