Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Xp läst sich nicht installieren, sata Festplatte wird nicht angezeigt

Frage Microsoft Windows XP

Mitglied: HanSolo

HanSolo (Level 1) - Jetzt verbinden

18.06.2009, aktualisiert 09:43 Uhr, 9922 Aufrufe, 7 Kommentare

Hallo Zusammen,

ich kriege Windows XP nicht installiert.

Bisher festgestellt:
- Die Festplatten werden im Bios angezeigt
- Partition Magic Zeigt sie an
- Linux läst sich installieren( Festplatten funktionieren)
- Es wird keine NTFS Partition angezeigt, bei der Windows Installation
- Habe die Festplatten neu Formatiert, Primär aktiv NTFS Partition, (2 x Festplatten, beide werden nicht angezeigt im Windows XP Installations Menü)
- Bei der Windows XP(CD mit Sp1) Installation über F6, Treiber 3 Anbieter installiert.
http://www.asrock.com/MB/download.asp?Model=ConRoeXFire-eSATA2
SATA RAID Driver (For system to read from floppy diskette during Windows installation)
[Installation Guide]
alles ohne Erfolg.

habe es jetzt mir der Windows 7 Beta Probiert.
- dort werden alle Partitionen angezeigt
- kann sie im Windows 7 Installationsmenü, auch Formatieren
- Eine Installation ist aber nicht möglich.

Tips?
Mitglied: user217
18.06.2009 um 10:06 Uhr
ahci ausschalten...............................................................
Bitte warten ..
Mitglied: linus0671
18.06.2009 um 11:15 Uhr
Hallo,

mal ins Bios schauen. Da gibts bei neueren Boards (Kenne Asrock nicht sonderlich gut) meist ne Möglichkeit den IDE-Modus umzustellen. XP kommt da mit neuerem nicht zurecht.
Und dann evtl. noch die AHCI Geschichte abschalten (lt. vorigem Beitragschreiber)
Ich selbst hatte bisher diese Probleme eigentlich nur bei Notebooks.

Gruss
Linus
Bitte warten ..
Mitglied: 68702
18.06.2009 um 11:43 Uhr
Nimm eine XP CD mit SP2, dann sollte es gehen.
Bitte warten ..
Mitglied: Coreknabe
18.06.2009 um 14:52 Uhr
Meine bescheidene Meinung: Schlicht und einfach den falschen Controller-Treiber bei der Installation gewählt... Ansonsten schliesse ich mich user217 und linus0671 an, wenns das nicht ist...
Bitte warten ..
Mitglied: HanSolo
18.06.2009 um 21:44 Uhr
Danke für die Hilfe

Eine Installation war erst möglich, nachdem ich im Bios unter
- AHCI - auf ide umgestellt habe (danach war eine Installation noch nicht möglich)
- Config von Enhanced auf Comptible umgestellt habe( jetzt konnte ich Win XP und Windows 7 aktivieren, allerdings hat er nur die alte sata Festplatte angezeigt)

Nach der Installation, habe ich die Einstellungen im Bios wieder geändert, Absturz beim Booten.

Jetzt läuft alles, die 2 Festplatte wird auch angezeigt. Bios Einstellung
- AHCI Config, wieder auf Enhanced(Standart)
- nur IDE habe ich aktiviert(nicht Standart, so wird auch die neue sata Festplatte angezeigt)


Was bewirkt genau, die Einstellung SATA , wenn ich von AHCI auf IDE umstelle(ich habe garkeine IDE Platte)
logisch ist das für mich nicht, werde jetzt erstmal das Bios updaten.
Bitte warten ..
Mitglied: Coreknabe
19.06.2009 um 09:11 Uhr
Das sagt Wikipedia zum Thema AHCI:

Mithilfe der frei verfügbaren Spezifikation soll die Entwicklung von Treibern für Serial-ATA-Geräte vereinheitlicht und somit stark vereinfacht werden. So muss für Mainboards, deren Controller AHCI unterstützt, kein spezieller Serial-ATA-Treiber mehr entwickelt werden. Stattdessen wird für eine vollständige Unterstützung von Geräten wie z. B. Festplatten lediglich ein zur Verfügung stehender, einheitlicher AHCI-Treiber benötigt.

Ich tippe also mal auf eine unsaubere AHCI-Implementation des Mainboard-Controllers.
Bitte warten ..
Mitglied: linus0671
19.06.2009 um 11:37 Uhr
Hallo,

die Umstellung auf IDE bewirkt, das der Kompatibilitätsmodus für den IDE Zugriff aktiviert wird. XP hat mit der neuen SATA Einstellung Probleme und einen vernünftigen Treiber habe ich bisher noch nicht gefunden (viellicht auch mangels Zeit). Auch für Qualitativ hochwertigere Boards von Asus und Gigabyte.
Die Asrock sind für mich eigentlich keine Wahl, nur wenn mir ein Board verreckt und ich den Proz noch weiter verwenden will (alter Sockel).

Gruss
Marc
Bitte warten ..
Ähnliche Inhalte
Linux
gelöst Desinfect 2017 auf Festplatte installieren (6)

Frage von Lukas.N zum Thema Linux ...

Hardware
gelöst Servergehäusenetzteile zischen, wenn nicht unter Last - normal? (5)

Frage von DerWoWusste zum Thema Hardware ...

Windows Update
gelöst WSUS Windows 10 wird als Vista angezeigt (3)

Frage von Dkuehlborn zum Thema Windows Update ...

Windows 7
Windows 7 SATA Operation auf AHCI umstellen (6)

Frage von OniChan zum Thema Windows 7 ...

Neue Wissensbeiträge
Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(10)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Sicherheit

Eventuell neue Lücke in Intels ME

Information von sabines zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Humor (lol)
Freidach Beitrag (35)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Windows 7
SSD - Win7 Lags (19)

Frage von ph5555 zum Thema Windows 7 ...