Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows XP Media Center Edition Problem

Frage Microsoft Windows XP

Mitglied: Linuxguru

Linuxguru (Level 1) - Jetzt verbinden

05.12.2008, aktualisiert 07.12.2008, 4405 Aufrufe, 4 Kommentare

autostart abschalten

Hallo, ich habe ein kurioses Problem mit meinem MCE Version 5.1.2700.2180.

Nachdem ich es installiert habe lief alles super. Doch seit ich die Funktion "automatisch mit windows starten" einschaltete, startet windows, dann kommt das MCE logo und der Bildschirm wird auf einmal ganz schwarz. Nur der weisse Mauszeiger ist noch zu sehen.

Als erstes würde ich den Autostart gerne abschalten, doch über die Buttons im MCE geht das nicht mehr da ich nunmal nichts mehr sehe.

Als nächstes würde ich gerne den schwarzen Bildschirm loswerden.

Hat jemand paar Tipps für mich?
Mitglied: 22010
05.12.2008 um 12:03 Uhr
Hallo,

das MC ist doch nur ein Programm, welches im Vollbildmodus ausgeführt wird.
Drück doch einfach mal die Windows-Logo-Taste auf deiner Tastatur.


MfG
adks
Bitte warten ..
Mitglied: Linuxguru
05.12.2008 um 22:18 Uhr
Ja, ist schon klar. Das ist auch nicht mein Problem. Das Problem ist, daß ich nicht mehr ändern kann, daß MCE im Vollbildmodus startet weil ich die Einstellungen aufgrund des schwarzen Bildschirms nicht verändern kann. Und ich suche daher den Ort wo eine evtl. Configdatei von MCE gespeichert wird.
Bitte warten ..
Mitglied: 22010
05.12.2008 um 22:28 Uhr
Hallo,

versuch doch mal in den Eigenschaften der Startmenüverknüpfung zum MC die Option "Ausführen:" auf "Normales Fenster" einzustellen.

Ich würde mal stark auf einen Fehler des Graka-Treibers tippen... es gibt sicherlich Vollbildprobleme.
Ist das nur bei dem MC so oder auch bei Spielen?


MfG
adks
Bitte warten ..
Mitglied: Linuxguru
07.12.2008 um 02:41 Uhr
Ich habe das anders gelöst - einfach im abgesicherten Modus gestartet und da konnte ich es umändern.

Scheint aber tatsächlich ein Treiberproblem zu sein.
Bitte warten ..
Ähnliche Inhalte
Audio
Der lästige Windows Media Player und das DVD Laufwerk (6)

Frage von Stefan007 zum Thema Audio ...

Windows 10
Info-Center zeigt nichts an (1)

Frage von cmmarburg zum Thema Windows 10 ...

LAN, WAN, Wireless
Vodafone-TV Center hacken (5)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (19)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...