Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP Pro - Menü im Explorer wird nicht mehr angezeigt

Frage Internet Webbrowser

Mitglied: Nottrott

Nottrott (Level 1) - Jetzt verbinden

30.04.2007, aktualisiert 03.05.2007, 3913 Aufrufe, 1 Kommentar

Hallo,


ich verwende Windows XP Professional und seit heute habe ich folgendes Problem:
Im Explorer (Win+e) wird das Menü (Datei, Bearbeiten, etc.) nicht mehr angezeigt. Wenn ich über Arbeitsplatz auf dem Desktop gehe, sehe ich das Menü.
Nachdem ich über die Systemwiederherstellung Windows 3 Stunden zurückversetzt habe, war das Menü wieder da. Ich kann mich aber nicht erinnern, innerhalb der letzten 3 Stunden ewas verändert zu haben. Neue Windows-Updates habe ich in der Zwischenzeit auch nicht installiert und der Videnscanner meldet keine Ergebnisse.
Jetzt funktioniert es zwar wieder, aber ich würde doch gerne wissen, woran es gelegen haben könnte, falls das Problem wieder auftritt.

Danke,

Nottrott
Mitglied: 47229
03.05.2007 um 21:34 Uhr
die frage draengt sich auf, wieso hast du nen so aktuellen wiederherstellungspunkt parat ? (ich hab niggs gemacht, gestern ging noch alles...) :-P

wenn man die symbol- und menueleisten nicht fixiert hat (rechte maustaste auf leiste, symbolleiste fixieren), dann kann man sich mit ner feststehenden maustaste so einiges verschwinden lassen... manche anwender haben dinge geschafft, von denen ich nie geglaubt haette, dass es sie ueberhaupt gibt.
Bitte warten ..
Ähnliche Inhalte
Windows XP
Windows XP 2TB Datenplatte nur mit 1TB beschreibbar (11)

Frage von hajo2121 zum Thema Windows XP ...

Windows XP
Windows XP und die Atom-U-Boote in Großbritannien (6)

Link von transocean zum Thema Windows XP ...

Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (13)

Frage von planetIT2016 zum Thema Windows Server ...

Batch & Shell
HTML in Batch und Powershell (12)

Frage von michi-ffm zum Thema Batch & Shell ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...